Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP nx6310 problem z kartą WIFI.

GoLLaB 27 Sie 2010 14:40 3820 6
  • #1 27 Sie 2010 14:40
    GoLLaB
    Poziom 12  

    Witam,

    Zwracam się do Was z kolejnym pytaniem, w sprawie kolejnego problemu. Mój komputer notebook HP Compaq nx6310 zaczął wariować - dokładniej karta WIFI. Zainstalowany system to XP Prof. oryginalny, automatycznie instalują się wszystkie aktualizacje z MS, dodatkowych opcjonalnych nie doinstalowywałem.

    Problem pojawił się nagle. Podczas odpięcia kabla zasilającego od komputera od razu zawieszał się internet. 2krotne kliknięcie w ikonę połączenia bezprzewodowego nic nie dawało. Internet nie działał. Próby wyłączenia i włączenia połączenia też nic nie dawały. Po restarcie komputera w ogóle nie widać połączenia ani karty w menadżerze urządzeń. W BIOSie czasem karta jest, czasem jej nie ma (nie ma opcji wyłączenia). Nawet gdy jest w BIOSie to czasem nie ma jej w Windowsie. Gdy karta "załapie", działa poprawnie, aż do wyciągnięcia kabla zasilającego i próby działania na baterii. Baterie mam 2, jedna stara, styrana życiem, trzyma około 20min, a druga niemal nowa, trzyma około 4h przy normalnym użytkowaniu, na obu ten sam problem występuje.

    Problem ujawnił się - takie jest moje przypuszczenie, albo tylko przypadek, gdy w menadżerze urządzeń znalazłem opcję, by system Windows zarządzał energią dla tego urządzenia i ją zaznaczyłem. Po zauważeniu problemu, odznaczyłem, jednak nic to nie zmieniło.

    Próbowałem przeinstalować sterowniki na nowsze (najnowsze, jakie znalazłem), nie pomogło.

    Na baterii też mam inny problem, związany z kartą grafiki. Z tego,co doczytałem, problem może i najprawdopodobniej wiąże się z zimnymi lutami pod układem graficznym, spowodowany przegrzewaniem się układu. Mianowicie ekran na baterii potrafi zgasnąć (jest czarny, jakby wygaszony, ale nic go nie przywraca - ani przytrzymanie i puszczenie przycisku od klapy, ani enter ani nic, jednak system wydaje się pracować poprawnie - np dalej gra muzyka), trzeba wtedy wstrzymać system i przywrócić, wtedy obraz powraca.

    Czy problem z kartą to nie jest kolejny problem zimnych lutów? Na forum widziałem jakiś temat dotyczący mostka północnego akurat w Pavilionie, ale to też HP, więc wady może mieć te same. Ktoś potwierdzi?

    Rzecz, która nurtuje mnie najbardziej, dlaczego przy podpiętym zasilaniu - jeśli karta Wifi załapie oczywiście - nie ma żadnych problemów - komputer będzie pracować prawidłowo. Wyglądałoby to na jakis problem pochodzący gdzieś od zasilania bateryjnego. Co można zrobić? Jeśli chodzi o kartę WIFI gotów byłem sformatować system, gdyż myślałem, że to może być coś programowego, po mojej niepotrzebnej zabawie opcjami karty wifi w menadżerze urządzeń, gdy jednak karta zniknęła w BIOSie, zaczęła nasuwać mi się myśl, iż może być to jednak coś związanego z hardwarem.

    Za wszelkie sugestie oraz pomoc będę bardzo wdzięczny,
    Pozdrawiam,
    GoLL@B.

    0 6
  • #2 27 Sie 2010 15:14
    hermes-80
    Poziom 43  

    A może spróbuj zapuścić jakiegoś linuxa z płyty Live CD, żeby do końca wykluczyć problem programowy. Ale raczej z tego co opisujesz to faktycznie coś złego dzieje się z twoim laptopem (hardwar).

    0
  • #3 27 Sie 2010 15:15
    ebry
    Poziom 30  

    Zaktualizuj bios, postaw nowy system i wymień kartę wifi. Daj znać czy się poprawiło.

    0
  • #4 27 Sie 2010 15:39
    GoLLaB
    Poziom 12  

    Ok, w takim razie zabiorę się za szukanie BIOSu i postawienie systemu na nowo. Jeśli chodzi o zakup nowej karty, pytanie dalej aktualne, czy te karty tak się uszkadzały same z siebie? Bo szukając o kartach natrafiłem na komentarz dotyczący mostka północnego (akurat w HP Pavilion dc6000 jesli dobrze pamiętam numer).

    W tej chwili mam włożoną kartę USB WLAN, jeszcze kilka dni temu zauważyłem, że często karta w Windowsie pojawiała się gdy włożyłem kartę USB i uruchomiłem ponownie komputer. Warunek, BIOS musiał ją wykryć.

    Co do aktualizacji BIOSu, od początku myślałem, że skoro nic się złego nie dzieje, nie ma po co, ale kiedyś po komentarzu na jakimś forum HP - że nowa wersja poprawia błąd HP, związany z dopuszczeniem za wysokich temperatur, co skutkuje powstawaniem zimnych lutów, zaktualizowałem go. Poszukam, bo może akurat znów jakaś nowsza wersja BIOSu wyszła, aczkolwiek w tym roku (jakoś na początku) był już zaktualizowany.

    Zastanawiałem się nad kartą graficzną, jeśli się przywiesza i ekran "gaśnie", powinna wywalać jakieś błędy, odpaliłem program Video Memory Stress, ale nie wykrył żadnych błędów. Zaraz spróbuję odpalić go na zasilaniu bateryjnym.

    0
  • #5 28 Sie 2010 22:25
    foldback
    Poziom 29  

    Zresetuj ustawienia w biosie do ustawień fabrycznych. Jeśli to nie pomoże to mostek południowy do reballingu.

    0
  • #6 29 Sie 2010 09:22
    GoLLaB
    Poziom 12  

    foldback napisał:
    Zresetuj ustawienia w biosie do ustawień fabrycznych. Jeśli to nie pomoże to mostek południowy do reballingu.


    Zresetowałem wcześniej, sprawdziłem także wersję, mam aktualny (chyba, że są jeszcze jakieś nieoficjalne, nie wydane przez HP), próbowałem wielu rzeczy i zacząłem ewidentnie podejrzewać Hardware. Postanowiłem zacząć zatem od najprostszej rzeczy. Podjechałem do sklepu elektronicznego i kupiłem zestaw do czyszczenia i konserwacji styków - Kontakt S (rozpuszczalnik tlenków), U (zmywacz) i SL (konserwacja) - cena 22zł, oraz sprężone powietrze (akurat tamto 17zł). Psiknąłem po kolei według instrukcji w gniazdo oraz na kartę - zarówno styki do slotu jak i do anten oraz od złączy antenowych. Odczekałem, przedmuchałem sprężonym powietrzem, następnie zakonserwowałem i od wczoraj wydaje mi się, że się znacznie poprawiło. Nie chcę od razu mówić, że się cudownie naprawiło, bo minął za krótki okres czasu, ale wszystko działa póki co jak najbardziej poprawnie.

    0
  • #7 10 Wrz 2010 15:52
    GoLLaB
    Poziom 12  

    Witam,

    Dzisiaj zmuszony jestem odświeżyć temat. Piszę post pod postem, ponieważ nikt pewnie nie zauważyłby zmiany. Od 3 dni problem powrócił. Wynikać by stąd mogło, że to albo kwestia karty, która chwilowo się naprawiła (np. poprzez ruszenie, albo gniazdo, w którym siedzi - ruszenie karty spowodowało chwilowe poprawienie usadowienia jej w gnieździe).

    Kolejnym moim krokiem był zakup karty WiFi. Jako, że widziałem o problemie z laptopem HP, który powoduje niemożność wsadzenia dowolnej karty WiFi, postanowiłem poszukać dedykowanej. Znalazłem takową na allegro, w opisie jasno dużymi literami napisane, że pasuje do wszystkich serii HP i jest to karta uniwersalna. Odnajdując na liście moją serię (czyli HP Compaq), zakupiłem ją. Karta dziś przyszła i ku mojemu zdziwieniu BIOS ją odrzuca (błąd 104 unsupported wireless network device), czyli typówka :/ . Najpierw oczywiście google i poszukanie trochę w tym temacie. Odnalazłem 2 rzeczy, które można zrobić... zmiany w eepromie na karcie WiFi albo usunięcie blokady (lub podszycie w BIOSIE nowej karty WiFi). Pierwsza myśl - świetnie, łatwo nie będzie, ale postanowiłem napisać do sprzedawcy, bo przecież z jednej strony, uszkodzę EEPROM na karcie to nie oddam jej, ale z drugiej strony, dlaczego mam ryzykować uszkodzeniem swojego BIOSu (ktoś już próbował z HP nx6310 - chyba na tym forum nawet to widziałem i zakończyło się to niepowodzeniem - laptop nie wstał).

    Sprzedawca oczywiście rżnie głupa i udaje, że wszystko jest w porządku. Twierdzi, że nie sprawdziłem, czy karta będzie pasować, a przecież sprawdziłem, na liście w aukcji była... więc jaka to uniwersalna, skoro nie pasuje... jeszcze pisze mi jak do idioty, że w jednym HP nx6310 będzie chodzić w innym nie ... (to jaka uniwersalna, skoro to nawet zależy od modelu...) przecież to on siedzi w tym na codzień i on wie, że jednak nie do wszystkich MODELI nawet pasuje. Informacji takowej nie umieścil w swojej aukcji (mimo, iż był tego świadom). Radzę uważać na takie rzetelnie opisane aukcje na allegro. (nie wiem, czy to dobre miejsce, ale w razie czego mogę podać nick i dane tego Pana, dla przestrogi dla innych - bo widzę, że dużo ludzi kupuje pewnie jak ja - z myślą, że jest uniwersalna).

    Przemyślałem jednak sprawę i nawet, gdy tę kartę mu odeślę i dostanę zwrot za towar... to jestem stratny połowę (bo koszty wysyłki w 2 strony to koszt tej karty), on będzie mieć towar spowrotem i w ogóle nie będzie stratny, a ja posponsoruję pocztę ... ech, te zasady zakupów internetowych.

    Ale teraz do sedna, karty mi nie szkoda, bo to pewnie i tak za przeproszeniem *****, zacząłem sobie grzebać co i jak mogę zrobić i skory bym był do zaryzykowania i przemodyfikowania oprogramowania na karcie (tych zmian w EEPROMie), ale czy ktoś wie cokolwiek apropos modyfikacji kart na mini PCI-E, bo znalazłem fajne artykuły ale dotyczyły się nx6110 a tam siedzi mini PCI, które różni się budową - nie wiadomo, jakie piny zakleić taśmą itd. Czy ktoś jest mi w stanie podsunąć jakąś instrukcję? Zaznaczam, że jak już wydałem na tę kartę to spróbowałbym coś zrobić, ale ryzykować uszkodzeniem BIOSu i całego laptopa nie zamierzam.


    Dla potomnych, w moim przypadku winna okazała się być karta Wifi i wystarczyło zmienić samą kartę. Po tym zabiegu wszystko śmigało poprawnie, aż do zwarcia USB. W każdym razie nie trzeba było robić żadnych reballingów chipsetów itp.

    0