Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satel Integra 32 awaria AUX

wisztor 27 Sie 2010 21:42 4915 15
  • #1 27 Sie 2010 21:42
    wisztor
    Poziom 11  

    Centrala integra 32 , klawiatura lcd od niedawna pokazuje awarię AUX-a.
    W rejestrze jest to jako przeciążenie , żeby było ciekawiej pod auxem nie ma nic zasilanie czujek jest z outa.
    Co można z tym zrobic????

    0 15
  • #2 31 Sie 2010 16:13
    Misiek1233
    Poziom 18  

    Proponuję założyć rezystor 2.2k i powinno być ok.

    0
  • #3 31 Sie 2010 21:19
    BENO99
    Poziom 26  

    Misiek1233 napisał:
    Proponuję założyć rezystor 2.2k i powinno być ok.


    A tutaj
    wisztor napisał:

    W rejestrze jest to jako przeciążenie ,


    Misiek uzasadnij Twoją wypowiedź

    Pozdrawiam

    0
  • #4 31 Sie 2010 22:25
    pepe33
    Poziom 17  

    Pytanie jest takie że teraz nie jest nic podłączone, ale czy wcześniej coś było, a bardzo łatwo jest to wyjście przeciążyć.

    0
  • #5 01 Wrz 2010 00:00
    StaMas
    Poziom 14  

    Kiedyś tak przez nieuwagę odpinając czujkę przy uruchomionej centrali zwarłem + z COM'em.
    Centrala (128WRL) wywaliła błąd AUX.
    Nie zerknąłem do rejestru więc nie wiem jak to było tam odnotowane.

    Trochę się zbiesiłem na własną głupotę - od tej pory zasilanie czujek podpinam z AUX poprzez moduł dustrybucji napięcia, który ma dodatkowe bezpieczniki.

    A wtedy centrali pomogło wyłączenie zasilania całkowite.
    Ale to już pewnie przećwiczyłeś.

    0
  • #6 01 Wrz 2010 10:37
    Misiek1233
    Poziom 18  

    BENO99 napisał:
    Misiek1233 napisał:
    Proponuję założyć rezystor 2.2k i powinno być ok.



    Misiek uzasadnij Twoją wypowiedź

    Pozdrawiam


    A coś mi się kołacze po łbie że satel zaleca bocznikowanie nieużywanych wyjść wysokoprądowych rezystorem takowym ;)
    Ale może się mylę, stary już jestem.....

    0
  • #7 01 Wrz 2010 10:54
    StaMas
    Poziom 14  

    Misiek1233 napisał:

    A coś mi się kołacze po łbie że satel zaleca bocznikowanie nieużywanych wyjść wysokoprądowych rezystorem takowym ;)
    Ale może się mylę, stary już jestem.....


    Z tego co pamiętam (instrukcja instalatora) dotyczy to programowalnych OUT'ów wysokoprądowych.
    Ale może są to zalecenia nie ujęte w instrukcji bo osobiście z wpinaniem rezystora w AUX się nie spotkałem.

    0
  • #8 01 Wrz 2010 10:57
    Misiek1233
    Poziom 18  

    Domyślnie AUX jest zawsze czymś tam obciążony. Zasilacz na płycie to przetwornica impulsowa. Wnioski.....prosze wyciągnąć samodzielnie ;)

    0
  • #9 01 Wrz 2010 21:27
    wisztor
    Poziom 11  

    Witam
    Założenie rezystorka nie daje efektów już to wcześniej sprawdzałem.instrukcja mówi o mostkowaniu out.
    Co ciekawe usterka wyskakuje w chwilę po uzbrojeniu systemu,po minucie jest wszystko ok,system uzbrojony trzy dni nie wykazał usterki do czasu rozbrojenia znowu usterka i tak no okrągło. Panowie z serwisu każą przysłać płytkę bo tel. nic nie poradzą..... .

    0
  • #10 03 Wrz 2010 22:55
    marcc
    Poziom 14  

    Myślę, że AUX jest uszkodzony.

    Warto przestudiować instrukcję i sprawdzić jaką wydajność prądową ma to wyjście :)

    0
  • #11 27 Sie 2012 21:02
    666damian
    Poziom 2  

    Witam ! mam pewien problem przez nieuwage w wiercilem sie w kabel czujki.Na manipulatorze pojawila sie awaria aux,kabel naprawilem odlaczylem prad od centralki (akumulator rowniez) po ponownym uruchomieniu awaria ta pozostala.Jestem osoba ktora nie zna sie na tym mieszkam w londynie a tu ciezko o fachowca czy moge to jakos sam naprawic jesli tak to jak a jesli nie to co moglem uszkodzic.Z gory dziekuje za kazda informacjie. Prepraszam za brak polskich znakow.

    Dodano po 3 [minuty]:

    Acha zapomnialem dodac ze czujka ktora jest podlaczona tym felernym kablem po podlaczeniu pradu do centralki nie daje zadnych oznak ze dziala (nieswieci sie zadna dioda itp).Przy probie uzbrojenia wyskakuje komunikat naruszone wejscie tej czujki.

    0
  • #12 27 Sie 2012 21:26
    maly_smok
    Poziom 21  

    Jak wiesz która linia odłącz ją fizycznie , zarówno od wejscia w centali jak i aux'a, wejście zewrzyj z com(wychodze z założenia że linia nc),albo wejdź z kołków w serwis, instrukcja na stronie Satela,wyłącz linie programowo... Kup najtańszy miernik i sprawdź żyły może źle połączyłeś i nadal jest zwarcie na zasilaniu...

    0
  • #13 27 Sie 2012 21:35
    666damian
    Poziom 2  

    ok jutro rano sprawdze kable miernikiem byc moze uszkodzilem go w jeszcze innym miejscu tak czy siak dziekuje za info i pozdrawiam

    0
  • #14 27 Sie 2012 23:35
    misiulek
    Poziom 14  

    Misiek1233 napisał:
    Domyślnie AUX jest zawsze czymś tam obciążony. Zasilacz na płycie to przetwornica impulsowa. Wnioski.....prosze wyciągnąć samodzielnie

    AUX nie musi być niczym obciążony i centrala nie wskazuje wtedy awarii.
    wisztor napisał:
    Co ciekawe usterka wyskakuje w chwilę po uzbrojeniu systemu,po minucie jest wszystko ok,system uzbrojony trzy dni nie wykazał usterki do czasu rozbrojenia znowu usterka i tak no okrągło.

    Dzieje się tak, bo masz pewnie ustawione ukrywanie awarii w czuwaniu (z tego co pamiętam jest to ustawienie domyślne).
    marcc napisał:
    Myślę, że AUX jest uszkodzony.

    W związku z powyższymi objawami też obstawiał bym, że albo AUX jest uszkodzony, albo coś się pokopało w programie centrali (w takim wypadku proponuję odłączyć jej zasilanie zgodnie z instrukcją czyli najpierw 230V a potem akumulator, poczekać minutę i podłączyć zasilanie w odwrotnej kolejności czyli najpierw akumulator a potem 230V. Jeżeli cała ta zabawa nic nie da, to proponuję wgranie oprogramowania centrali jeszcze raz).

    0
  • #16 28 Sie 2012 22:53
    misiulek
    Poziom 14  

    sharp - proszę cię, rozwiń swoją wypowiedź, bo zupełnie nie wiem o co ci chodzi z tymi dwoma użytkownikami

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo