Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV DGM model LTV-3203HT brak sygnalu z anteny

piotrek2679 29 Sie 2010 00:16 1879 5
  • #1 29 Sie 2010 00:16
    piotrek2679
    Poziom 10  

    Dzieńdoberek wszystkim. Dostalem do naprawy wyżej wymieniony tv który w pierwszym momencie wogole się nie włączał a jedynie świeciła dioda zielona i piszczala cicho przetwornica. Po otworzeniu i dokładnym obejrzeniu przetwornicy znalazłem i wymieniłem 4 kondensatory elektrolityczne. Teraz tv już wstaje i można wykonać na nim większość operacji. Jako ze pod ręka miałem laptopa to podłączyłem pod wejście monitorowe i uzyskałem obraz na tv to samo powtarzałem z innymi wejściami, az doszedłem do wejścia analogowego tv i załączyłem wyszukiwanie automatyczne. Ku mojemu zdziwieniu tv nic nie wyszukał i tu zgłupiałem bo zazwyczaj bylem w stanie coś ''złapać''. Tu moje pytanie - czy możliwe jest ze sygnał z anteny telewizji naziemnej jest za slaby?? czy może powinienem szukać usterki gdzieś indziej??

    0 5
  • #2 29 Sie 2010 00:30
    mirex
    Poziom 43  

    A skąd my mamy wiedzieć co ty masz za antenę, czy sprawną i co z niej w każdym innym przypadku odbierasz?!

    Ludzie, myślcie trochę zanim coś napiszecie!

    O tym, że po znakach przestankowych stawia się spacje żeby oddzielić wyrazy, słyszałeś coś? Nic? To już wiesz i popraw wiadomość.

    0
  • #3 29 Sie 2010 01:36
    piotrek2679
    Poziom 10  

    O przepraszam antena jest Zwykła starego typu Yagi i zaznaczyć chciałem ze inny telewizor działał bez zarzutu i nawet nie musiałem załączać trybu strojenia. W wyżej wymienionym TV działa wszystko tylko nie wiem czemu nie mogę uzyskać obrazu stacji tv. Strojenie przebiega bez zarzutu, tv przeszukuje częstotliwości od 40 do 900MHz ale nie wyszukuje żadnej stacji. Jak pisałem wcześniej tej anteny używam dość systematycznie wiec założyłem ze to jasne ze jest sprawna.

    0
  • #4 29 Sie 2010 10:07
    bogred
    Moderator TV

    Na pewno masz włączone przeszukiwanie programów analogowych, a nie cyfrowych?

    0
  • #5 30 Sie 2010 00:27
    piotrek2679
    Poziom 10  

    Dzień dobry ponownie. Odpowiadając na powyższe pytanie to po prostu wszedłem do menu i wybrałem strojenie automatyczne. Po zakończeniu strojenia tv porostu wyświetlił niebieski ekran z numerem kanału i tyle. Prawdę mówiąc to nie pomyślałem ze może trzeba znaleźć funkcje strojenia analogowego.Czy możecie mi podpowiedzieć jak to zazwyczaj jest opisane (oznaczone) w menu??

    0
  • #6 30 Sie 2010 00:34
    radsat
    Moderator

    Co ci pokazuje menu strojenia? Jakie masz tam opcje?

    0