Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Corsa B Po wymianie czujnika przepustnicy błąd pozostaje

fearnot 30 Sie 2010 22:03 4615 3
  • #1 30 Sie 2010 22:03
    fearnot

    Poziom 11  

    Witam serdecznie

    Od pewnego czasu doświadczam problemów z zawieszającymi się obrotami w mojej Corsie (C12NZ gaz Igen). Wszystko zaczęło się od zerwania linki prędkościomierza. Naturalnie pojawił się Check Engine. Na tamten czas kody były następujące:

    21 Czujnik przepustnicy wysokie napięcie
    XX (nie pamiętam numeru) wskazujący na problemy z krokowcem (falowały obroty)
    34 Zawór układu recyrkulacji gazów wydechowych – okablowanie lub obwód układu recyrkulacji gazów wydechowych, wysokie napięcie (powinien w tym silniku???? Czy mi się wydaje, czy mam założony inny komputer?)
    45 Sonda lambda za bogata mieszanka

    Krokowca wyczyściłem w benzynie i kod błędu w jego sprawie się już nigdy nie pojawił. W międzyczasie pojawił się błąd 24 (Czujnik przebytej drogi - wywnioskowałem, że to z powodu zerwanej linki). Potencjometr przepustnicy wymieniałem już 3krotnie: 2 razy na używki, ale błąd nie znikał. Wczoraj kupiłem nówkę(zamiennik) - założyłem ten oraz nową linkę prędkościomierza i na dzień dzisiejszy stoję z takimi błędami:

    22 - Czujnik położenia przepustnicy wysokie napięcie (zamontowany już nowy czujnik)
    33! - Czujnik bezwzględnego ciśnienia w kolektorze wlotowym lub jego obwód, za wysokie napięcie (czy to tzw mapsensor? gdzie on jest? czy ktoś dysponuje zdjęciem tegoż? chciałbym go zidentyfikować u siebie)

    Postanowiłem zdjąć klemę z akumulatora żeby skasować te błędy. Po założeniu na powrót i krótkiej (3km) przejażdżce został mi błąd 22 razem z nieustającymi wysokimi obrotami, które nawet po bardzo długiej chwili nie spadają.

    Czy ma ktoś pomysł co dalej?

    Za wszelką pomoc serdeczne dzięki
    Pozdrawiam
    Krzychu

    ADD1

    Zauważyłem jedną prawidłowość w tym wszystkim. Jak podróżuję drogą szybkiego ruchu na jednym biegu z taką samą prędkością, kontrolka check engine znika....wystarczy, że puszczę pedał gazu albo zacznę lekko hamować, a natychmiast się pojawia. W mieście, gdzie ciągle zmieniam biegi i dodaję/ujmuję gazu kontrolka check engine ciągle się zaświeca/znika.
    Dla mnie to nie wiele zmienia, ale może kogoś inteligentnego naprowadzi. Dodam, że wypryskałem wszystkie styki jakimś specjalnym preparatem do inst. elektrycznych - błąd pozostał, ale jakby objawy odrobinę zmalały (chociaż z drugiej strony może to być autosugestia). Co raz bardziej mam przeczucie, że ziszcza się dla mnie najczarniejszy scenariusz - kabelkologia.

    Pozdrawiam

    0 3
  • #2 30 Sie 2010 22:16
    SP8JZ
    Poziom 33  

    Sprawdź sygnał z TPS, mapsensor mógł się pokazać, kiedy dłubałeś przy przepustnicy, jest 33 i 34. Nie jestem pewien, ale chyba złą tabelę masz. Dziwne masz te odczyty prześwietliłbym połączenia na złączach, masę dokręć

    0
  • #4 05 Sty 2012 11:29
    fearnot

    Poziom 11  

    Odgrzebuję po takim czasie dla potomnych.

    Problemem okazał się być uszkodzony komputer.

    0