Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Funai 2000 MK7 jaka dioda w zasilaczu?

iguś 13 Wrz 2004 19:14 1545 5
  • #1 13 Wrz 2004 19:14
    iguś
    Poziom 17  

    Funai 2000 MK7 ma na wyjściu z trafa zasilacza diodę zabezpieczającą D245( opis na schemacie) o symbolu R2K 25 na 150V. Czy dużym złem będzie dioda 160V - nie mogę dostać takiej samej, a może wie ktoś z kolegów o jakimś dobrym zamienniku. Może ktoś ma opis napięć wyjścia z zasilacza a szczególnie właśnie na tej diodzie.

    0 5
  • #2 13 Wrz 2004 19:55
    milioner
    Poziom 19  

    Witam

    Są różne zamienniki, ale kup i wstaw diodę R2M (ok. 2zł)

    0
  • #3 13 Wrz 2004 20:00
    Karol 1
    Poziom 25  

    Witaj. W zasadzie powinna być dioda zabezpieczająca na 150V... ale myślę że na 160V jak włożysz to nic się nie stanie... Proponuję wcześniej sprawdzić pewne elementy które mogą powodować nieuzasadniony wzrost napięcia... sprawdź rezystorki w układzie regulacji napięcia +B (to te dołączone do pr-ka regulacyjnego... one potrafią zmienić wartości)dobrze by było wymienić 2SB698... ten tranzystor jest połączony w układzie trransoptora... napięcia na wyjściach zasilacza:
    D242 +115V
    IC207 wyj. +12VD243 +17V
    D244 +27
    Tak jak pisałem sprawdź R405,406,407,404,403,442.
    pozdrawiam.

    0
  • #4 14 Wrz 2004 01:13
    tomasz wojcicki
    Poziom 19  

    No i zapomnoal kolegao elektrolitach 220uF i 330 uF po pierwotnej stroie zasilacza to tez podstawowa przyczyna problemow

    0
  • #5 14 Wrz 2004 10:17
    Karol 1
    Poziom 25  

    Z tych elektrolitów to te zasilacze nie startują, nie miałem przypadku jeszcze by w tym układzie pracy te właśnie elektrolity spowodowały wzrost napięcia B. - co nie znaczy że nie zaszkodziło by je wymienić na nowe, jak by nie było parę lat już mają....

    0
  • #6 18 Wrz 2004 19:30
    iguś
    Poziom 17  

    Wymieniłem Q504( profilaktycznie), transoptor, sprawdzilem rezystorki wokół transoptora i najważniejsze podmieniłem uszkodzoną diodę (zamiast 150V wstawiłem 160V) - wszystko działa idealnie, dziekuję kolegom za pomoc.

    0