Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot Partner 2003 wycieraczki przednie nie działają

mirek_adept 01 Wrz 2010 12:37 17012 30
  • #1 01 Wrz 2010 12:37
    mirek_adept
    Poziom 9  

    Witam szanownych forumowiczów.
    Mam Peugeote'a Partnera 2.0 HDI z roku 2003. W samochodzie jest sterownik (chyba BSI to się nazywa) firmy Siemens. Problem dotyczy przednich wycieraczek. Przestały działać. Przy włączaniu nie słychać pracy żadnego przekaźnika. Równocześnie przestało działać spryskiwanie przedniej szyby. Tylna wycieraczka i jej spryskiwacz działają. Przy włączaniu tylnej wycieraczki słychać dźwięk charakterystyczny dla przekaźnika. Żaden bezpiecznik w module pod kierownicą po lewej nie jest przepalony. Jak wyjmowałem taki "bezpiecznik" (?) z gniazna FS1, to wycieraczki potrafiły raz machnąć i wrócić do położenia pierwotnego. Wspomniany bezpiecznik różni się wyglądem od typowego bezpiecznika. Ma jednak taki sam kształt. Nie za każdym razem tak było. Czy macie pomysł gdzie szukać rozwiązania? Nawet nie wiem gdzie jest umieszczony automat do wycieraczek. Nie mam gdzie przyłożyć miernika.

  • #2 01 Wrz 2010 20:58
    Heniek1234
    Poziom 14  

    witam a sprawdz czy ma mase silnik wyceraczki np prubnikem

  • #3 02 Wrz 2010 00:28
    mirek_adept
    Poziom 9  

    Trudno tu sprawdzić masę przy zamontowanym silniczku. Przykręcony jest do blachy, którą montuje się do karoserii - spawanych elementów grodzi. Po zamontowaniu silnik nie jest widoczny. Wszystkie połączenia śrubowe są dobre. Elementy nie są skorodowane. Masa raczej nie jest problemem (takie mam przkonanie). Na wszelki wypadek wymontowałem i zamontowałem silniczek ponownie. Zauważyłem, że przy biegu wstecznym włącza się tylna wycieraczka bez względu na położenie manetki. Normalnie powinna się włączać tylko wtedy gdy manetka jest w pozycji włączenia wycieraczek przednich (lub tylnych, co oczywiste). Intuicja kieruje mnie powoli w stronę przyłącznika przy kierownicy.

  • #5 02 Wrz 2010 23:30
    mirek_adept
    Poziom 9  

    Dziękuję kybernetes.
    Samym problemem zajmę się za kilka dni. Chwilowo brakuje mi czasu.
    Przy okazji. Istnieją gdzieś dostępne źródła takich schematów? Na przykład płatne serwisy, książki? Dość popularna książka HAYNES MANUAL Citroen Berlingo & Peugeot Partner 1996-2005 zawiera schematy niezgodne z moim modelem (chyba do modeli bardziej "analogowych").

  • #6 03 Wrz 2010 09:00
    kybernetes
    Poziom 39  

    Niestety, wszelkie tego typu materiały są bardzo drogie i praktycznie niedostępne dla indywidualnego użytkownika w legalny sposób. Pozostaje szukać schematów w internecie np. na takich forach jak to.

  • #7 03 Wrz 2010 22:53
    golax
    Poziom 15  

    Proponuję na początek rozpiąć wtyczki przy włączniku pod kierownicą (com) następnie jeśli to nie pomoże odłączyć akumulator na 15minut . Jest szansa że wycieraczki zaczną działać, jeśli nie to może być uszkodzone bsi. Pozdrawiam

  • #8 03 Wrz 2010 23:27
    kybernetes
    Poziom 39  

    Tak prosto to nie pójdzie. Jak już, to rozpiąć wtyczkę przy uśpionym BSI - wyłączyć zapłon, odczekać 6 minut nie dotykając niczego w samochodzie, w szczególności żadnych wyłączników ani drzwi, wypiąć szarą wtyczkę, włączyć zapłon, odczekać 5-10 sekund i na tym włączonym zapłonie ją wpiąć ponownie.

    Ale to działało w sytuacjach, kiedy wycieraczki stawały na sztorc i nie dało się ich ruszyć, przy zwykłym niedziałaniu wycieraczek raczej nie pomaga. Oczywiscie spróbować nie zawadzi.

  • #9 04 Wrz 2010 10:08
    766630
    Usunięty  
  • #10 04 Wrz 2010 11:55
    kybernetes
    Poziom 39  

    Witaj Georges, na pewno byłoby to prościej ale skoro kolega chce sam sprawdzić co się da to dajmy mu szanse. Schemat, który podesłałem pozwala skontrolować sprawność silnika wycieraczki i instalacji aż do BSM.

    PS: mirek_adept -> do schematu wkradł się błąd, poprawiłem załącznik.

  • #11 04 Wrz 2010 23:31
    golax
    Poziom 15  

    ,, Jak wyjmowałem taki "bezpiecznik" (?) z gniazna FS1, to wycieraczki potrafiły raz machnąć i wrócić do położenia pierwotnego. ,,świadczy to o tym że silnik wycieraczek jest o.k. i zasilana raczej też . przekaźniki od wycieraczek są rzeczywiście w PSF (bm34)ale moim zdaniem awaria jest po stronie sterowania.

  • Pomocny post
    #12 05 Wrz 2010 00:16
    kybernetes
    Poziom 39  

    Panowie, o co się spierać, mirek_adept sprawdzi to powie co znalazł. Nikt tu nie jest jasnowidzem i nikogo nie będą rostrzeliwać za błędne przypuszczenia co do charakteru usterki. Na warsztacie nikt wam nie każe diagnozować samochodu przez telefon a tym bardziej na maila, macie auto i robicie. Nasz kolega sprawdzi bezpieczniki od wycieraczek i spryskiwaczy, kable, kostki, styk w silniku, oba biegi i te sprawy - wtedy będziemy mądrzejsi.

  • #13 06 Wrz 2010 23:03
    mirek_adept
    Poziom 9  

    Dziękuję wszystkim za czas i energię poświęcone na rozwiązanie problemu. Szczególne podziękowania przesyłam użytkownikowi kybernetes. Jego porada "... rozpiąć wtyczkę przy uśpionym BSI - wyłączyć zapłon, odczekać 6 minut nie dotykając niczego w samochodzie, w szczególności żadnych wyłączników ani drzwi, wypiąć szarą wtyczkę, włączyć zapłon, odczekać 5-10 sekund i na tym włączonym zapłonie ją wpiąć ponownie." trafiła w dziesiątkę. Przed jej zastosowaniem rozebrałem jeszcze przełącznik zespolony przy kierownicy (z dźwigienkami od świateł i wycieraczek). Jedyne co tam znalazłem to trochę czarnego brudu na ślizgach i ścieżkach dźwigienki wycieraczek. Wyczyściłem co trzeba izopropanolem. Złożyłem wszystko i.... żadnej poprawy. Zastosowałem procedurę wg kybernetes i wycieraczki zaczęły pracować cały czas. Nie mogłem ich wyłączyć. Po paru ruchach dźwigienką i kluczykiem zapłonu wszystko się zsynchronizowało. teraz jest jak z fabryki.

    Swoją drogą, skąd Wy znacie takie tajemnicze metody. Ja swoje doświadczenie z instalacjami samochodowymi zdobywałem na Maluchu, starej Skodzie, leciwym Golfie i Astrze I. Tam wystarczył chiński multimetr, oko i śrubokręt. Czasem jakiś dębowy schemat. Trochę się czasem napociłem, ale zawsze jakoś się udawało. A teraz? Niedługo bez komputera to i koła nie napompuję.

  • #14 16 Wrz 2010 15:20
    quake4
    Poziom 2  

    Mirek_adept mam pytanie do Ciebie. Mam peugeota partnera 2004r i mam popsuta dzwignie od przelaczania swiatel. Czy moze orientujesz sie czy mozna ja dokupic osobno czy to jest calosc (zespolony przelacznik wraz z dzwignia od wycieraczek)?

  • #15 16 Wrz 2010 16:34
    kybernetes
    Poziom 39  

    Dźwigni osobno nie dokupisz.

  • #16 16 Wrz 2010 21:01
    quake4
    Poziom 2  

    A jeszcze pytanie, czy wymiana tego przelacznika zespolonego w warsztacie za 200zl to duzo? Mechanik twierdzi ze to ok 2godz pracy bo trzeba poduszke powietrzna demontowac.

  • #17 16 Wrz 2010 23:16
    tytan58
    Poziom 19  

    cena z kosmosu,wymiana zajmuje ok 10 min.

  • #18 17 Wrz 2010 02:04
    kybernetes
    Poziom 39  

    Tytan58, nie pleć głupstw. Wymiana to coś koło 0,7-0,8 rbh wg. cennika.

  • #19 10 Paź 2010 19:49
    tytan58
    Poziom 19  

    podałem realny czas wymiany a nie wg. cennika

  • #20 11 Paź 2010 00:38
    kybernetes
    Poziom 39  

    Demontaż osłon kolumny, demontaż poduchy, demontaż koła kierownicy i demontaż przełącznika a potem złożenie tego wszystkiego do kupy i sprawdzenie to wg. ciebie 10 minut? Szybki, kolego jesteś.. :)

  • #21 06 Gru 2010 20:28
    witek098
    Poziom 9  

    Witam. Panowie mam problem z wycieraczkami w Citroenie Berlingo, jak chodzą to bardzo powoli jak by nie miały siły, albo wcale nie chodzą.
    Silniczek jest dobry.
    Spryskiwacze też raz pompują raz nie.
    Proszę o poradę . PILNE!

  • #23 07 Gru 2010 16:46
    witek098
    Poziom 9  

    Mechanizm może też trochę ciężko chodził, ale generalną przyczyną było brak masy w silniczku i proszę się nie sugerować masą z karoserii, silniczek musi mieć własną dobrą i musi działać chociażby trzymając go w ręku.
    Pozdrawiam.

  • #24 13 Gru 2010 19:15
    tomo48
    Poziom 2  

    Witam Mam partnera 2003r wycieraczki zaczęły ciężko pracować i często się zatrzymywały wykręciłem caly mechanizm razem z silniczkiem żeby wszystko przeczyścić i nasmarować sprawdzalem silniczek w domu ok działa zamontowałem wszystko tak jak było brak odzewu ,,obstawiam ze brakuje masy bo na krótko podłaczajac mase do obudowy silniczka dziala a zamontowany nie chce pracować.
    Więc moje pytanie ,ska wziąć mase ?
    Pozdrawiam

  • #25 18 Gru 2010 16:08
    witek098
    Poziom 9  

    Witam, myślę, że już się uporałeś z tym, ale podpowiem na wszelki wypadek co ja zrobiłem u swojego Berlingo.
    Masę w kostce przy silniczku to na pewno masz tylko nie dochodzi do silniczka.
    Jak zdejmiesz plastikową pokrywkę przy silniczku to zobaczysz chyba cztery miedziane blaszki jedna osobna z boku to blaszka od masy, która powinna dotykać do obudowy silniczka-tam musi być styk czysty.
    U mnie ten styk robił całe zamieszanie.
    Odpisz co było przyczyną u ciebie.
    Pozdrawiam.

  • #26 19 Gru 2010 14:07
    maciej0020
    Poziom 2  

    Czy mógłby mi ktoś od samego początku wytłumaczyć zasadę tej metody Tak prosto to nie pójdzie. Jak już, to rozpiąć wtyczkę przy uśpionym BSI - wyłączyć zapłon, odczekać 6 minut nie dotykając niczego w samochodzie, w szczególności żadnych wyłączników ani drzwi, wypiąć szarą wtyczkę, włączyć zapłon, odczekać 5-10 sekund i na tym włączonym zapłonie ją wpiąć ponownie.
    Od kilku dni posiadam peugeota partnera i odmówiły mi posłuszeństwa wycieraczki przednie przełącznik daje sygnał wycieraczka delikatnie podskakuje przy włączeniu zapłonu. prosze o pomoc

  • #27 17 Sty 2011 22:09
    cielak201
    Poziom 1  

    za wycieraczki odpowiedzialny jest BSI wystarczy go odlaczyc na dluzsza chwile,ale najpierw klema i podlaczyc z powrotem nie trzeba robic zadnych procedur, takie zeczy dzieja sie kiedy sie miesza za duzo w kablach. takie to francuskie buble
    pozdrawiam

  • #28 20 Lut 2011 23:21
    tek467
    Poziom 8  

    Tak jak napisał witek098, za brak mocy silnika przednich wycieraczek odpowiada słabo widoczny, mały styk do masy pod plastikową pokrywą na silniku wycieraczek. Znajduje się on na samym brzegu plastikowej pokrywy i styka z aluminiowym słupkiem wewnątrz obudowy. Działa on nieco jak bezpiecznik i potrafi się przypalić np.: przy uruchomieniu przymarzniętych wycieraczek. Musi zapewniać dobry styk.

  • #29 24 Gru 2013 09:42
    ewcia12345
    Poziom 1  

    witam.
    potrzebuje pomocy. działały wycieraczki z przody i tyłu. nagle wycieraczka zatrzymała sie w połowie na przodniej szybie. tylnia wycieraczka też juz nie działa a słychac charakterystyczny dzwiek jak by chodziły.

  • #30 24 Gru 2013 09:59
    766630
    Usunięty  
 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME