Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z karta graficzna

kasza44 13 Wrz 2004 21:52 1251 16
  • #1 13 Wrz 2004 21:52
    kasza44
    Poziom 10  

    Czesc wszystkim. Mam spory problem wiec tak moj sprzet to celleron 2.4 i plyta ecs l4vxa2. No i na czym ten problem polega a wiec do tej pory mialem przy tym wlozona rive tnt 2 i wszystko chodzilo ok no ale przy tym procku ta riva marnie wygladala wiec postanowilem ja wymienic. I karta instaluje sie jest wszytko ok chodzi bez zarzutu do moementu zalaczenia grafiki 3d powiedzmy jakiejsc gry czy cos kilka sekund komputer wisi i nie wiem co z tym zrobic i probowalem juz ze 3 takie same ge force'y i za kazdym razem to samo moze ktos wie w czym jest problem jesli tak to prosze o rade ?

    0 16
  • #2 13 Wrz 2004 21:58
    md
    Poziom 39  

    Na jaką kartę grafiki wymieniasz. Zobacz w biosie ustawienia AGPx2, AGPx4

    0
  • #3 13 Wrz 2004 22:22
    speedy9
    Pomocny dla użytkowników

    Ustawienia AGPx2, czy x4 nie mają nic do rzeczy. Jedyne co możesz sprawedzić, to czy masz włączone Fast Writes. Riva tego nie obsługiwała, więc nie było problemu, a niektóre nowe karty potrafią sprawiać problemy przy tej opcji właczonej.
    Spróbuj zainstalować nowe sterowniki do płyty, ewentualnie wgraj nowy BIOS.

    0
  • #4 13 Wrz 2004 22:28
    TONI_2003
    Moderator

    Witam ... napisz jaki masz zasilacz bo to może byc jego przyczyna .Pozdrawiam

    0
  • #5 13 Wrz 2004 22:34
    mlosse
    Poziom 13  

    Napisz jaki masz system.
    Czy masz zainstalowane dobre stery do grafy i do płyty.
    Ewentualnie przeinstaluj system.

    0
  • #6 14 Wrz 2004 08:50
    tzarowithz
    Poziom 10  

    to jest przegrzewanie sie GPU... wymien radiator albo wymien wentylator....

    0
  • #7 14 Wrz 2004 09:00
    dar202
    Poziom 12  

    Na poczatek zinstalowalbym nowe sterowniki do plyty i grafiki (najlepiej sciagniete ze str. producenta.
    sprawdz temp procesora i moc zasilacza.
    Bardziej wydajen grafiki potrzebuja sporo mocy wiec zasilacz musi tez byc wiekszy.

    0
  • #8 14 Wrz 2004 13:03
    cortez_
    Poziom 26  

    Ja bym też stawiał na zasilacz, napisz jaki masz teraz, spróbuj inny

    0
  • #9 14 Wrz 2004 13:51
    kasza44
    Poziom 10  

    No wiec tak co do zasilacza jest to megabajt 350 watt a co do systemu wlasnie zainsalowalem win 2k i jest to samo ... wiec nie wiem co mam zrobic ... sterowniki do grafy sa najnowsze ze strony nvidii a co do plyty to jeszcze sproboje znalezc jakies nowsze moze pomoze ....

    0
  • #10 14 Wrz 2004 13:55
    kasza44
    Poziom 10  

    A co do temperatury procka to caly czas oscyluje wokol 40 stopni wiedc nie jest zle ... win 98 i 2000 ten sam problem a bios moze i racja ale ja ta plyte kupilem z 2 meichy temu wiec nie jest taki stary .... a co do rgafiki to probowalem g2 mx400 i g4 mx400 i to samo sie dzieje ...

    0
  • #11 14 Wrz 2004 18:26
    TONI_2003
    Moderator

    kasza44 napisał:
    No wiec tak co do zasilacza jest to megabajt 350 watt

    :arrow: ... czyli jest tak jak mniej więcej myślałem zasilacz ten to delikatnie powiedziane ( z dolnej półki ) ma tylko tyle napisane . :idea: Propozycja dla Ciebie jest taka albo pożyczasz coś naprawdę po żądnego od kolegi lub idziesz do sklepu i niech oni podpinają inny zasilacz i jeśli będzie oki to go zakupisz . Tylko pamiętaj nie żaden “szajs” bo na początku to i on może dobrze działać ale będzie to trwało bardzo krótko .
    :arrow: Lecz pamiętaj żeby być pewnym że to jest jednak zasilacz bo jednak nie chciałbym Cię narażać na zbędny wydatek :( ( być może ) :?: Pozdrawiam :)

    0
  • #12 14 Wrz 2004 18:40
    ed-ek
    Poziom 34  

    Zainstaluj jeżeli jeszcze nie masz najnowszy DirectX

    0
  • #13 14 Wrz 2004 19:57
    kasza44
    Poziom 10  

    No wiec tak doszedlem do jednego zasadniczego wniosklu ze ta karta sie strasznie grzeje poprostu ale nadal nei wiem jaka jest tego przyczyna moze i ten zasilacz sproboje jak tylko bede mial taka okazje
    ... ale jak zalozylem dwa wiatraki na ta karte dodatkowo to nawet q3 chodzil jakis czas super ... no tylko boje sie ze sie ta karta spali bo mimo tego chlodzenia procesor graficzny jest gorocay

    0
  • #14 15 Wrz 2004 20:13
    mlosse
    Poziom 13  

    Nie masz czasem uwalonego portu AGP?
    Mogłeś go uszkodzić poprzez włożenie starej karty. :!:

    0
  • #15 15 Wrz 2004 20:48
    kasza44
    Poziom 10  

    A jesli mam ten port spalony to jak to sprawdzic zeby byc 100% pewnym ?

    0
  • #16 16 Wrz 2004 16:45
    szczeki
    Poziom 11  

    Ja bym zaczął przede wszystkim od wgrania innego DirectX.Miałem podobny problem z GF2 MX 400 i pomogło

    0
  • #17 17 Wrz 2004 00:23
    yaurent
    Specjalista od radiokomunikacji

    Można by jeszcze sprawdzić, czy to pozostałości po sterownikach od TNT2 nie dają w tyłek....... Spróbuj odinstalować sterowniki i wszystkie śmieci w rejestrze. W razie czego możesz użyć jakiegoś oprogramowania do tego celu -np: Detonator Destroyer

    0