Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ACER Aspire One ZG5 - problem z uruchomieniem

monawe 02 Wrz 2010 17:39 6707 10
  • #1 02 Wrz 2010 17:39
    monawe
    Poziom 8  

    Witam,

    Mam problem z uruchomieniem netbooka Acer ZG5. Problem polega na tym że się nie włącza. Podłączone jest zasilanie i dioda świeci się najpierw na bursztynowo (ładowanie) a następnie na zielono (naładowane) czyli prawidłowo. Niestety brak jest reakcji na przycisk PowerOn. Nie migają diody, nie słychać startu podzespołu czy systemu. Jeżeli ktoś z Was miał podobny problem proszę o podzielenie się spostrzeżeniami. Niestety netbook jest już po gwarancji i nie wiem czy jest sens oddawać do serwisu czy nie lepiej kupić nowego.


    Pozdrawiam
    Monawe

    0 10
  • #3 02 Wrz 2010 18:04
    monawe
    Poziom 8  

    Problem polega na tym że netbook w ogóle się nie włącza .. nie startują żadne podzespoły a więc jak na mój gust flashowanie raczej nie wchodzi w grę/

    0
  • #4 02 Wrz 2010 18:10
    tronic1
    Spec od komputerów

    Jak wgrać biosa do martwego laptopa ? monawe - nie wiem na ile czujesz się na siłach ale należy rozebrać laptopa i pomierzyć sekcję zasilania laptopa, przetwornice. Jak nie bardzo się na tym wyznajesz to pozostał serwis.

    0
  • #5 02 Wrz 2010 18:35
    monawe
    Poziom 8  

    Dzięki tronic1 i top6 za odpowiedź. Też mam takie przeczucie jak tronic1 że jest problem gdzieś z zasilaniem ... przypuszczam że jakiś "zimny lut" się zrobił. Niestety nie znam się więc pozostaje serwis.

    0
  • #6 02 Wrz 2010 20:50
    top6
    Poziom 11  

    Właśnie to jest bolączka tych ONE, wciśnij FN+ESC i naciśnij power zobacz czy się włącza. Włóż PENDRIVE jak masz do USB z lewej strony z biosem z opisu który Ci podałem. Na 99% jest to wina biosu.

    0
  • #7 02 Wrz 2010 20:53
    monawe
    Poziom 8  

    top6 - nie włącza się. Nie reaguje ani na ESC+Fn +PwrOn ani na samo PwrOn .. wygląda tak jakby do płyty głównej nie dochodziło zasilanie.

    0
  • #9 03 Wrz 2010 13:50
    monawe
    Poziom 8  

    Niestety, PEN drive nie mruga po włożeniu. Tak jak pisałem wcześniej ... netbook jest martwy.

    0
  • #10 03 Wrz 2010 14:43
    Jarmczyk
    Poziom 12  

    Spróbuj wyjac kości ramu i włożyc z powrotem. Często się okazuje, że w sytuacji, kiedy komp w ogóle nie reaguje albo tylko zapala na chwilę i gaśnie to właśnie to pomaga.

    0
  • #11 03 Wrz 2010 15:00
    monawe
    Poziom 8  

    Już problem sam rozwiązałem. Jarmczyk ... to samo powiedział mi gość z serwisu ... przy rozbiórce netbooka ... jak już mieliście do czynienia z tym małym g... to wiecie żeby się dostać do kości trzeba wszystko wymontować ... tak czy inaczej po rozebraniu wszystkiego przyjrzałem się płytce zasilającej - połączona jest ona z płytą główną wiązką kabli i te kable z jednej strony były nie dociśnięte - w tym twkił szkopuł.

    Niestety nie mam pojęcia co właściciel tego netbooka robił ale biorąc pod uwagę że jest w wieku komunijnym ... bardzo prawdopodobne że mu upadł.

    0