Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z klawiaturą w modelu Munchen SCD09

gobio 14 Sep 2004 00:50 885 2
  • #1
    gobio
    Level 24  
    Mam problem z klawiaturą w modelu Munchen SCD09 firmy Blaupunkt.
    Po włączeniu radioodtwarzacza żaden klawisz nie działa.
    Ale sygnały z klawiatury do procesora dochodzą gdyż sprawdziłem to miernikiem oraz w ten sposób iż zmieniłem kolor podświetlenia wyświetlacza za pomocą klawiatury tj.
    po wyłączeniu radia przytrzymuje klawisz ">" (szukanie stacji w górę) i trzymając go jednocześnie włączam radio .
    Po chwili zmienia mi się kolor podświetlenia wyświetlacza , czyli klawisz ">" na pewno funkcjonuje.
    Po normalnym załączeniu radia niestety jest jakby martwy.(brak reakcji).
    Czy możliwe jest uszkodzenie pamięci (zawartości jej).
    Są tam w okolicach procesora trzy układy 93c46.
    Podejrzewam iż zawartość którejś z nich jest nieprawidłowa. :?:
    Ma może ktoś wsady do tych pamięci???
  • #2
    djlj24
    Car audio specialist
    Raczej któryś ze switchów ma upływ. Tam klawiatura jest na folii czyli też stany mogą być nie ściągane jak należy.
  • #3
    gobio
    Level 24  
    Już wszystko OK
    Rzeczywiscie prawdopodobnie któryś ze switchów przepuszczał , bo po rozebraniu klawiatury zaczeła funkcjonować i nie zdążyłem sprawdzić który to.
    Profilaktycznie wymieniłem wszystkie (miały już swoje lata).
    Dziękuje za pomoc i pozdrawiam