Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

THOMSON 21MS74CT (Tx91G) zalany

Sebjastan 14 Sep 2004 10:21 1281 6
  • #1
    Sebjastan
    Level 11  
    Witam,
    skutkiem zalania jest świecący się na czerwono w górnym lewym rogu symbol PI, a także całkowity brak reakcji na sterowanie z pilota.
    Funkcje klawiszy VOL+/- PR+/- działąją prawidłowo.
    Będę wdzięczny za jakieś sugestie
  • #2
    remot
    Level 32  
    przytrzymaj VOL (- ) przez ok. 10 sekund
  • #3
    Sebjastan
    Level 11  
    Niestety,przytrzymanie tego klawisza nie zmieniło sytuacji,co jeszcze mógłbym sprawdzić? Chciałbym jednocześnie przypomnieć,iż jest to symbol "PI", nie "P".Dziękuję za zainteresowanie.
  • #4
    Osa100

    Level 21  
    A spróbuj tego:
    - naciśnij na klawiaturze lokalnej przyciski [ VOL+ ] i [ VOL- ] i jednocześnie włącz odbiornik wyłącznikiem sieciowym.
    Tak m.in. opuszcza się tryb produkcyjny, o którym informuje czerwona literka P.
  • #5
    Sebjastan
    Level 11  
    Faktycznie zniknęło.Bardzo dziękuję za radę :).Teraz pozostaje mi tylko dowiedzieć się czemu nie mogę stroić kanałów,nie pojawia mi się opcja,co mam wcisnąć w menu
  • #6
    goralandrzej
    Level 24  
    masz zablokowaną funkcję strojenia w instrukcji obsługi (nie serwisowej) jest sposób na włączenie tej opcji
  • #7
    Sebjastan
    Level 11  
    Dorwałem instrukcję uzytkownika,faktycznie problem udało się rozwiązać klikologicznie,bez żadnej ingerencji w środek pudła ;).Bardzo dziękuję za pomoc,pozdrawiam