Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

HP TX1000 po próbie reballing-u

bolcio30 05 Sep 2010 08:58 2835 11
  • #1
    bolcio30
    Level 13  
    Dostałem tego laptopa od znajomego.
    Objawy wskazywały na uszkodzona kartę graficzną. Laptop się włączał, ale na LCD nic nie było widać. Rozkręciłem go i pierwsze co mi się rzuciło w oczu to strasznie zasyfiony układ wentylacji - więc go w pierwszej kolejności przeczyściłem.
    Po wyciągnięciu płyty postanowiłem przegrzać wstępnie procesor grafiki. Użyłem do tego podgrzewacza i HOT-AIR-a.
    I tu chyba zrobiłem wielki błąd - bo zapomniałem wyjąć CPU.
    Teraz po tym zabiegu komputer się włącza ale tylko na 1sekundę zapalają się diodki włącza się wentylator i zaraz gaśnie?
    Czy słusznie przypuszczam, że mogłem przegrzać CPU?
    Czy te objawy wskazują na uszkodzenie czegoś innego?
  • #2
    lookash81
    Level 23  
    Witaj,
    nie sądze abyś uszkodził procesor. Prędziej uszkodziłeś grafikę.
  • #3
    kuba2509
    Level 14  
    Witam Niestety nie znam tego modelu ale ten objaw występuje w HP seri 6000-9000 i przyczyną jest uruchamianie compa bez podpięcia czujnika zamknięcia ekranu.Nie wiem czy tak samo jest w Twoim .Pozdrawiam Kuba2509
  • #4
    roman109
    Level 22  
    Na twoim miejscu raczej podgrzał bym most częsta usterka w tym modelu.
  • #5
    User removed account
    User removed account  
  • #6
    roman109
    Level 22  
    Tak tak faktycznie pomyłka masz racje vogelek23 (integraded VGA C51M). :)
  • #7
    bolcio30
    Level 13  
    kuba2509 wrote:
    Witam Niestety nie znam tego modelu ale ten objaw występuje w HP seri 6000-9000 i przyczyną jest uruchamianie compa bez podpięcia czujnika zamknięcia ekranu.Nie wiem czy tak samo jest w Twoim .Pozdrawiam Kuba2509


    a jezeli na podpiętej matrycy i prawie złożonym komputerze(prawie bo bez klawiatury pada i górnej osłonki) jest takiobjaw to chyba nie jest to tego wina:)

    Dodano po 2 [minuty]:

    vogelek23 wrote:
    roman109 wrote:
    Na twoim miejscu raczej podgrzał bym most częsta usterka w tym modelu.

    Proszę czytać ze zrozumieniem. Autor podgrzewał już most (w tym modelu grafika jest w nim zintegrowana).

    bolcio30 - obawiam się, że mogłeś uszkodzić mostek lub zwarły się kulki pod nim.
    Proponuję zdjąć most północny i przekulkować na próbę.
    Jeśli obraz się pojawi, kupisz i założysz nowy mostek i zakończysz naprawę.

    Na wszelki wypadek jednak podstaw drugi procesor.



    mostek północny to inaczej ten procek od grafiki:?: a jeżeli nie pojawi sie obraz to ile może kosztować taki układzik? i gdzie nowy można dostać??
  • #9
    bolcio30
    Level 13  
    misiupan wrote:
    Około 150-180zł , gdzie ? aukcje lub sklepy internetowe.
    Wypada sprawdzić czy masz wszystkie napięcia.


    Tylko czy ta cena to cena przelutowania czy układu?

    Może podeślesz mi kolego jakiegoś manuala?

    a co do ceny chciałem sam sobie go naprawić jak się nie uda to pójdzie na części;)

    A co do mojego wcześniejszego pytania znalazłem już odpowiedź
  • #12
    misiupan
    Level 35  
    goolman111 wrote:
    Witam, co oznacza w lewym dolnym rogu na schemacie blokowym PG 6,7,8; itp. http://www.scribd.com/doc/52903590/HP-TX1000-QUANTA-TT8
    Jak dobierać sita i rozmiar kulek, prosiłbym o jakąś trafną strone, radę.
    Pozdrawiam.


    PG 1,2,3,4 > page1,2,3,4> strona1,2,3,4.
    Sita z zasady mają wypalone laserem jakie mają być kulki i jaki jest odstęp pomiędzy otworami.

    Ps. temat jest dość stary.