Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dysk 250 GB Seagate, nie działa. LOG z terminala.

rafalnwl 05 Sep 2010 22:34 3355 21
  • #1
    rafalnwl
    Level 11  
    Witam
    Mam problem z dyskiem twardym Seagate 250 Gb, po podłączeniu do komputera nie instaluje do niego sterowników, ale w zarządzaniu dyskami dysk widnieje ze znakiem zakazu
    Dysk 250 GB Seagate, nie działa. LOG z terminala.
    Czy z dyskiem da sie cos jeszcze zrobić ??
  • #2
    WojtasJD
    VIP Meritorious for electroda.pl
    Zainicjować da radę? (PPM - Zainicjuj dysk ...)
  • #3
    rafalnwl
    Level 11  
    Tak mozna zainicjować tzn. biore zainicjuj wybieram dysk 1 dalej i niby wszystko jest ok pisze ze praca została ukonczona pomyslnie. Ale to nic nie daje.
  • #5
    rafalnwl
    Level 11  
    Dysk Seagate Barracuda 7200.10 250 GB
    Dysk jest wewnetrzny
    Dysk 250 GB Seagate, nie działa. LOG z terminala. Dysk 250 GB Seagate, nie działa. LOG z terminala.
  • Helpful post
    #6
    migol21
    HDD Recovery specialist
    Dysk ma uszkodzony Serwice Area upewnić się można podpinając pod terminal sam tego już nie zrobisz a przy tym dysku możliwe, że głowice padają stąd te problemy.
  • #7
    rafalnwl
    Level 11  
    Tez tak myslałem ze dysk sie nadaje tylko do smietnika :cry: . Dziekuje za pomoc pozdrawiam
  • #8
    rafalnwl
    Level 11  
    Witam
    Wracam do tematu... Scaliłem. [gsm_virus]

    W celu upewnienia sie ze dysk padł zakupiłem terminal dyskowy i podłaczyłem pod dysk w hyper terminal idą informacje

    ˙ďó˙Uţiý˙ĺW˙˙˙u˙˙÷«ű˙˙˙]˙�˙˙˙Ż_˙ů˙˙˙˙}Şş[Őűý˙�ý±˙űűűU�őýţ˙űWW˙Ý˙˙«_�˙Ń˙˙˙˙uOů˙ţ
    ˙˙µu˙}˙˙˙ő˙żŐ˙«˙˙×˙ő·˙ý˙Uő˙M«ű˙sÝ÷_íý˙ý˙őýý˙˙ý}ő˙˙˙Ő˙µkýZ˙·˙˙˙˙˙şě˙ú˙ő˙˙˙m˙ý÷˙««
    5˙˙ý˙í˙ŐS˙ß_˙˙}˙÷˙˙•Ż˙ëý­˙ý˙˙uŐíď˙«ď˙˙ý}˙˙Ţ˙˙]˙˙�˙U�˙˙ő}˙˙˙˙ő˙˙W÷ő§ý˝ő÷˙µýő˙˙˙˙ĺ
    ľß˙ý˙ű•˙˙۵Wő˙µő•˙ý˙˙}ő˙˙Ő«˙«˙×˙w˙«˙]«˙ýý˙ţ˙Ę˙˙˙˙+˙˙ýý˙őţţęí˙ë˙]ý˙ýßUţý˙ĺ_ý÷�_˙˙
    ˙˙_˙ýÝ˙˙˙ő˙˙«őßŰő˙�˙ýţ˙˙˙Őţ˙�˙˙˙×ýSý_î˙÷Şkţ˙ë˙űýŐ˙ő_˙˙ý�żő˙ë«ýę˙ýýĄţý_˙u˙˙éőK˙ý÷
    ţ˙u­˙˙Őý˙˙íű˙˙ő˙uˇ˙�ő˙U˙ţm˙޵
    ˙˙ýŻ˙«˙˙Kýő�˙˙˙˙>˙˙Ő˙iýťľ˙×m˙7Ý˙ďţ˙˙˙˙Şő˙˙ţő˙ýşę˙ü˙
    ý«ý˙»˙ż?˙˙—˙ý˙˙�˙˙íµ�}˙˙˙˙˙ß˙˙˙˙}˙ýi_ë˙µ�]ő˙íő˙ýę˙Ő÷˙ę˙•µ˙ż˙˙˙˙˙[—˙]ő˙˙ë˙Ö˙˙Ą˙˙Ú
    ő˙˙˙˙˙W˙ík˙˙Cý]ţý˙˙×˙˙u˙˙˙«Ýę˙˙˙˙˙×ń˙ű˙˙˙ö˙˙×ëűľŐţ˙˙˙I˙˙˙ű˙˙_˙˙˙Ó˙šýu˙˙®˙˙Ąm•˙˙n
    ˙e*-ýî˙˙�÷�ţú«˙˙ţ˙·ęĺ˙˙ýuţí˙«µ˙˙˙ű˙˙ő˙ţ˙˙•u˙}÷˙�ő�˙î˙˙˙•ű˙}ýů˙ź˙Ő˙}˙˙ýŐű÷ý˙˙˙˙Ő˙
    ţ˙˙_˙˙uî«ý}öí˙öu[�í�˙[·˙˙ţ˙ő}˙ű˙ő˙˙ĺ˙µ×ű©U˙˙m—Ő˙˙¨ŐR˙}»˙ű«ë˙˙ţßýÝú˙VMýż˙˙őťý÷őůę
    ËţŐ§˙˙ý˙˙ő˙˙©]˙˙˙˙˙˙˙˙UŮý˙ľ˙u˙Ş˙ďţý˙ŐýµU˙˙˙Sý˙µ˙«˙˙űĹŐµý˙˙•˙˙˙őŐ­˙Üu˙Ő˙˙µ˙˙Őý˙Ýę
    ˙ýµ˙˙˙jýűýţ˙ß˙Ż˙µö˙˙ďý[�˙˙ő˙˙[ëý˙˙ő˙j˙�˙ý˙ů˙�ý˙}}W˙˙íő˙˙µý˙µ˙ë«×}Úţ˙˙ŐýőŐ˙˙˙˙˙˙˙
    ˙ýµ˙˙˙jýűýţ˙ß˙Ż˙µö˙˙ďý[�˙˙ő˙˙[ëý˙˙ő˙j˙�˙ý˙ů˙�ý˙}}W˙˙íő˙˙µý˙µ˙ë«×}Úţ˙˙ŐýőŐ˙˙˙˙˙˙˙

    Co to moze znaczyc ?
  • #10
    rafalnwl
    Level 11  
    parametry przy połączeniu
    Dysk 250 GB Seagate, nie działa. LOG z terminala.
  • #11
    WojtasJD
    VIP Meritorious for electroda.pl
    bits per sec: 9600
  • #12
    rafalnwl
    Level 11  
    po zmianie parametru dalej to samo
    y}n=}Sv;?őý˙‹ďź˙{^ý˙˙Ţ˙}˙˙ýýýýďĎę·˙}ýľŰ»˙˙łżý˙ým˙O^ľďŢóÖî˙˙ű˙»ďo˙˙÷ŻŢţnŻżů÷
    ˙˙wď˙ó˙mÔ›Ý˙ţý˙m˙ďŢűűłďßĆűůĽţ˙{őí»ű}{˙ż˙˙˙÷˙ö}ßű{j˙Ű˙űű˙Ý˙6źď}ţýýöúŰŻ˙ű˙Ď˙űď~


    ale zauważyłem ze na elektronice brakuje chyba jednego bezpiecznika
    Dysk 250 GB Seagate, nie działa. LOG z terminala.
  • #13
    WojtasJD
    VIP Meritorious for electroda.pl
    To nie bezpiecznik a uszkodzony dławik (brakuje górnej części rdzenia) - jak uzwojenie nie jest przerwane to zmniejszyła mu się indukcyjność :wink:

    Do dysku idą od terminala dwa przewody, podejrzewam, że masa jak zwykle została zignorowana...
  • #14
    rafalnwl
    Level 11  
    no masa została zignorowana szczerze sie przyznam nie znalazłem informacji pod jaki pin wpiąć GND
    Dysk 250 GB Seagate, nie działa. LOG z terminala.

    wiec pod który pin podłączyć masę ??
  • #15
    WojtasJD
    VIP Meritorious for electroda.pl
    Jeśli terminal jest zasilany z innego źródła niż dysk to podłączenie GND się przydaje.
    GND masz na dwóch środkowych szpilkach złącza [POWER] :wink: a jak to ma być blok zworek to sprawdź miernikiem - mogą to być górne szpilki (oprócz RX).
  • #16
    rafalnwl
    Level 11  
    Po podpięciu GND w szpilkę prawa od Rx uzyskałem w terminalu cos takiego
    Dysk 250 GB Seagate, nie działa. LOG z terminala.

    po rozebraniu dysku i odcięciu zasilania na głowice w terminalu wyskoczyła informacja
    Dysk 250 GB Seagate, nie działa. LOG z terminala.
  • #17
    migol21
    HDD Recovery specialist
    Quote:
    po rozebraniu dysku i odcięciu zasilania na głowice w terminalu wyskoczyła informacja

    A po co rozbierałeś dysk ? (Dysk czy obudowę zewnętrzną ?)
  • #18
    rafalnwl
    Level 11  
    Sorki źle sformułowałem zdanie, po odkręceniu elektroniki w celu odizolowania HSA (głowicy) od płytki PCB wyskoczyła informacja tak jak na fotce wyżej
  • #19
    migol21
    HDD Recovery specialist
    A Po co kolega odłączał to nie 7200.11.
  • #20
    rafalnwl
    Level 11  
    Jak to mówią tonący brzytwy sie chwyta po prostu sprawdzałem wszystko co sie da. Ale mniejsza z tym powracając do tematu co mogą znaczyć informacje wyrzucane przez terminal ?? Czy da sie cos z tym zrobić
    Dysk 250 GB Seagate, nie działa. LOG z terminala.
  • #21
    clayr0n
    Level 13  
    Po pierwsze zająłbym się wymiana tej cewki - przetwornica może generować syf przez co napiecie może być niższe i niestabilne. Stąd mogą brać się śmieci i problem z odczytem. Dalsze czynności przeprowadzałbym dopiero po wyeliminowaniu zakłóceń.
  • #22
    migol21
    HDD Recovery specialist
    Quote:
    Czy da sie cos z tym zrobić


    Z czym ? z prawidłowym logiem terminala ?