Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PCet - dlugi czas oczekiwania na obraz po włączeniu PCeta?

Andrzej Gdz 06 Wrz 2010 10:04 2475 11
  • #1 06 Wrz 2010 10:04
    Andrzej Gdz
    Poziom 22  

    Witam!
    Posiadam PC o takiej konfiguracji ;

    Procesor Intel Core 2 Duo E8400
    Zasilacz Corsair 450W
    Dysk Samsung 640 GB
    Grafika Radeon 4850
    Pamiec Ocz Technology 2GB ( 2x1GB )
    Plyta Glowna Faxconn P35AX-S
    Nagrywarka DVD Pioneer DVR 215 D

    System świeży bez żadnych "śmieci "zainstalowany po uprzednim sformatowaniu partycji C.

    Problem jest tego typu;
    Dysk Samsung 640 GB mam podzielony na 3 partycje;
    C 292 GB , D 166 GB , E 137 GB = razem 595 GB

    Czemu mam tylko 592 GB skoro Dysk jest 640GB?
    Gdzie podziało mi się 55 GB?

    Następny problem.
    Po zainstalowaniu świeżutkiego systemu dzieje się takie coś;

    Wyłączyłem wczoraj na noc komputer i dzisiaj jak włączyłem to od chwili włączenia do pojawienia się obrazu na Ekranie monitora trzeba kilka minut czekać aż pojawi się obraz na monitorze?
    Przy włączaniu dźwięk jest prawie natychmiast tylko do wyświetlenia obrazu trzeba czekać kilka minut?

    Moze ktoś miał podobny problem lub wie gdzie szukać przyczyny takiego zachowania komputera ?

    Pozdr Andrzej.

    0 11
  • #2 06 Wrz 2010 10:57
    zonkil
    Poziom 31  

    Sprawdź napięcia w zasilaczu, temperatury, podmień inną kartę graficzną.

    0
  • #3 06 Wrz 2010 11:24
    Andrzej Gdz
    Poziom 22  

    Czy Programem EVEREST jestem w stanie to wszystko sprawdzic ?

    0
  • #4 06 Wrz 2010 17:37
    rocketboy94
    Poziom 15  

    W większości tak.

    0
  • #5 06 Wrz 2010 18:34
    Jarmczyk
    Poziom 13  

    Co do dysków - Panel sterowania/narzędzia administracyjne/zarządzanie komputerem/zarządzanie dyskami - i sprawdź tu, jak dokładnie wygląda rozkałd dysku, co ile ma GB i gdzie się mogło podziać coś brakującego, czy nie masz żadnych ukrytych partycji lub coś w tym rodzaju.

    0
  • #6 06 Wrz 2010 19:02
    Andrzej Gdz
    Poziom 22  

    zonkil napisał:
    Sprawdź napięcia w zasilaczu, temperatury, podmień inną kartę graficzną.

    Dołączam screen Memotest86
    PCet - dlugi czas oczekiwania na obraz po włączeniu PCeta?
    oraz Raport z Everesta
    Moderowany przez gsm_virus:

    Raport jest za długi, więc umieściłem w załączniku.
    Zdjęcia, oraz wszelką grafikę dodajemy za pomocą opcji "Dodaj obrazek". Poprawiłem ale proszę zapamiętać i stosować.

    0
  • #7 06 Wrz 2010 19:09
    childmaker
    Poziom 35  

    Ten monitor to CRT czy LCD i czy dzieje się tak na zimnym, czy później na ciepłym też?

    0
  • #8 06 Wrz 2010 19:20
    Andrzej Gdz
    Poziom 22  

    Monitor to Samsung ponizej dokladne dane z Everesta.
    Zauwazylem dzisiaj ze po nocnym odpoczynku sa problemy z obrazem nie pokazuje sie logo Windowsa, oraz pulpit a jest tylko dzwiek , obraz pulpitu pojawil sie po kilku min ,natomisat na "cieplym" monitorze. nie ma problemu obraz puplitu i logo Wondowsa wszystko sie pokazuje szybko

    Cytat:
    Właściwości monitora:
    Nazwa monitora Samsung SyncMaster 906BW/931BW/931CW/MagicSyncMaster CX931BW (Digital)
    ID monitora SAM0274
    Model SyncMaster
    Typ monitora 19" LCD (WXGA+)
    Data produkcji Tydzień 31 / 2007
    Numer seryjny H9XP800759
    Największy widzialny rozmiar ekranu 41 cm x 26 cm (19.1")
    Współczynnik proporcji obrazu 16:10
    Częstotliwości odświeżania poziomego 30 - 81 kHz
    Częstotliwości odświeżania pionowego 56 - 75 Hz
    Maximum Pixel Clock 140 MHz
    Największa rozdzielczość 1440 x 900
    Gamma 2.35
    Obsługiwane tryby DPMS Active-Off
    [/b]

    0
  • #9 06 Wrz 2010 19:30
    kondziu jah
    Poziom 33  

    Co do brakujacego dysku: zawsze tak bylo i sie pewnie nie zmieni, ze pojemnosc dysku jest o 7-8 procent mniejsza od podanej. Tak to widza Windowsy. Linuxy zobacza cale 640GB, ale nic nie zginelo. Zalozona partycja w Windowsie o wielkosci 2GB jest widziana na Linuxie jako 2.1GB.

    0
  • #10 06 Wrz 2010 21:20
    emas112211
    Poziom 16  

    to, co podaje producent( te 640) to wynik niedokładnego obliczania, spowodowane jest to błędem - 1000/1024 i różnice w obliczeniach są. jak producent pisze 80 GB to też dysk nie ma tych 80

    kiedyś miałem podobny problem z systemem jak partycja z windą była za duża,
    wg mnie prawie 300 GB na partycje systemową to za dużo, powiedzmy 70 GB spokojnie by starczyło.
    U mnie problem ustąpił, jak zmniejszyłem partycję C z 100 na 40 GB

    0
  • #11 06 Wrz 2010 21:26
    childmaker
    Poziom 35  

    Sprawdź monitor na innym komputerze i jeśli będzie identycznie, to prawdopodobnie elektrolity w nim do wymiany.

    1
  • #12 06 Wrz 2010 21:50
    Andrzej Gdz
    Poziom 22  

    Watpie aby to byly kondensatory ale .....
    Monitor nie wylacza sie niespodziwanie tylko zauwazylem od wczoraj ze jak jest zimny ( po odpoczynku nocnym ) to jest dlugi okres zanim zobacze pulpit na monitorze.
    Dzwiek logowania jest slyszalny.
    Tylko jest czarny ekran a dopiero po kilku minutach ( 2/3 min ) pojawi sie obraz pulpitu na monitorze.

    Edit Edit Edit
    No chyba jednak masz racje....

    Prawdopodobie wiem co jest przyczyna -> Uszkodzony monitor.
    Twierdze tak dlatego ze jak podlaczylem Monitor do innej jednostki to tez mialem brak obrazu na monitorze.
    Zamienialem Monitory miedzy jednostkami na rozne sposoby i wychodzi mi ze przyczyna jest taka ze Monitor Samsung 931 BW jest uszkodzony obraz dzisiaj pojawil sie po 15 min od chwili wlaczenia komputera !!!

    P.S. Mam niebywale szczescie zagladam do Gwarancji Monitora i widze ze zakup byl 17/09/2007 w Vobisie , czyli popsuł sie 10 dni przed uplywem 36 m-cznej gwarancji.
    Wlasnie teraz udaje sie do Vobisu reklamowac Monitor.

    1