Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Olympus FE290 samoczynnie włącza się po włożeniu baterii

06 Wrz 2010 21:30 1726 6
  • #1 06 Wrz 2010 21:30
    1496289
    Użytkownik usunął konto  
  • #2 07 Wrz 2010 12:47
    ion-tichy
    Poziom 31  

    Uszkodzona płyta zwykle charakteryzuje się tym, że nie działa, a tu widać, że płyta raczej ma chęć jeszcze coś robić. Po prostu do tematu należy podejść konstruktywnie i znaleźć przyczynę takiego zachowania aparatu.

    0
  • #3 07 Wrz 2010 13:31
    1496289
    Użytkownik usunął konto  
  • #4 07 Wrz 2010 13:57
    ion-tichy
    Poziom 31  

    A czy któreś z elementów aparatu zostały wyeliminowane jako winowajcy? W jakim stanie jest obiektyw, czy w 100% sprawny , głównie AF. Jak z taśmą obiektywu i jej złączem w PCB?
    Jak w ogóle wygląda płyta,nie ma śladów zalania?
    Może są jakieś osady po podlaniu pod układami BGA np.?
    Jaka historia tej usterki?

    0
  • #5 07 Wrz 2010 14:48
    1496289
    Użytkownik usunął konto  
  • #6 07 Wrz 2010 14:53
    gajmix
    Poziom 32  

    Trudno coś powiedzieć na pewno nie widząc aparatu, ale wygląda mi to na zwarcie w układzie przełącznika włączającego aparat. Po włożeniu baterii elektronika dostaje mylne informacje włącz/wyłącz i dlatego tak jeździ tym obiektywem. Nie musi to być mechaniczne uszkodzenie przełącznika, któryś z wadliwych elementów elektroniki może powodować taki efekt. Powinien rzucić na to okiem dobry elektronik.

    0
  • #7 07 Wrz 2010 15:40
    1496289
    Użytkownik usunął konto  
  Szukaj w 5mln produktów