Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung WS32Z308P zaniżone napięcia, wyłącza się gdy zimny.

Uco 06 Wrz 2010 22:53 3189 10
  • #1 06 Wrz 2010 22:53
    Uco
    Poziom 16  

    Jak w temacie wszystkie napięcia z przetwornicy głównej zaniżone, zamiast 145 jest 131,5 zamiast 15 jest13,5; 7,5 jest ok. 6,5V... 3,3V z HS802 OK. 5V stby OK.
    Napięcia nie zmieniają się w miarę nagrzewania się OTV. Napewno uszkodzony był C831- pojemność zależała od temperatury. Pomimo wymiany brak poprawy, TV nadal gaśnie, gdy jest zimny. Następnie wymiana wszystkich kondensatorów elektrolitycznych w przetwornicy oprócz C803 (450V 330uF) i C802 (200V 470uF), ze względu na braki. Przelutowanie większości płyty i dalej nic. Co to może być?

    0 10
  • #2 06 Wrz 2010 23:09
    radsat
    Moderator

    Musisz dowiedzieć się, czy przetwornica sama w sobie nie sprawna, czy coś poza nią obciąża. Sposoby na taki test, opisywany na forum.

    0
  • #4 07 Wrz 2010 09:47
    radsat
    Moderator

    mirex napisał:
    A gdzie jest ten C831, bo mam kłopoty ze wzrokiem?


    A już kłopoty ze wzrokiem, młody jesteś Mirek. :D Znalazłem go w układzie ON/OFF.

    Samsung WS32Z308P zaniżone napięcia, wyłącza się gdy zimny.

    0
  • #5 07 Wrz 2010 20:23
    Uco
    Poziom 16  

    tak w układzie on/off jest ten kondensator :) 145V z laminatu; R818 (i R819) sprawdzane wcześniej- jest jak na paskach 120k (i 1k)

    0
  • #6 07 Wrz 2010 22:33
    radsat
    Moderator

    A jak na laminacie napiszą 168V też to będzie prawda? Zmienimy dział co? I popraw pisownię, zdania zaczynamy z dużej litery.

    0
  • #7 07 Wrz 2010 23:46
    mirex
    Poziom 43  

    Cytat:
    R818 (i R819) sprawdzane wcześniej- jest jak na paskach 120k (i 1k)

    Przypuszczam, że pleciesz bzdury. Niestety organoleptycznie sprawdzić nie mogę.
    Gdyby te rezystory tyle miały, to +B wynosiłoby 123-125V.
    A według mnie w tym modelu jest 135-136V.

    0
  • #8 08 Wrz 2010 00:37
    lisek
    Spec od monitorów

    WS32Z308P _ chassis S62A
    Reszta opcja Szukaj

    0
  • #9 08 Wrz 2010 01:23
    Uco
    Poziom 16  

    >Przypuszczam, że pleciesz bzdury. Niestety organoleptycznie sprawdzić nie mogę.
    >Gdyby te rezystory tyle miały, to +B wynosiłoby 123-125V.
    >A według mnie w tym modelu jest 135-136V.

    To co mam wlutować na siłę ze schematu i patrzeć na fajerwerki, czy wysłać rezystory pocztą :| Nie rozumiem tej odpowiedzi.

    >A jak na laminacie napiszą 168V też to będzie prawda?
    13,5V i 6,5V to prawidłowe napięcia?

    0
  • #10 08 Wrz 2010 09:17
    radsat
    Moderator

    Pamiętaj że mówimy o napięciu +B, które nie zawsze jest podawane na płycie adekwatnie do realiów. Napięcia masz prawidłowe. Pion przelutowany?

    0
  • #11 08 Wrz 2010 09:57
    mirex
    Poziom 43  

    Uco napisał:
    >Przypuszczam, że pleciesz bzdury. Niestety organoleptycznie sprawdzić nie mogę.
    >Gdyby te rezystory tyle miały, to +B wynosiłoby 123-125V.
    >A według mnie w tym modelu jest 135-136V.

    To co mam wlutować na siłę ze schematu i patrzeć na fajerwerki, czy wysłać rezystory pocztą :| Nie rozumiem tej odpowiedzi.


    A czy to moja wina, że nic nie rozumiesz? Nie tylko tej podpowiedzi.
    Niejasno napisałem?
    Rezystor rzędu 121kΩ, w konstrukcji Samsunga, dałby napięcie +B około 120V. Bo tak to jest skonstruowane. Chyba, że jakimś cudem "dolny" rezystor w dzielniku też jest inny, niż taki jak zawsze w zasilaczach tego producenta.

    Albo więc źle odczytałeś kody, źle zmierzyłeś rezystancję, albo ktoś grzebał wcześniej w dzielniku kontroli napięcia, albo ten jedyny model w dziwny sposób odbiega od standardowej konstrukcji Samsunga. Niestety w to ostatnie wątpię.
    Możesz przesłać pocztą. Pisz na Berdyczów. Możesz też przysiąść nad schematem/schematami i zrozumieć jak to działa.
    Możesz także oddać TV do naprawy komuś, kto nie będzie miał z tym problemu.


    Cytat:
    13,5V i 6,5V to prawidłowe napięcia?

    Nie wiem i nie obchodzi mnie to. O ile +B poprawne, telewizor zachowuje się normalnie, to nie mam powodu sprawdzać. Bo najwidoczniej wystarczająco dobre do jego poprawnej pracy.

    Patrzysz w schemat - widzisz choć jeden powód, dla którego ten TV, z podanymi przez Ciebie napięciami, byle stabilnymi, nie wystartuje?
    Jak jest ciepły napięcia masz takie same, podobno - masz wtedy zastrzeżenia do jakości obrazu, wymiarów, napięcia żarzenia i innych napięć zza trafopowielacza?

    Może byś się skupił, sprawdził i napisał co właściwie nie startuje czasami w tym TV, gdy jest zimny! Pion, poziom, procesor, jeszcze co innego?

    Widzisz "Cytuj"? To korzystaj - to co napiszesz będzie bardziej przejrzyste.

    0