Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czujnik temperatury radiowy 433 mhz - dostrojenie

07 Wrz 2010 14:44 11762 11
  • Poziom 15  
    Witam
    Posiadam czujnik temperatury bezprzewodowy radio 433 mhz. Niestety nie chce współpracować z odbiornikiem (stacją pogody). Próbowałem kręcić trymerkiem ale stacja nie chce złapać częstotliwości. Czy są jakieś sposoby na ożywienie połączenia?
  • Poziom 18  
    Witam czy masz dostęp do miernika częstotliwości i jakiejś sondy w.cz.Bez tego nic nie zrobisz.Podaj typ lub producenta tej "Pogodynki"
  • Poziom 15  
    sp9coo napisał:
    Witam czy masz dostęp do miernika częstotliwości i jakiejś sondy w.cz.Bez tego nic nie zrobisz.Podaj typ lub producenta tej "Pogodynki"


    Witam
    Dostęp do miernika WCZ mam u kolegi, a co do modelu to jest to Maister Anker z Quelle i dalej są jakieś oznaczenia 777.604 0/129 5N6 V02, ale wygląd identycznie jak z aukcji http://allegro.pl/item_bezprzewodowa_stacja_pogody_radiocontrol_433_mh.html.

    Moderowany przez c2h5oh:

    Regulamin punkt 10.11.
    Link zmieniony na nieaktywny. Pracujesz na ostrzeżenie?

  • Poziom 18  
    Witam
    Po pierwsze czy masz ustawiony kanał czujnika w czujniku zewnętrznym i w stacji głównej ten sam .Potem sondą sprawdź czy czujnik zewnętrzny wysyła nośną i jaka ona jest wielka ,potem miernikiem częstotliwości zmierz jaka jest częstotliwość czujnika powinna być w granicach 433.880 do 433.960MHz. kręcąc delikatnie trymerkiem staraj się ustawić kanał na ,którym jest kanał pierwszy .Na razie tyle by nie namieszać Ci w głowie.
  • Poziom 15  
    sp9coo napisał:
    Witam
    Po pierwsze czy masz ustawiony kanał czujnika w czujniku zewnętrznym i w stacji głównej ten sam .Potem sondą sprawdź czy czujnik zewnętrzny wysyła nośną i jaka ona jest wielka ,potem miernikiem częstotliwości zmierz jaka jest częstotliwość czujnika powinna być w granicach 433.880 do 433.960MHz. kręcąc delikatnie trymerkiem staraj się ustawić kanał na ,którym jest kanał pierwszy .Na razie tyle by nie namieszać Ci w głowie.


    No i udało się w końcu sprawdzić sygnał miernikiem czestotliwości, który wykazał brak nośnej. Układ scalony na płytce nie uruchamia generatora fali nośnej, co daje przypuszczenia o jego uszkodzeniu. Czy masz jakiś pomysł na ożywienie czujnika? Czy ten układ który jest zalany żywicą można zastąpić czymś innym?
  • Poziom 18  
    Niestety nie znalazłem nigdzie oznaczenia scalaka ani jego aplikacji.To są tak tanie rzeczy że producent tym się nie przejmuje .Poszukaj czy jest serwis i tam pytaj co zrobić z tym "badziewiem".

    Grzegorz sp9coo
  • Użytkownik usunął konto  
  • Poziom 18  
    Niestety tam nie można pomierzyć bez pośrednio sondą bo wygasza sygnał ,sprawdziłem to w swoim .Musi to być pętla do sondy i minimum to V640 lub podobny.
  • Użytkownik usunął konto  
  • Poziom 26  
    Te zewnętrzne czujniki w celu oszczędności baterii wysyłają komunikat co kilka minut i czasem niełatwo sie wstrzelić z pomiarami. Podobnie odbiornik
    uaktywnia się też co jakiś czas i czasem trzeba kilkunastu minut aby czasy "naszły na siebie" i urządzenia się skomunikowały. Błędem było kręcenie trymerem bo teraz nadajnik mógł wyjść poza kanał.
    Oczywiście urządzenia muszą pracować na tym samym kanale.
    W instrukcji jest opis.
  • Poziom 15  
    twazny napisał:
    Te zewnętrzne czujniki w celu oszczędności baterii wysyłają komunikat co kilka minut i czasem niełatwo sie wstrzelić z pomiarami. Podobnie odbiornik
    uaktywnia się też co jakiś czas i czasem trzeba kilkunastu minut aby czasy "naszły na siebie" i urządzenia się skomunikowały. Błędem było kręcenie trymerem bo teraz nadajnik mógł wyjść poza kanał.
    Oczywiście urządzenia muszą pracować na tym samym kanale.
    W instrukcji jest opis.


    Zamówiłem już drugie urządzenie z takim samym czujnikiem, więc sprawdzę czy miernik widzi sygnał z tego dobrego i porównam. Ale jak już pisałem to sygnał do scalaka na płytce dochodzi natomiast wyjścia nie dają żadnych sygnałów.
  • Poziom 15  
    Witam-mam podobny problem z podobna pogodynką, z synchronizacją czujnika ze stacją bazową-niestety, nie posiadam miernika wcz. i częstotliwości...ale zauważyłem że z chwila odbierania nośnej z nadajnika, na odbiorniku pokazuje się na chwilkę mała antenka-ponieważ zarówno odbiornik jak i odbiornik uaktywniają się co jakiś czas jest niemożliwością zsynchronizowanie obu na raz-zastanawiam się czy jest możliwość ustawienia odbiornika w trybie stałego odbioru a nadajnika ciągłego nadawania..?sądzę ze wtedy ustawienie trymerem wymaganej częstotliwości 433Mhz bez odpowiednich przyrządów było by dziecinnie proste :D-pozdrawiam serdeczne-Strato

    problem rozwiązany-okazało się że jakieś malutkie chińskie albo taiwańskie rączki domalowały ścieżkę po stronie wyświetlacza w nadajniku w efekcie pęczki impulsów z procka nie "wchodziły" do nadajnika lub od czasu do czasu-teraz nadajnik łączy się z bazą bez problemowo i ponadto trymer w nadajniku nie służy do regulacji częstotliwości a jedynie ustawienia max. amplitudy sygnału 433Mhz-dziękuje i pozdrawiam_Strato