Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UNIDEN PRO 510 XL - mały zasieg nadawania, zniekształcenia.

bialas1 07 Wrz 2010 21:30 2336 8
  • #1 07 Wrz 2010 21:30
    bialas1
    Poziom 12  

    Witam
    Radyjko ma bardzo mały zasieg nadawania (do kilkaset metrów) a dzwiek u odbiorcy jest bardzo zniekształcony. Odbiór jest OK. Co może byc do wymiany? Tranzystor końcówki mocy w.cz.? LA4446?

  • #3 08 Wrz 2010 02:30
    SP8JZ
    Poziom 33  

    Zaczyna się od pomiarów biorąc pod uwagę okoliczności powstania usterki. Stopnie mocy wyglądają na sprawne. Piszesz tak, jakby naprawa polegała na wymianie części, więc samodzielna naprawa nie ma sensu daj sobie z tym spokój i poszukaj fachowej ręki

  • #4 08 Wrz 2010 09:43
    bialas1
    Poziom 12  

    Z instalacją antenową wszystko OK bo w tej chwili w tym aucie jeździ zastępczo podobny model 520xl i wszystko dobrze dziala. Sprawdzałem też gruche i na innej jest to samo. Wynika z tego, że jest uszkodzone radio. Usterka stała sie ''od tak'', nic specjalnego nie było zmieniane, poprostu pewnego dnia nikt mi nie odpowiadal na radyjku wiec zrobilem test z kolegą i okazalo sie ze radyjko ma zasieg kilkaset metrow a dziwiek ktrory on slyszy u siebie jest mocno znieksztalcony takze nieda sie nic zrozumiec. Podczas nadawanie świecą sie odpowiednie ledy, radio podczas pracy \zachowuje sie normalnie.

    Zgadza sie, mam nikłe pojęcie o technice w.cz. i spokojnie można oddac to radyjko do serwisu bo to sprzet firmowy, jednak chcialbym sam sprobowac naprawic to radyjko i przy okazji czegoś sie nauczyc.

    Pozdr,

  • #5 08 Wrz 2010 21:00
    SP8JZ
    Poziom 33  

    Przyczyn może być wiele i ciężko to dopasować do kategorii "ten typ tak ma". Osobiście w tych unidenach nie miałem podobnych problemów. Radyjko trzeba wpierw wziąć na dobrze zrobioną instalację antenową, bo rozstrojona antena może powodować takie dziwne zachowanie. Mnie to wygląda na rozstrojone filtry LC w okolicy drivera i nadajnik stracił liniowość, wtedy objaw jest identyczny. Nie wykluczony jakiś zimny lut w tej okolicy. Co Ci poradzić pamiętam jeden podobny przypadek był pęknięty kondensator SMD w okolicy stopnia końcowego. Tak więc kolego naprawa nie polega tylko na wymianie części i nikt tak nie robi, bo to by było bez sensu aż mnie ciarki przeszły po plecach jak boga kocham,

  • #6 08 Wrz 2010 22:47
    bialas1
    Poziom 12  

    Dzieki za odpowiedz. Spróbuję sam pogrzebać w radyjku (zajmuje sie elektroniką nie od wczoraj tyle że ''siedze'' w m.cz.) i jak mi sie nie uda to serwis.
    Pozdr,

  • #7 08 Wrz 2010 23:58
    mkpl
    Poziom 37  

    Podłącz się głośnikiem do zasilania końcówki PA oczywiście przez kondensator. Przy nadawaniu dźwięk z głośnika ma być czysty i głośny. Sprawdź też zasilanie na PA. Jeśli zasilanie będzie i dźwięk będzie przyczyny szukaj w antenie. Jeśli napięcie będzie nieprawidłowe to padnięte PA.
    Jeśli będzie coś z dźwiękiem sprawdź kabel gruszki i tor mikrofonu oraz sam mikrofon

  • #8 09 Wrz 2010 06:31
    SP5ANJ
    VIP Zasłużony dla elektroda

    bialas1 napisał:
    Spróbuję sam pogrzebać w radyjku


    Sprawdź diodę D7 (1N400x) i przewinąć transformatorek modulacji nadajnika AM.


    Pozdrawiam.

  • #9 10 Wrz 2010 00:52
    SP8JZ
    Poziom 33  

    Skoro siedzisz w m.cz. generator 1kHz w mikrofon, wciśnięte PTT, sztuczne obciążenie i oscyloskop na w/w diodę. Offset ma być prawie równy Vcc, sinus od zera ma dzielić jakieś 10%, będziesz widział czy działa ARW. Melduj co i jak.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME