Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nawigacja łapie sygnał GPS i się zawiesza

palo 09 Sep 2010 16:26 4767 8
  • #1
    palo
    Level 14  
    Witam
    Posiadam nawigację Mustek GP-135 z AutoMapa 5.3.0
    Problem polega na tym że gdy nawigacja złapie sygnał GPS to nic nie można zrobić, ani nie pokazuje trasy. Całkowicie sie blokuje i jedynie na włączniku można ją wyłączyć.

    Zanim złapie sygnał GPS to normalnie działa.

    Jeśli karta SD jest w pozycji NIE "LOCK" to wyskoczy informacja "nie można otworzyć pliku \SDMMC\SMC\MAP\Data Files\default.amp.
    W pozycji "LOCK" nie ma komunikatów
  • Helpful post
    #2
    Pontikos
    Level 38  
    0. zformatuj ponownie karte SD w FAT. Przygotuj Flash tak, by odblokowanie dzialalo PRAWIDLOWO.
    1. Sprawdz czy ten sam objaw wystepuje na legalnej wersji DEMO Automapy dostepnej na stronie Producenta.
  • #4
    palo
    Level 14  
    karta w pozycji "LOCK" działa normalnie ale nie pamięta ustawień bo niema możliwości zapisu, sformatuje ją jeszcze raz i zobacze czy będzie dalej to samo.
    Co do zawieszania się to jednak chyba wina była tego że zaznaczono opcję "synchronizacja czasu z GPS" jeśli jest ta opcja wyłączona to sie nie zawieszała.
    Jutro to przetestuje :)
  • #6
    Pontikos
    Level 38  
    Albo nie zostaly wgrane, dodane do Bazy POI, albo nie zostaly wlaczone.

    Sugeruje jednak, zanim zapytasz jak to zrobic, postaraj sie poswiecic kilka minut na poczytanie instrukcji Automapy oraz wgrywania pkt. POI zamieszczonej na stronie miplo.pl - czyli tam, skad sie dla Automapy POI-e pobiera :)
  • #8
    Pontikos
    Level 38  
    Czy sa pobrane AKTUALNIE z serwisu miplo.pl , czy sciagniete gdzies z Sieci?
    HINT: te z POI kt. sa stworzone dla AM 505 nie sa widziane na AM 5.3.3 i nowszych - zwroc na to uwage.
  • #9
    palo
    Level 14  
    Mapa wraz z POI były wgrywane przez fachowca w media markt i to cały czas działało aż mi sie zawiesiła nawigacja, więc jeśli ja nie instalowałem na nowo mapy i są zaznaczone POI w menu to powinno to dalej działać jak kiedyś