Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Napęd Wingo i sterownik Moon.

09 Wrz 2010 18:37 1872 1
  • Poziom 12  
    Zamontowałem zestaw siłowników Wingo wraz ze sterowaniem Moon MC424 nowe fabrycznie.
    Przed ustawieniem ograniczników na siłownikach odpaliłem przyciskiem P2 centrali obydwa skrzydła. Otworzyły się za daleko, zamknęły nieprawidłowo opóźnienie jednego skrzydła było za małe zmieniłem w ustawieniach te opóźnienie dopasowałem pilota ponownie włączyłem napędy za pomocą pilota brama otworzyła się za bardzo na max siłowników ograniczniki nie były ustawione. Następnie wyłączyłem blokady napędów by ustawić opory przesunąłem skrzydła do pozycji otwarty ustawiłem poprawnie ograniczenia. Włączam zamykanie i jedzie tylko jedno skrzydło w jednym w siłowniku który nie ruszył słychać było jakieś nie głośne pukniecie i dalej nic skrzydło stoi drugie zamknęło się prawidłowo i otworzyło się również prawidłowo po ponownym wciśnięciu przycisku niestety skrzydło nr 2 nie reaguje na żadne działania na zaciskach w centrali brak napięcia po wyłączeniu zasilania i ponownym włączeniu brak reakcji skrzydła numer 2, pierwsze pracuje prawidłowo. Silowniki zasilane na 24 V.
    Proszę o pomoc w miarę możliwości.
  • Poziom 24  
    Zamień na zaciskach siłownik 1 z drugim i spróbój odpalic, tylko na chwile. jężeli ten który wczesniej nie ruszył odpalił to znaczy ze szukać tzreba usterki w centralce. Jeżeli dalej nierusza, siłownik. A tak na marginesie trzeba CZYTAĆ INSTRUKCJE najpierw. Ew. jeżeli masz możliwość podłacz siłownik do napięcia 24VDC i sprawdż czy odpali.