Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz powertec wydaje dziwny dźwięk

10 Wrz 2010 20:54 1776 9
  • Poziom 9  
    Witam mam zasilacz powertec. Wydaje on po włączeniu dziwny dźwięk, którego nie powinno być ,,warczy". Coś tak jakby w środku ocierało o siebie. Oddałem go na gwarancje, powiedziano mi że z nim jest wszystko w porządku Ale nadal coś warczy:/ Pod podanym linkiem jest nagranie tego dźwięku. Proszę o pomoc.
    http://www.przeklej.pl/plik/nagranie-1-amr-0020hqb3mbq4

    Zasilacz powertec wydaje dziwny dźwięk
  • Spec od komputerów
    Wymień wentylator.
  • Poziom 13  
    Na 100% wentylator. Ci od "gwarancji" chyba nawet tego zasilacza nie dotknęli.
  • Poziom 33  
    Pewnie jakiś kabel wszedł w wentylator. Albo rozbierasz go i sam robisz, albo wysyłasz jeszcze raz, ewentualnie w sklepie mówisz żeby go podłączyli i sami usłyszeli.
  • Poziom 9  
    Rozbierałem go kilka razy i nic tam nie widać. Żaden z kabli nie wszedł w wentylator. Wszystko jest na swoim miejscu.
  • Poziom 13  
    Nie zgadzam się , żaden kabel, wentyl tak pracuje. Psiknij WD-40. Jak nie pomoże to do wymiany.
  • Poziom 28  
    Wystarczy,że łożysko poszło lub się "zaciera".
    Ja mam taką propozycje. Włącz zasilacz i jak zacznie buczeć DELIKATNIE (nie gwałtownie) zatrzymaj wentylator jakimś patyczkiem (np. do uszu). Jak przestanie "warczeć" , "buczeć" itp to 100% pewne,że wentylator. Teraz następny krok. Wymontuj wentylator i od strony korpusu wentylatora powinna być naklejka na samym środku. Po jej zdjęciu winien być mały otwór-siknij w niego np. WD-40 bądź innym smarem do tego celu (musi byc konsystencji wody). niech chwile pochodzi i powinno być po kłopocie. Czyli w skrócie-upewnij się ,że to wentylator,wykręć go,naoliw łożyska przez otwór i zamontuj z powrotem.
    Pozdrawiam

    Dodano po 40 [sekundy]:

    Widze,że kolega FreshH mnie ubiegł :D
  • Poziom 13  
    Jakoś tak wyszło Adrian_1591. Ważne że opinie jednakowe co potwierdza rozwiązanie problemu. :-)
  • Poziom 9  
    Psiknąłem WD40 i pomogło. Dzięki myślę że temat można już zamknąć:)