Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG FLATRON L192WS uszkodzony zasilacz

Michał Mikołajczak 10 Wrz 2010 23:28 6024 11
  • #1 10 Wrz 2010 23:28
    Michał Mikołajczak
    Poziom 8  

    Witam

    Mam monitor z tematu. Zasilacz na wyjściu zamiast 5V ma 11V. Wymieniłem IC802 - TOP246YN bo wystrzelił. Poza tym elektrolity sprawdziłem, zimne luty też. No i tyle. Czy mógłbym prosić doświadczonych kolegów o pomoc?
    PS. Mam nadzieje, że tym razem nie wywali mnie moderator, jestem tu nowy no ale chyba mnie to nie przekreśla.

    0 11
  • Pomocny post
    #2 11 Wrz 2010 11:52
    Jakant
    Poziom 35  

    Po stronie pierwotnej w przetwornicy wymień elektrolity i sprawdź TL431 i trasoptor.

    Dodano po 53 [sekundy]:

    Elektrolitów się nie sprawdza tylko wymienia.

    0
  • #3 11 Wrz 2010 13:18
    Michał Mikołajczak
    Poziom 8  

    Dziękuję za zainteresowanie. Po stronie pierwotnej jest elektrolit 120uF/450V oraz dwa 47uF/25V. Nie mam TL431. Transoptor na wejściu ma 1,3V na wyjściu nie ma nic. Sprawdzałem transoptor w tym układzie co jest, tzn. nie wylutowywałem go. Jedny co wymieniłem to co pisałem wcześniej czyli TOP246YN. Dołączam też zdjęcie. Strzałką zaznaczyłem wymieniony element.
    LG FLATRON L192WS uszkodzony zasilacz

    0
  • #4 11 Wrz 2010 17:21
    Jakant
    Poziom 35  

    A Q802 to co to jest. Kondensatory do wymiany to C815, C818, C819. I posprawdzaj te małe diody.

    0
  • #6 11 Wrz 2010 20:26
    Jakant
    Poziom 35  

    Nie można go tym TL zastąpić. To są całkiem inne elementy.

    Dodano po 2 [minuty]:

    Spróbuj obciążyć to napięcie żarówką motocyklową 6V. i wtedy pomierz. Może bez obciążenia masz takie napięcie.

    0
  • #7 13 Wrz 2010 21:36
    Michał Mikołajczak
    Poziom 8  

    Wymieniłem elektrolity, obciążyłem żarówką. I tak: mam 5V i trochę. Owa żarówka pulsuje. Jaśniej, ciemniej, z taką dość dużą częstotliwością. Nie mam oscyloskopu ale pulsowanie widać gołym okiem. Tak sobie myślę, że może to transoptor? Jest opisany jako 817B.

    0
  • #8 14 Wrz 2010 08:26
    Jakant
    Poziom 35  

    Jeżeli masz już 5V, to sprawdzaj napięcie następne 12V. Tak samo obciąż żarówką 12V a na 5V odłącz. Wtedy dokonaj pomiarów. Transoptor zostaw w spokoju przynajmniej na razie. Posprawdzaj czy nie obciąża zbytnio tego zasilacza inwerter, bo być może tam masz uszkodzenie.

    0
  • Pomocny post
    #9 14 Wrz 2010 10:05
    lisek
    Spec od monitorów

    Przy takim uszkodzeniu (wystrzelenie TOP..) to obowiązkowo:
    -wymiana eleki głównej tej na 450V
    -wymiana elek po pierwotnej i wtórnej
    -wymiana zenerek patrz aplikacja TOP

    Matryca tam to MT190AW01 (chińska )
    Scaler (TSUM16AL-LF-1)
    pin.86 - regul. jasności - Dimmer, pin. 85 - łinvwert. - CCFL_ENABLE.

    Musisz mieć nap. 1,8/3,3 na płycie gł. > stabilizatorki może one obciążaja

    W tej serii padał AAT1168B (32pin) poznasz po silnym grzaniu lub "zimne Luty" na lampach CCFL

    0
  • #10 14 Wrz 2010 22:28
    Michał Mikołajczak
    Poziom 8  

    Matryca, inwerter, podświetlanie jest ok. Podłączyłem zasilacz od innego monitora i wszystko śmiga. Także problemy są z zasilaczem. Puki co wymieniłem elektrolity, te małe i TOPa. Puki co nie wymieniałem tego dużego kondensatora na 450V. Jeszcze mam pytanie do kolegi Jakant na wyjściu nie ma 12V, czy miałeś coś innego na myśli? A wracając do zenerka to czy masz może na myśli D809? Pozostałe diody działają poprawnie.

    0
  • Pomocny post
    #11 15 Wrz 2010 10:02
    Jakant
    Poziom 35  

    Na dużym radiatorze masz dwie diody i po nich powinno być napięcie 5V i 12V. Jeżeli nie masz 12V to sprawdzaj tą ścieżkę czy nie ma zwarcia. Podnieś (odlutuj) środkową elektrodę tej diody w 12V i wtedy zmierz luzem czy pojawi się te 12V.

    Dodano po 2 [minuty]:

    Nie odłączaj 5V bo z niego chyba jest pobierane napięcie do sterowania transoptorem.

    0
  • #12 17 Wrz 2010 23:01
    Michał Mikołajczak
    Poziom 8  

    Zasilacz działa. Podsumowanie:
    wymieniłem TOPa, elektrolity, diodę zenera ZD805 w tym układzie, z drugiej strony płyty SMD, transoptora oraz rezystor 6,8ohm w obwodzie TOPa. Jeszcze raz dziękuję za pomoc.

    1