Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scania R420 2006 rok ciśnienie skacze

MarcinGórka 11 Wrz 2010 07:27 13095 28
  • #1 11 Wrz 2010 07:27
    MarcinGórka
    Poziom 2  

    mam problem scania r420 w czasie jazdy ciśnienie w układzie 1i2 spada do 10bar ale jak auto jedzie z górki to rośnie na maxa
    ostatnio był naprawiany zawór przy osuszaczu
    nie słychać żeby gdzieś powietrze uciekało
    w scania serwis powiedzieli że tak może być przez 15min bo sprężarka się serwisuje, tylko że trwa to już tydzień

    2 28
  • #2 11 Wrz 2010 20:11
    serwis_gh
    Specjalista - układy wtrysku Diesel

    MarcinGórka napisał:
    zawór przy osuszaczu

    jest sterowany poprzez jeden z elektrozaworów APS.
    Jeśli sprężarka jest wyłączana (podanie ciśnienia z układu APS) a sprężarka nadal pompuje powietrze to wina leży po stronie sterowania zaworami w sprężarce (ESS) Nie obędzie się też bez diagnostyki komputerowej.

    1
  • #3 14 Paź 2010 21:06
    multihunter
    Poziom 25  

    jak dobrze pamiętam w erce aps połączany jest z abs/ebs i jesli hamujesz to aps robi zapas powietrza (pompie nawet do 12bar)nie pobierając mocy z silnika bo przecież hamujesz , to taki mini retarder ;) jesli poprosisz to mogą wyłączyć tę funkcję na serwisie .

    1
  • #4 04 Lis 2011 19:43
    1078231
    Użytkownik usunął konto  
  • #5 04 Lis 2011 21:27
    jannaszek
    Poziom 39  

    Witam.
    Dziękuje za otwarcie tematu.
    Mam podobny przypadek, tylko że te ciśnienia skaczą od 6 do 12 bar, czasem jazda staje się niemożliwa (brak wspomagania sprzęgła, świeci air brake) kompresor nie pompuje.
    Zawór został rozebrany na drobne, nic niepokojącego nie stwierdzono w mechanicznej części.
    Dziś przejechało auto 400 km i niestety musiał mechanik jechać z nowym osuszaczem.
    Po wymianie jest ok.
    Wynika z tego, że zawór sterujący płytami w kompresorze jest sprawny.
    Prosił bym o skrótowy opis filozofii działania tego ustrojstwa, pewno jest tam kilka uzależnień, niewiadomo od czego, i znając trędy mody, jest to pewno obsługiwane przez CAN.
    Wiem, że kompresor włącza się dopiero po uruchomieniu silnika, po wyłączeniu silnika osuszacz robi po minucie charakterystyczne pss.
    W środku jest dość zaawansowana elektronika, zalana galaretą- przetworniki ciśnień i dwa elektrozawory.
    Wiem, że jeden steruje właśnie kompresorem, nie znam przeznaczenia tego drugiego.
    Czy w takim przypadku jest to usterka wewnątrz tego modułu, jakiegoś przetwornika, jeśli elektrozawory są sprawne?
    Dopiero po powrocie auta odczytam kody błędów.
    Serwis był by najlepszy, ale szef "zawziął" się na nich.
    Pozdrawiam.

    0
  • #6 05 Lis 2011 00:30
    szaman108
    Poziom 29  

    a to dlaczego się za wziął na serwis jeśli można wiedzieć.Wracając do tematu podaj numer nadwozia kolego

    1
  • #7 05 Lis 2011 01:12
    satsun
    Poziom 15  

    Uzależnień jest wiele, działanie głównie zależy od zapotrzebowania wszystkich układów na powietrze. Jeden zawór odpowiada za regenerację osuszacza(przepuszcza powietrze w odwrotną stronę) warunkiem jest też jego ilość, gdy jest niedobór regeneracja nie następuje. Chyba powyżej 9 bar musi być. Tak jak wyżej kolega pisał, podczas hamowania silnikiem kompresor zostaje uruchomiony i bije powietrze odzyskując energię.
    Jak wygląda ten zawór zwrotny( taki jakby grzybek mały)? często z nim bywają problemy, może .
    A to po wyłączeniu samochodu, te pss z APS ma na celu taką szybką regenerację osuszacza.
    Pozostaje jeszcze pytanie czy dobre jest sterowanie kompresorem bo być może nie działa gdy potrzeba...

    1
  • #8 05 Lis 2011 08:42
    jannaszek
    Poziom 39  

    szaman108 napisał:
    a to dlaczego się za wziął na serwis jeśli można wiedzieć.Wracając do tematu podaj numer nadwozia kolego

    Bo jest chorobliwie przywiązany do kasy :D
    Auto jest chyba z 2006r.
    Podam wszystkie szczegóły, gdy wróci po niedzieli.

    Cytat:
    Pozostaje jeszcze pytanie czy dobre jest sterowanie kompresorem bo być może nie działa gdy potrzeba...

    To właśnie jest pytanie, ale brak mi wiedzy, czy jest sterowany sygnałem z przetwornika wewnątrz, czy też jeszcze innymi drogami..
    wszystkie grzybki, gumki, sprężynki są idealne, dobrze byłoby teraz podmienić ten moduł elektroniki na 100% sprawny, ale koszty ryzyka są duże, bo jeśli znów nawali kilka tyś. kilometrów od domu..
    A największy problem w przypadkowości awarii.
    Każda informacja jest cenna, mam ich już kilka od was, nie mogę kliknąć "pomógł"
    więc podaruję trochę punktów.

    0
  • #9 05 Lis 2011 10:43
    satsun
    Poziom 15  

    Co do grzybka jesteś pewien, że w stanie idealnym? One lubią tak jakby pęcznieć, normalnie powinno być coś na kształt stożka, możesz jechać do sklepu i zobaczyć jak wygląda to w zestawie naprawczym i porównać. Sterowane jest zaworem, tak jak mówiłem 2 zawory odpowiadają, nic tam innego takiego raczej nie ma.
    Błędów żadnych w układzie APS nie ma? Jeśli są to podaj ;) Być może w ciągu najbliższych kilku dni uda mi się coś więcej dowiedzieć to napiszę.

    A i jeszcze dodam, choć na 100% nie jestem pewien po zmianie elektroniki chyba trzeba ją zaprogramować.

    0
  • #10 05 Lis 2011 11:19
    saron22
    Specjalista - Samochody Ciężarowe

    APS chodzi bez programowania. Ja kiedys zalozylem caly nowy APS i wszystko chodzilo jak trzeba. W razie czego mozna podjechac gdzies na SDP3. Wtedy robota to 2 minuty

    1
  • #11 05 Lis 2011 13:25
    jannaszek
    Poziom 39  

    Dzięki pomocy kol. szaman 108, znalazłem wyczerpujący opis zasady działania, oraz schemat, w scania multi 1102.
    Pozdrawiam.

    0
  • #12 05 Lis 2011 17:49
    satsun
    Poziom 15  

    Kolego jannaszek a jak wyglądał osuszacz ten który został wymieniony? Suchy czy dużo wilgoci w sobie miał? Czy ten grzybek o którym wspominałem był wymieniany?

    0
  • #13 05 Lis 2011 19:46
    jannaszek
    Poziom 39  

    Osuszacz był wyjątkowo czysty i suchy- ten na który został wymieniony (używany) wyglądał makabrycznie- olej i brudna maż, ale sprawny..
    Nie była wymagana żadna adaptacja, czy rejestracja przez sdp3, po prostu funkcjonuje.
    Nic nie było wymieniane, bo wizualnie nie wymagało, w poniedziałek idzie na stół i ponowne oględziny i próby ustalenia, co szwankuje.
    Myślę, że należy zrobić podgląd zasilania cewki elektrozaworu i ustalić, czy wyłączenie kompresora następuje elektrycznie w 100%.
    Jeśli tak, to winna jest jednak elektronika.
    Wtedy wymiana modułu i tyle.
    Sygnał do pompowania kompresora ma być przy spadku ciśnienia do 10 bar, jednocześnie obwód naczepowy nie może przekroczyć 8.5 bar. Wszelkie pośrednie opcje servisowania, osuszania, oszczędzania, zawory 4 drogowe- stoją na 2 miejscu i widzę że jest to dość proste do ogarnięcia, nawet przy braku VCI, oraz kodów.

    0
  • #14 05 Lis 2011 23:29
    saron22
    Specjalista - Samochody Ciężarowe

    Cytat:
    Nie była wymagana żadna adaptacja, czy rejestracja przez sdp3, po prostu funkcjonuje.


    Tak jak pisalem wczesniej bez adaptacji system funkcjonuje poprawnie. Po podlaczeniu pod SDP3 program sam programuje APS do auta wiec nie jest potrzebna do tego zadna dodatkowa wiedza.

    0
  • #15 12 Lis 2011 18:48
    jannaszek
    Poziom 39  

    Rozebrałem ten zawór na atomy i wszystko wygląda perfekcyjnie, oprócz lekkiej szczerby na grzybku spuszczającym regenerację. Jednak tam nie wiało.
    Pozostałe zaworki mają kształt książkowy.
    Utknęło na naradzie, co robimy dalej- jeden elektrozawór kosztuje 900 zł, APS działa, alez głupimi napadami (kilkaset kilometrów normalnie)
    Więc nie wiadomo co naprawiać.. Na półkę. :|

    Tymczasem kupiliśmy prawie nowy osuszacz z rozbitej scani, z lekko uszkodzonym gniazdem przyłącza elektrycznego-1500 zł. Działa.

    Dzisiaj padł dla odmiany w innej R-ce, (stary szaleje, bo nie ma pojęcia, jak to działa, starego typu, sam potrafił naprawić) :D
    Więc temat wraca, teraz będzie prościej, bo układ nie pompuje wcale- poinformuję o dalszym ciągu.

    2
  • #16 12 Lis 2011 19:33
    satsun
    Poziom 15  

    Ciężko, a skoro nie pompuje wcale tzn brak sterowania kompresorem?
    A ten grzybek jakby podmienić w tamtym co nie chciał działać? Niby może wyglądać nieźle ale różnie z tym bywa... raz będzie działać dobrze, drugi raz się zawiesi, może zależy od temperatury i innych czynników zewnętrznych?

    0
  • #17 12 Lis 2011 19:51
    jannaszek
    Poziom 39  

    Tego drugiego nie oglądałem jeszcze, (tylko telefon)
    Naturalnie już będzie się w czym poruszać bo jest jeden luzem, więc przekładki itp.
    Jednak trzeba kupić zestaw naprawczy, żeby mieć chociaż porównanie.
    Ten który nie pompuje w ogóle, jest prostym przypadkiem, bo auto nie wyjedzie, aż nie będzie naprawiony, i wiadomo co naprawiać, ale ten drugi, to wiesz, zabawa kosztuje- są terminy dostaw i odległości w tysiącach kilometrów.
    Servis Scani na zachodzie jest bardzo drogi, zwłaszcza dla nas nowo wcielonych do UE.
    Czyli taka usługa może pochłonąć cały zysk z trasy (1 tydzień pracy auta i kierowcy może być mało)


    Jednak, jak się dobrze poszukało, to się znalazło.
    Te "nurniki"- (serce elektrozaworów) jak dla mnie, są wyklepane, oring też pochodzi z elektrozaworu, no i grzybek po wyczyszczeniu- masakra..
    Znależliśmy dostawce Wabco, samych nurników (34 zł szt.) oraz całe komplety naprawcze (200zł) tego majdanu: gumki, grzybki, oringi. Rozsądne pieniądze.
    W Scani komplet kosztuje ponad 600zł, nurników nie ma, cały elektrozawór, jak pisałem- ponad 900zł.
    Jutro dostawa i poskładać.Scania R420 2006 rok ciśnienie skacze Scania R420 2006 rok ciśnienie skacze Scania R420 2006 rok ciśnienie skacze Scania R420 2006 rok ciśnienie skacze
    Wstawiłem foto dobrego zaworku zwrotnego, pozostałe dwa, takie same.

    18.11.2011
    Finał jest taki, że obydwa osuczacze pracuja bez zarzutu, jednak elektronika była dobra.
    Dziekuję wszystkim za rzeczową pomoc.

    0
  • #18 27 Sty 2012 20:04
    martin300
    Poziom 2  

    Witam w mojej Skakance z 2006 był problem taki że nie pompowała wcale powietrza jak na dworze temperatura była 0 i poniżej zera , musiałem wtedy spuścić powietrze do 1 bara zgasić silnik na około 5 sekund . jak było poniżej około -7 to tę czynność musiałem powtórzyć jak spadło ciśnienie czyli po paru kilometrach i tak z godzinę. W serwisie wymienili mi cały zawór APS ( wszystko pod osuszaczem ) na używane i problem znikł na dwie zimy. Teraz wrócił i mój mechanik to naprawił jakimś sprytnym sposobem ale nie chciał pokazać jakim i jak. Myślę że to może szkodzić czemuś (sprężarce) bo nie kazał mówić kierownikowi ale mi to rybka ważne że już 2 tygodnie lata i startuje od razu -12 mu nie szkodzi. Jak ktoś zainteresowany mechanikiem to pisać na moje GG 11499837 jest naprawdę niedrogi mieszka 7km od Radomia.

    0
  • #19 29 Sty 2012 13:55
    satsun
    Poziom 15  

    Dopiero teraz zauważyłem, że kolega jannaszek odpisał.
    Czyli przyczyną było to co mówiłem? :)
    A do kolegi martin300 może teraz sprężarka pracuje cały czas? ;)

    0
  • #20 29 Sty 2012 14:24
    jannaszek
    Poziom 39  

    To co na zdięciu, te stożkowe grzybki były dobre, natomiast uszczypany ten duży główny.

    0
  • #21 29 Sty 2012 16:31
    martin300
    Poziom 2  

    Tak zwróciłem dziś uwagę na to i rzeczywiście cały czas pracuje sprężarka ale powietrza mi nie brakuje a wczoraj o 4;00 rano było -17stopni i od razu nabiła do oporu . Pewnie szybciej poleci sprężarka przez to że cały czas śmiga . A mam takie pytanko czy ktoś nie wie jak naprawić komputer (jednostkę) od samo poziomowania tylnego zawieszenia . Tak stwierdził serwis wymienili jakiś mały zaworek pod spodem samochodu i ten z drutem do mostu przy tylnym lewym kole a potem stwierdzili że jednostka (komputer) do wymiany nowy kosztuje w serwisie 4000zł nie wiem czy brutto . Teraz muszę sobie przyciskiem sam poziomować a robię to często bo jeżdżę cysterną samozbierającą mleko. Może by jakoś dało się naprawić ten komputer.

    0
  • #22 29 Sty 2012 18:13
    multihunter
    Poziom 25  

    martin300 napisał:
    Teraz muszę sobie przyciskiem sam poziomować a robię to często bo jeżdżę cysterną samozbierającą mleko. Może by jakoś dało się naprawić ten komputer.

    Ciekawe czy "nauczyli" komputer do nowego czujnika, poza tym masz dobrego mechanika, pozwoliłem sobie przytoczyć fragment twojego postu:
    ,,Jak ktoś zainteresowany mechanikiem to pisać na moje GG 11499837 jest naprawdę niedrogi mieszka 7km od Radomia."
    P.S.
    Twój mechanik najprawdopodobniej zablokował kalana na sterowanie kompresora efekt jest taki że cały czas pompuje odbierając silnikowi kilka kilowatów (cały czas pompie na 12bar) dodatkowo przez osuszacz przechodzi masa powietrza z którego wytrąca się woda, która w niedługim czasie całkowicie zablokuje układ (jest zima) a powietrze będzie zbijał zawór bezpieczeństwa na sprężarce. Takie rozwiązania stosuje się żeby auto zjechało z drogi na warsztat lub parking.

    0
  • #23 29 Sty 2012 21:24
    jannaszek
    Poziom 39  

    Gdyby zablokował sterowanie sprężarki, to zawór otwiera się przy 16 Barach i towarzyszy temu upierdliwe pierdzenie, zaś sam zawór kulkowy nie długo pożyje.

    0
  • #24 31 Sty 2012 18:54
    martin300
    Poziom 2  

    Prawdopodobnie któryś z was ma rację ale poczekam aż się ociepli i zobaczę co z wodą w zbiornikach i jak wygląda osuszacz .

    0
  • #25 31 Sty 2012 22:15
    saron22
    Specjalista - Samochody Ciężarowe

    Witam,

    Czy ktos z kolegow posiada kontakt do jakies osoby badz firmy ktora zajmuje sie naprawa osuszaczy APS i robi to w sposob profesjonalny i kompleksowy?? Nie chodzi mi o zwykla wymiane gumek zakupionych w sieci Opoltrans ale o profesjonalny proces regeneracji i regulacji w/w ukladu.

    Moj problem polega na tym, ze walcze z tymi osuszaczami w kilku autach i co jakis czas pojawia sie awaria. W razie czego mam jeden sprawny na podlozenie wiec sprawa niesprawnego ESS czy innych ukladow wspolpracujacych jest wykluczona. Problemy sa na pewno z APS. W zeszlym tygodniu zakupilem za posrednictwem popularnego portalu aukcyjnego 2 osuszacze APS i niestety jeden z nich nie dziala tak jak powinien. Po pierwsze sa trudnosci z napompowaniem obwodu hamulca postojowego i przyczepy a jak juz napompuje to jedynie do 7,2 bar a wg mnie jest to za malo. W innych autach ze sprawnym APS w tym ukladzie jest zawsze ok 8,2 do 8,4 bar. Z powyzszego wynika ze osoby ktore zajmuja sie regeneracja w/w zaworu nie maja ani wiedzy ani oprzyrzadowania do sprawdzania i testowania ukladu. Rozebrac zawor i wymienic gumki to sam potrafie. W innym z kolei uszkodzony jest elektrozawor regeneracji. Nie mam dostepu do nowych elektrozaworow ( w ASO powiedzieli mi ze nie mozna ich kupic osobno). W innym z kolei do ukladu hamulca postojowego i naczepy pompuje zbyt duze cisnienie czyli powyzej 8,5 bar. REgeneracja zaworu poprzez wymiane kpl. naprawczego nie przyniosla skutku. Moglbym sprobowac obnizyc troche cisnienie w tym obwodzie ale niestety nie wiem ktora sruba regulacyjna odowiada wlasnie za ten obwod.

    Bede wdzieczny za kazda wskazowke

    0
  • #26 31 Sty 2012 22:41
    multihunter
    Poziom 25  

    nie ważne czy 4 czy erka zmuszając kompresor do ciągłej pracy nadmiar powietrza będzie zbijany przez podstawę osuszacza dodatkowo w erce przybędzie jeden nowy kod odnośnie uszkodzenia sterowania kompresora ale jechać się da nawet z uszkodzonym elektrozaworem od regeneracji układu aps, jechać czyli zjazd na parking, warsztat lub przekroczyć granicę PL
    Pzdr

    0
  • #27 26 Mar 2012 20:01
    trick1983
    Poziom 2  

    Witam a ja mam scanię R480 i wyświetliło mi usterke silnika nie bardzo mialem jak zdiagnozować więc poprosiłem znajomego który zdiagnozował autko przez OBD i pokazało mi takie błędy
    P1406
    P0562 system napięcia zasilania za mały
    Poo87 ciśnienie rail
    p0402 recyrkulacja spalin za duża ilość
    U1104 usterka nieznana
    U1103 usterka nieznana
    po skasowaniu błedów nic juz niewskazuje.Mam jeszcze problęm z syczącym powietrzem z prawej strony silnika (chyba hamulec górski taka skrzyneczka 10x10cm metalowa z przewodami powietrznymi)jest tam coś w rodzalu zaworu bezpieczeństwa/odpowietrznika syczy z tamtąd powietrze
    Wie ktos może co to za błędy i dlaczego te powietrze syczy?
    trick

    1
  • #28 26 Mar 2012 22:38
    saron22
    Specjalista - Samochody Ciężarowe

    czemu wklejasz w kolko te same posty w roznych tematach??

    0
  • #29 09 Lis 2018 20:35
    Kris Kowalski
    Poziom 4  

    [quote="jannaszek"]

    Jednak, jak się dobrze poszukało, to się znalazło.
    Te "nurniki"- (serce elektrozaworów)
    Znależliśmy dostawce Wabco, samych nurników (34 zł szt.) oraz całe komplety naprawcze (200zł) tego majdanu: gumki, grzybki, oringi. Rozsądne pieniądze.
    W Scani komplet kosztuje ponad 600zł, nurników nie ma, cały elektrozawór, jak pisałem- ponad 900zł.

    KOLEDZY ORIENTUJECIE SIE GDZIE DOSTANE CZESCI DO UKLADU ,,APS'' Typ pojazdu/silnika ciezarowka seria PiGiRiT W DOBREJ CENIE ? POZDRAWIAM I Z GORY DZIEKUJE

    0