Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stihl MS170 jak ciepła to gaśnie i nie chce zapalić

Tomazi99 11 Wrz 2010 22:14 21426 14
  • #1 11 Wrz 2010 22:14
    Tomazi99
    Poziom 9  

    Tak jak w tytule. Świecę sprawdzałem i jest iskra, zmieniałem nawet na nową. Mieszanka na nowej benzynie z olejem Stihl w stosunku 1:50 (olej : benzyna).
    Odpowietrzanie zbiornika paliwa sprawdzałem (i już myślałem że to jest to, ale następnym razem jak mi znowu zgasła odkręcenie korka już nie pomogło).
    Nie wiem czy to przypadek, ale piła nie chce mi odpalić wtedy kiedy po wyłączeniu i dolaniu mieszanki ponownie zapalam dodaje gazu i koniec. piła gaśnie i już mogę sobie zrobić około 3 godzinną przerwę. Dzisiaj jak ciąłem drzewo na kawałki (osika i olcha a więc miękkie drewno) po około 15 minutach pracy wyłączyłem piłę, dolałem mieszanki, załączyłem, dodałem gazu i zgasła. Po południu odpaliła udało mi się nią popracować ok 50 minut i tym razem po 4 uzupełnieniu to samo co przedtem.
    A może coś z aparatem zapłonowym, albo świece zalewa? jak to sprawdzić?
    Za porady z góry dziękuję

    4 14
  • Pomocny post
    #2 11 Wrz 2010 22:26
    39006
    Użytkownik usunął konto  
  • #3 12 Wrz 2010 11:40
    Tomazi99
    Poziom 9  

    Więc tak. wczoraj jak mi piła przestała działać ok godziny 18 to już jej nie uruchomiłem. Postała całą noc i dzisiaj poszedłem ją sprawdzić. Odkręciłem korek paliwa, było tam jeszcze troszkę mieszanki, zakręciłem korek. Przełączyłem dźwignię w pozycję 1(załącz), pociągnąłem linkę 4 razy i piła odpaliła . Po 30 sekundach wyłączyłem i zapaliłem ponownie (tym razem wystarczyło jedno pociągnięcie).
    po wyłączeniu słyszałem takie syczenie ze zbiornika paliwa(to chyba dobrze bo odpowietrzanie działa?).
    Odkręciłem tłumik i na moje oko i niewielkie doświadczenie cylinder i pierścienie ok.
    Mam więc tylko problem ją odpalić jak mniej lub więcej nią popracuje, a naprawdę jej nie przemęczam. Prowadnica nowa założona w piątek (10.09) łańcuch nowy i świeca też nowa (wymienione w sobotę),mieszanka też nowa (benzyna zakupiona w sobotę rano), olej stihl
    W innym temacie na tym forum znalazłem że jak piła się nagrzeje to może być przebicie w aparacie zapłonowym lub w kablu od świecy.
    i jeszcze jedno jak już mi piła przestaje działać i odkręcę świece to jest ona mokra (nie znam się za bardzo, więc nie wiem czy to normalny efekt czy nie, jak się pociągnie linkę kilkanaście razy i piła nie zapala, i świeca później tak wygląda po wyjęciu).
    Pozdrawiam

    0
  • Pomocny post
    #4 12 Wrz 2010 11:52
    39006
    Użytkownik usunął konto  
  • #5 12 Wrz 2010 12:32
    Tomazi99
    Poziom 9  

    1.Tak sprawdzałem i jest wtedy iskra.
    2. Mam wrażenie że jest duży opór.
    3. No nie wiem jak to wytłumaczyć. Tak jakby się powietrze przez korek wydostawało ze zbiornika.
    Pozdrawiam

    0
  • Pomocny post
    #6 12 Wrz 2010 12:41
    39006
    Użytkownik usunął konto  
  • #7 12 Wrz 2010 12:58
    Tomazi99
    Poziom 9  

    Idę jeszcze raz sprawdziś skąd to dokładnie syczy.
    Jutro mam pierwszą zmianą, ale brat ma wolne i dokończy ciąć ta drzewa. jak mu znowu przestanie działać to powiedział że ją zawiezie do serwisu. może jak ktoś na nią popatrzy co się zna to będzie wiedział co jest nie tak. Mamy jeszcze jedną piłe (taki model z allegro:)) ale ona jest za ciężka i do takich małych drzew i gałęzi szkoda ją brać bo się ręce szybko męczą:).
    Dzięki Rycho T za wszystkie wskazówki i za schemat tej piły, który mi kiedyś przysłałeś. Jak coś jeszcze wymyślisz dlaczego ciepła piła nie chce mi zapalić to napisz będe wdzięczny.
    pozdrawiam

    0
  • #8 12 Wrz 2010 13:11
    39006
    Użytkownik usunął konto  
  • #9 12 Wrz 2010 13:39
    Tomazi99
    Poziom 9  

    znalazłem ten odpowietrznik. taki mały zielony i gumowy:). Wyjąłem nie był zapchany, na końcu taki spłaszczony i ja go trochę obciołem i teraz jest widoczny przelot( nie wiem czy dobrze zrobiłem). Załączyłem piłę chwile pochodziła , wyłączyłem, postałem przy niej i teraz nic nie słyszałem żeby syczało.
    Ja też myślę że coś z aparatem zapłonowym jak się nagrzeje (ale czy wtedy jak się pila nie chce zapalać to powinna być iskra - bo u mnie jest)
    No chyba że coś z samym silnikiem.
    Jutro się przekonamy czy znowu po kolejnym napełnieniu zbiornika z mieszanką piła odpali i po dodaniu gazu stanie( bo jeszcze nie miałem tak że podczas pracy piła by się sama wyłączyła i już bym jej nie odpalił, zawsze było tak że sam wyłączyłem dolałem paliwa włączyłem dałem gazu i zgasła)
    Pozdrawiam

    dzisiaj mnie już nie będzie, jutro napiszę jak piła działa lub nie działa:)

    0
  • #10 12 Wrz 2010 14:03
    39006
    Użytkownik usunął konto  
  • #11 12 Wrz 2010 14:04
    Tomazi99
    Poziom 9  

    ok jutro napiszę jak sprawdzę
    pozdrawiam

    Więc tak. Piła dzisiaj chodziła bratu poprawnie,. ciął nią z niewielkimi przerwami ok 2 godzin (możliwe więc że miałem problem z odpowietrzaniem zbiornika paliwa- po obcięciu końcówki tego gumowego odpowietrznika, żadnego syczenia ze zbiornika nie było słychać i piła też dłużej działała niż np. w sobotę).
    Tylko na sam koniec jak piła staneła mu z powodu braku paliwa, miał już problem z jej odpaleniem (albo nie włączył ssania), ale te kilka gałęzi dociął dużą piłą.
    Mam takie jeszcze pytanie. Czy takie małe piły jak długo pracują to jak się nagrzeją (lub przegrzeją) to mogą odmówić współpracy i nie chcą zapalać lub po dodaniu gazu na dużych obrotach gasną? I dopiero po jakimś tam czasie jak ostygną to działają?
    Pozdrawiam

    1
  • Pomocny post
    #12 14 Wrz 2010 05:56
    39006
    Użytkownik usunął konto  
  • #13 14 Wrz 2010 19:58
    Tomazi99
    Poziom 9  

    Piła jak narazie wydaje się że pracuje normalnie. Jeżeli coś będzie nie tak z pierścieniami to ja już ją do serwisu zawiozę:).
    Dziękuje Rycho T za wszystkie wskazówki i porady.
    Temat można uważać za zamknięty.
    Pozdrawiam

    Dziękuje za otwarcie tematu.
    W poniedziałek postanowiłem jeszcze troche poużywać tą piłę. Używałem jej może ze 30 minut (w tym czasie dwa razy uzupełniałem zbiornik paliwa), wyłączyłe, zostawiłem na jakieć 20 minut (zbiornik był pełny do połowy). Po 20 minutach odpaliłem dodałem gazu i zgasła i już nie mogłem jej odpalić.
    Postanowiłem ją w końcu zawieź do serwisu.
    Dzisiaj dzwoniłem i dowiedziałem się że muszą wymienić wał i jeszcze jakąś jedną część której akurat nie mają (rozmawiałem ze sprzedawczynią, która konsultowała się z mechanikiem). Mam zadzwonić po niedzieli.
    Więc teraz mnie zastanawia ile ta naprawa mnie wyniesie i czy będzie w ogóle opłacalna? I czy te problemy się skończą?
    Pozdrawiam

    0
  • #14 23 Wrz 2010 12:58
    39006
    Użytkownik usunął konto  
  • #15 23 Wrz 2010 16:14
    Tomazi99
    Poziom 9  

    Widziałem na allegro cenę wału ok 150PLN plus ta częsć o której nic nie wiem i robocizna, oj nie wiem czy to nie bedzie za drogi interes:(
    Mam pytanie ,bo się na tym nie znam. Czy to wina wału że piła ciepła nie chciała zapalić? Czy moja wina, że piłę źle używałem? Tyle co w niej sam rozbierałem to obudowa filtra powietrza, gaźnik, tłumik, obudowa piły i raz odkęciłem sprzęgło i to wszystko (dalej już nie odkręcałem, bo nie wiedziałem jak się do tego dobrać:))
    Zadzwonię tam do nich jutro lub w sobotę może już będą mieli tą część i piła będzie złożona. Czy te stare części które wymienili to mi oddadzą?
    Jak będę coś wiedział to napiszę
    Pozdrawiam

    2