Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dobór elementów do aplikacji LTC4010

ciahoo 13 Wrz 2010 00:21 924 0
  • #1 13 Wrz 2010 00:21
    ciahoo
    Poziom 9  

    Mam problem z uruchomieniem ładowarki NiMH na układzie LTC4010. Schemat ładowarki taki jak na pierwszej stronie noty aplikacyjnej.
    https://www1.elfa.se/data1/wwwroot/assets/dat...ets/drLINEAR_Batterie-Lade-IC-LTC14010_EN.pdf
    Dodatkowo dodałem diody LED do wyjść "FAULT" i "READY" sygnalizujące stan pracy. Za diodami zainstalowałem diodę 1N5822.
    Tranzystory to IRLR024ZPBF i IRF9540NSPBF
    Dławik 10uH/2,8A
    https://www.elfa.se/elfa3~pl_pl/elfa/init.do?query=58-084-49#item=58-084-49;
    Prąd ładowania ustaliłem na 1A rezystorem "SENSE" 0R1
    http://pl.farnell.com/panasonic/erj6bsfr10v/opornik-0805-0-25w-1-0r1/dp/1717812?Ntt=171-7812
    Akumulator, który chciałbym ładować to
    https://www.elfa.se/elfa3~pl_pl/elfa/init.do?item=69-327-68&toc=19086
    dlatego też dobrałem rezystory tak, aby przy BAT było 90k (68k i 22k) a przy V CDIV 10k
    Rezystor "TIMER" 56k
    Układ ma pracować jako ładowarka buforowa, ale testy przeprowadzam oczywiście na razie bez obciążenia więc nie podłączałem diody, która idzie od baterii.

    Na dzień dzisiejszy układ działa następująco:
    Dopóki napięcie zasilania jest niższe niż 24V diody "CHRG" i "READY" migają słabym światłem. Po wyżej napięcia 24V diody te zapalają się na stałe, jednak pobór prądu z zasilacza to ok. 20mA. Co jakiś czas diody gasną i zapalają się ponownie. Prąd ładowania akumulatora to 5mA. Kiedy odłączam rezystor NTC zapala się dioda "FAULT", czyli układ reaguje normalnie. Na drenie tranzystorów mam napięcie z akumulatora. Na wyjściu "TGATE" oscyloskop nie wykrył żadnego kluczowania.

    Dogłębnie zapoznałem się z notą aplikacyjną LTC4010 oraz z FAQ ze strony producenta. Noty katalogowe nie wskazują jednoznacznie jakie tranzystory należy użyć oprócz tego, że muszą być to tranzystory mocy. Chciałbym się upewnić, czy problem nie leży w komponentach, które wybrałem szczególnie w dławiku oraz w tranzystorach.

    0 0