Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Restart komputera (czasami) przy uruchamianiu

sokopuesta 13 Wrz 2010 18:02 1826 2
  • #1 13 Wrz 2010 18:02
    sokopuesta
    Poziom 2  

    Witam,

    Czasami przy uruchamianiu komputera, następuje jego samoczynny restart: Uruchamianie dochodzi do momentu, w którym pojawia się logo Windowsa (mam Windowsa XP Professional PL MSDNAA SP3), pasek przesuwa się kilka razy, po czym komputer się restartuje - z tego powodu następnym razem pojawia się menu, w którym mogę wybrać: "uruchom normalnie", "tryb awaryjny", itd. i jest odliczanie 30-sekundowe. Sytuacja powtarza się parę razy, aż komputer uruchamia się normalnie.
    Dodam, że wyłączyłem automatyczne uruchamianie komputera, w przypadku pojawienia się Blue Screena (w "Uruchamianiu i odzyskiwaniu"), a mimo to żaden Blue Screen się nie pojawia.
    Czasami (rzadziej) przy uruchamianiu komputera pojawia się natomiast komunikat:

    Cytat:
    Warning: System boot fail! Your system may be overclock fail or POST interrupted! Please load default settings and reboot again.
    (Czy jakoś tak). I trzeba wtedy wcisnąć F1.
    Dodam, że nie tylko załadowałem domyślne ustawienia w biosie, ale też wyczyściłem fizycznie CMOS (wyjęcie baterii, przestawienie zworki na kilkanaście sekund, włożenie baterii). Niczego nie podkręcam. W dodatku BIOS płyty głównej jest w najnowszej wersji (nie licząc wersji beta).
    Innym razem (mniej więcej tak często jak powyższy komunikat) na monitorze nie ma obrazu po uruchomieniu (i jest pomarańczowa lampka zamiast zielonej - czyli, z tego co rozumiem, monitor nie otrzymuje sygnału z karty graficznej) i konieczny jest restart.

    Zaobserwowałem, że gdy potrzymam trochę komputer (na przykład na komunikacie, zanim wcisnę F1), to potem się normalnie uruchamia (choć za długo tego nie testowałem), tak jakby potrzebował trochę więcej czasu na rozgrzanie się. Potem, jeżeli restartuję komputer (za pomocą "Uruchom ponownie"), nie ma już też takich problemów - tak jakby rozgrzewkę już miał za sobą, więc nie widział problemów.

    Sterowniki do płyty głównej, karty graficznej i dźwiękowej mam najnowsze, ze strony producenta. Obejrzałem kondensatory na płycie głównej i odniosłem wrażenie, że są w porządku.

    Reinstalacja (instalacja naprawcza) Windowsa nic nie dała.
    Skanowałem pamięć Memtestem i innymi programami tego typu i nie wykryte zostały żadne błędy. CHKDSK też nic nie wykryło.

    Moja konfiguracja to:

    Płyta główna: ASUS M2A-VM
    Procesor: AMD Athlon(tm) 64 X2 Dual Core Processor 6000+, 2999 MHz
    Wentylator od procesora: Ogromny (musiałem wyjąć tunel wentylacyjny z obudowy), prawie nie ma na nim kurzu.
    Pamięć RAM: 4 kostki, łącznie 4 GB DDR2
    Karta graficzna: Zintegrowana: ATI Radeon Xpress 1250
    Karta dźwiękowa: Zintegrowana: Realtek ALC883
    Urządzenia USB: Mysz, klawiatura, drukarka.
    Zasilacz: 300W, ma chyba jakieś 4-5 lat.
    2 dyski twarde: ST360021A oraz ST3750330AS
    Nagrywarka DVD.

    Moje podejrzenia padają na zasilacz (względnie niewielka moc i względnie długi czas eksploatacji), ale nie chciałbym kupować nowego, jeśli podejrzenia nie są słuszne. Teorię tę podważa fakt, że obciążyłem swój komputer 3D Markiem '06 i - chociaż muliło (1 FPS) - komputer się nie zrestartował.

    Będę wdzięczny za pomoc. Mogę normalnie funkcjonować (po prostu poświęcam kilka razy więcej czasu na uruchomienie komputera), ale wolałbym, aby uruchamiał się normalnie.

  • Ups
  • Pomocny post
    #2 13 Wrz 2010 18:19
    adamadi33
    Poziom 43  

    Sam już sobie odpowiedziałeś co powoduje tę sytuacje pisząc ten temat.Zasilacz ma jakieś 4-5 lat i nie wiadomo jeszcze jakiej marki to zasilacz.Teraz na takie nowsze jednostki daje się gwarancje 5 lat.Nie będę się już rozpisywał.Zasilacz do wymiany.

  • Ups
  • #3 30 Wrz 2010 19:01
    sokopuesta
    Poziom 2  

    adamadi33 napisał:
    Sam już sobie odpowiedziałeś co powoduje tę sytuacje pisząc ten temat.Zasilacz ma jakieś 4-5 lat i nie wiadomo jeszcze jakiej marki to zasilacz.Teraz na takie nowsze jednostki daje się gwarancje 5 lat.Nie będę się już rozpisywał.Zasilacz do wymiany.
    Zmiana zasilacza pomogła. Dziękuję :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME