Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośny szum w kasecie po włączeniu jej oświetlenia.

14 Wrz 2010 21:08 2510 5
  • Poziom 10  
    Witam,
    posiadam składany zestaw domofonowy: centralka CED 4/5p + 2xWTK6 + kaseta w skrzynce na listy.
    Przy podłączeniu bez podświetlenia kasety szum (generator) w kasecie jest prawie niesłyszalny. Po podłączeniu oświetlenia do zacisku "9" generowany sygnał zagłusza głośnik w kasecie oraz w unifonie. Sygnał szumu przypomina częstotliwością sygnał dzwonienia (wywołania).
    Dodam że zacisk "9" to około -12V.

    Proszę o pomoc.
    Piotrek
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • IGE-XAOIGE-XAO
  • Poziom 10  
    a może niewłaściwe rozmieszczenie sygnałów w skrętce kat.5 ???
  • IGE-XAOIGE-XAO
  • Specjalista Domofony
    Zrób zdjęcie (od strony zacisków) lub opisz wygląd kasety w skrzynce na listy, bo może robisz jakiś błąd w podłączeniu. Czy podświetlenie w centralce podłączasz pod zaciski 3 i 9?
    Centralka CED4/5p jest trochę ułomna jeżeli chodzi o wyjście na podświetlenie, bo nie ma wydzielonej masy tylko bierze ją z ogólnej (rozmównej), stąd dość częste przydźwięki w kasecie/unifonie ale to jest raczej rodzaj buczenia/brumienia a nie przydźwięk od generatora.

    Pozdrawiam
    www.alfatech.net.pl
  • Poziom 10  
    Zgadza się: podświetlenie podłączam na zaciski 3 (masa) i 9 z tym że na 9 jest ok "-12V" a że podświetlenie jest na diodach LED to musiałem zamienić polaryzację LED'ów bo były zaporowo.
    Pewnie masz rację z buczeniem/brumieniem - nie potrafiłem opisać dźwięku ;) Jednak nim podłącze przewód do "9" w centralce, wszystko słychać bardzo dobrze (delikatne buczenie jest), a po włączeniu ciche dotąd buczenie wzmacnia się kilkakrotnie ;(

    Zdjęcia zrobione, schemat narysowany. W moim przypadku, pomiędzy centralką a jednym z unifonów, musiałem użyć dodatkowo kabla elektrycznego ponieważ nie przewidziałem takiego rozwiązania systemu.

    Głośny szum w kasecie po włączeniu jej oświetlenia. Głośny szum w kasecie po włączeniu jej oświetlenia. Głośny szum w kasecie po włączeniu jej oświetlenia. Głośny szum w kasecie po włączeniu jej oświetlenia. Głośny szum w kasecie po włączeniu jej oświetlenia.

    Głośny szum w kasecie po włączeniu jej oświetlenia.
  • Specjalista Domofony
    Proponuję odłączyć żyłę P od modułu rozmównego i włączyć ją bezpośrednio w zacisk płytki drukowanej (tej z diodami i przyciskiem), ale odłączając żyłę idącą w stronę modułu bo wygląda na to, że nakładają się na siebie masa i zasilanie. Nie widzę dokładnie ze zdjęcia, która to żyła przy płytce, ale wygląda mi na żyłę czerwoną lub niebieską. Masa niech zostanie.
    Jeszcze jedna uwaga: do wyzwalacza elektrozaczepu (przycisk na słupku) jest dedykowane złącze 8 a nie 5p, które jest wyzwalaczem dla strony unifonów, choć oczywiście nic złego się z takiego podłączenia, jak Twoje, nie stanie.

    Pozdrawiam
    www.alfatech.net.pl
  • Poziom 10  
    Udało się !! Ircys dobrze wskazałeś gdzie zwrócić uwagę: sprawdziłem połączenia i okazało się że przy przelutowywaniu diody zrobiłem zwarcie do przycisku. Cóż przy latarce czołowej i na stojącą ciężko poprawnie lutować ;)
    Dorwałem również schemat elektryczny CED 4/5p. Przycisk przy słupku faktycznie powinienem podłączyć do zacisku 8, ale niestety brak mi przewodów w kablu UTP, więc musi zostać jak jest ;)

    Bardzo dziękuję za pomoc.
    Pozdrawiam
    Piotrek