Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Motorola TLKR-T3. Jedna krótkofalówka trzeszczy.

Idzie Nowe 15 Wrz 2010 12:36 3595 3
  • #1 15 Wrz 2010 12:36
    Idzie Nowe
    Poziom 2  

    Witam
    Mam podobny problem z TLKR-T3. Zaraz po włączeniu jedna krótkofalówka bardzo głośno trzeszczy i szumi w sposób ciągły a na wyświetlaczu pulsuje część wskaźnika nadawania/odbioru. Szum i trzaski nie ustają. Poza tym odbiera i nadaje bez problemu. Drugie urządzenie działa bez problemu. Co może być przyczyną?
    pozdrawiam

    Dodano po 15 [minuty]:

    Dodam jeszcze, że zaraz po kupnie przez ok. 2 miesiące obydwa urządzenia działały bez zarzutu. Teraz to jedno ciągle szumi i jest to dość denerwujące.

    0 3
  • #2 15 Wrz 2010 13:26
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    Jest to efekt otwartej blokady szumów zwanej SQ.

    Rozkręcić radio i potencjometrem montażowym SQ przekręcić bardzo lekko w prawo, aż szum zniknie (blokada SQ się zamknie).


    Pozdrawiam.

    0
  • #3 15 Wrz 2010 16:00
    Idzie Nowe
    Poziom 2  

    OK, rozumiem, że będzie tam tylko jeden potencjometr? bo zbytnio się na tym nie znam :D

    0
  • #4 16 Wrz 2010 21:08
    Idzie Nowe
    Poziom 2  

    Rozkręciłem motorolkę, skręciłem potencjometr i pomogło. Niestety na następny dzień znowu to samo - szumi... rozumiem, że nie chodzi o to aby przed każdym użyciem rozbierać urządzenie i skręcać potencjometr... czy mogę coś jeszcze zrobić?

    0