Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite a300 15d

oxymon 16 Sep 2010 23:30 2325 7
  • #1
    oxymon
    Level 2  
    Witam

    Mam problem z laptopem. Starałem się wyczyścić chłodzenie procesora, udało mi się już go poważnie rozebrać jednak potem się rozmyśliłem i skręciłem go znowu do kupy. I tu właśnie pojawia się problem. Po włączeniu jest czarny ekran, pali się tylko dioda zasilania laptopa, nic się nie pojawia na ekranie cd, wi fi działają, słychać wentylatory, za to caps lock nie działa. Co może być przyczyna tego? Macie jakieś pomysły?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Helpful post
    #2
    sebweb
    Level 20  
    A czy podłączyłeś do płyty tasiemkę przyłączeniową matrycy? Czy laptop sygnalizuje jakąś usterkę dźwiękiem (pika)?

    MfG
  • Helpful post
    #3
    danb
    Level 20  
    Pamięć RAM proponuję sprawdzić również.
  • #4
    oxymon
    Level 2  
    Laptop nie wydaje zadnych dzwiekow. Probowalem podlaczyc zewnetrzny monitor - zero reakcji, caly czas w standby... Sprawdze RAM, jeszcze jakies propozycje? Juz podpowiadajacym dziekuje za pomoc :) i daruje pkt

    aha i nie rozlaczalem zadnych tasiemek, tak jak mowie zrezygnowalem wlasnie glownie dlatego...
  • #5
    sebweb
    Level 20  
    To może napisz co dokładnie rozłączałeś, jak rozumiem demontowałeś klawiaturę, czy wyciągałeś moduły RAM, kartę Wi-Fi, modem etc.? No i kwestia zasadnicza czy skręcając go nie pomyliłeś długości śróbek... ;)

    MfG
  • #6
    oxymon
    Level 2  
    Powiem szczerze ze troche boje sie go znow rozkrecac zeby jeszcze bardziej go nie popsuc... Sprawdzalem ramy, to nie to, nie wyciagalem niczego, wlasnie skonczylem rozbierac go gdy zobaczylem tasmy uznalem ze nierozsadnie je sciagac....
  • #7
    sebweb
    Level 20  
    Myślę, że teraz to już musztarda po obiedzie czyli warto było by jednak poprawić co się zepsuło. Skoro jak piszesz cyt: ..."zobaczyłem taśmy..", wnioskuję z tego iż zrezygnowałeś na etapie demontażu klawiatury tudzież znajdującego się nad nią panelu z przyciskami. Warto było by tam wrócić i sprawdzić czy mimo wszystko któraś z taśm się nie wysunęła (z naciskiem na taśmę od klawiatury). Jeśli ta bowiem robi zwarcie, laptop się nie uruchomi... :/

    MfG
  • #8
    oxymon
    Level 2  
    Witam, okazalo sie ze z powodu temperatury rozlutowaly sie "kulki" pod BGA, a rozbierajac go naruszylem to polaczenie i juz nic nie dzialalo. Zaplacilem 280zl u znajomego informatyka za ta naprawe i wymiane bodajze inwertera, pozdrawiam!