Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Blaupunkt IS 70-33 VT PIP FM310.32 trzęsący się obraz

GrandMasterT 17 Sep 2010 23:44 2847 12
  • #1
    GrandMasterT
    Level 25  
    Przywróciłem do życia telewizor jak w temacie. Trafił w moje ręce bez odchylania (kropka), usterka spowodowana praktycznie zniszczeniem gniazda cewek - wokół jednego z wyprowadzeń (do cewek odchylania poziomego) laminat chyba się palił (dziura prawie 1cm średnicy), przy cewkach pionu zdążył się tylko wylutować jeden pin i odpadł laminat. Wylutowałem piny "gniazda", uciąłem wtyczkę, wlutowałem przewody i zworkę na stałe, poprawiłem braki laminatu. Skoro płyta była już wyjęta, przelutowałem praktycznie cały zasilacz, PK i z grubsza niektóre obwody po stronie procesorów.
    Po tych wszystkich zabiegach telewizor zaczął działać, odbiera dość dobrze - (jak na moją antenę - kawałek drutu), nie widać nadmiernego pompowania, geometria obrazu jest w normie.

    Niestety jest jeden problem - obraz się trzęsie, wygląda to dokładnie tak, jakby na przemian wyświetlał co drugą linię. Widać to szczególnie na prostokątnym logo np. TVP2 czy TVP Info i prawdopodobnie tylko w górnej części ekranu. Zapewne jest to ten sam problem co opisywany tutaj https://www.elektroda.pl/rtvforum/topic1515670.html - czy mógłby ktoś podrzucić pomysł, od czego zacząć poszukiwania usterki ?
  • #4
    mirex
    Level 43  
    Skoro tak twierdzisz ... no to dalej testuj ... Jak przez Euro? I CVBS i RGB sprawdzić.

    ------------
    Hmmm cuda ... zniknęło!
    To była odpowiedź na:
    GrandMasterT wrote:
    Zapewne coś tam słyszałem.

    Problem nie jest jednak związany z odchylaniem, sądziłem że to rezultat wcześniejszych usterek. Udało mi się włączyć telegazetę (pilot oczywiście zastępczy -> zgadywanka) - obraz jest ok.
  • #5
    GrandMasterT
    Level 25  
    To wyżej skasowałem, bo nie do końca problem po wejściu w telegazetę znika. Obraz teoretycznie się nie trzęsie, albo po prostu tego nie widać, ale daje się zauważyć niewielki brak liniowości w pionie, który na normalnym obrazie niespecjalnie rzuca się w oczy.

    Mniej więcej wiem gdzie szukać przyczyny i jeśli usterki nie powoduje zmieniona indukcyjność i rezystancja cewek V, znana również jako zwarcie międzyzwojowe, może uda mi się to naprawić. Spróbuję najpierw powalczyć z liniowością, coś mi się wydaje że to ona powoduje również drgania obrazu.
  • #6
    lamer.
    Level 33  
    Quote:
    ale daje się zauważyć niewielki brak liniowości w pionie

    Czy Ty na pewno wiesz o czym piszesz?
    Quote:
    Spróbuję najpierw powalczyć z liniowością, coś mi się wydaje że to ona powoduje również drgania obrazu.

    No to ja proponuje zakończyć tę walkę, bo zdaje się, ze nie masz pojęcia o czym piszesz.
    Powiem więcej, mnie się nie zdaje, ja to wiem:D
  • #7
    GrandMasterT
    Level 25  
    lamer. wrote:
    Quote:
    ale daje się zauważyć niewielki brak liniowości w pionie

    Czy Ty na pewno wiesz o czym piszesz?


    Tak, na pewno wiem o czym piszę.

    Quote:
    Quote:
    Spróbuję najpierw powalczyć z liniowością, coś mi się wydaje że to ona powoduje również drgania obrazu.

    No to ja proponuje zakończyć tę walkę, bo zdaje się, ze nie masz pojęcia o czym piszesz.


    No i po raz kolejny kolega lamer ma chyba jakieś objawienia, bo na odległość lepiej widzi ekran telewizora niż ja.
    Przy kręceniu R549 przy którym na schemacie stoi jak byk znaczek "Vert. linearity" w pewnym momencie zapalają się jakby linie których brakuje, niestety w żadnym położeniu nie da się wyregulować obrazu jak należy, najtrudniej ustawić pośrodku (wtedy góra i dół są ściśnięte lub rozciągnięte) a ewentualne ustawienie i tak po chwili odjeżdża. Przynajmniej część drgań obrazu spowodowana jest problemem z liniowością, w momencie kiedy ustawienie zaczyna odjeżdżać wyraźnie widać jak linie skaczą, przypuszczałbym że niektóre rysowane są jedna na drugiej.

    Powymieniałem elektrolity przy TDA8214 - C548, C547 i rozpędem C463, C538, C533, C529; C436 (R436 dobry). Dało to tyle, że regulacja liniowości jest teraz znacznie lepsza, sama nie odjeżdża i da się ustawić w miarę równomiernie, chociaż w pobliżu górnej i dolnej krawędzi nadal miałbym zastrzeżenia. Problem z trzęsącym się obrazem pozostał i teraz go lepiej widać, prawie równomiernie na całym ekranie, aczkolwiek u góry jakby bardziej. Po włączeniu przez około 1-3 minuty jest w miarę dobrze, później stopniowo się pogarsza, zostawiłem go żeby sobie trochę pochodził - po 30 minutach lata o dobre parę pikseli.
  • #8
    bogred
    Moderator of TV
    Może być winny sam układ TDA8214. Jeśli po nagrzaniu jest gorzej, to spróbuj układ "potraktować" zmrażaczem. Nie znalazłem odpowiedzi na pytanie mirexa jak jest przez euro, a to może wiele wyjaśnić.
  • #9
    GrandMasterT
    Level 25  
    Przez euro jeszcze nie sprawdzałem, mam nadzieję jeszcze dziś przetestować. Chciałem podłączyć do PC s-video->chinch->euro jednak z jakiegoś powodu nie zaskakuje (od strony PC), moja karta miewa problemy z "detekcją" telewizorów.
    Prawdopodobnie jednak obraz z euro będzie dobry - wnioskuję to po tym, że gdy włączę zegarek, znajdujące się pod spodem logo TVP2 drży, zegarek natomiast nie, wszelkie dalsze testy jednak odkładam do czasu obejrzenia obrazu z euro.
  • #10
    lamer.
    Level 33  
    Quote:
    No i po raz kolejny kolega lamer ma chyba jakieś objawienia, bo na odległość lepiej widzi ekran telewizora niż ja.

    Kolega lamer, nie widzi na odległość ekranu telewizora, ale na pewno widzi rodzaj i jakość fachowca....
    Quote:
    moja karta miewa problemy z "detekcją" telewizorów.
    :D :D :D
  • #11
    aruna dyndane
    Level 24  
    Quote:
    znajdujące się pod spodem logo TVP2 drży, zegarek natomiast nie


    Kup sobie telewizor 100Hz najlepiej z funkcją digital scan to nic nie będzie ci drżało. I zaprzestań szukania dziury w całym.
    Acha-
    Telegazeta jest inaczej "rysowana", dlatego nie (mniej) drżą linie, lamerze jeden :D
  • #12
    GrandMasterT
    Level 25  
    lamer. wrote:

    Kolega lamer, nie widzi na odległość ekranu telewizora, ale na pewno widzi rodzaj i jakość fachowca....


    No więc przypomnijmy jak te widzenia udały się poprzednim razem:

    lamer. wrote:

    Dobra, gadaj co z tym drugim, bo z pierwszym nie masz szans.


    Blaupunkt IS 70-33 VT PIP FM310.32 trzęsący się obraz


    A wracając do tematu: podłączyłem przez euro komputer. W trybie PAL:Hires przy rozdzielczości 682x258 50Hz/15.60kHz wszystko wygląda dobrze. Widać normalne dla 50Hz migotanie obrazu.
    Po przełączeniu w Pal:Hires Laced 682x516 (użyłem programu VPG http://aminet.net/gfx/misc/Vpg.lha do wygenerowania prostych obrazów testowych) jest dokładnie to co na TV. Znikają niektóre linie, cały obraz się trzęsie, napisy z trudem dają się czytać, w drobniejszych poziomych napisach widać przesunięte wobec siebie części. Wygląda tak, jakby telewizor wyświetlał co drugi półobraz albo półobrazy w niektórych miejscach wyświetlają się jeden na drugim.

    Blaupunkt IS 70-33 VT PIP FM310.32 trzęsący się obraz

    Uprzedzając kolejne złośliwe komentarze o odświeżaniu: na sprawnym telewizorze obraz w trybach Laced lekko drży, ale jest czytelny.

    Mój kolejny pomysł jest taki: narysuję sobie dwa obrazy testowe: jeden składający się z samych nieparzystych, drugi z samych parzystych linii i zobaczę jak będą wyświetlane. Jeśli linie będą poprzesuwane to wina leży raczej w samym TDA8214 lub jego okolicy, jeśli parzystych lub nieparzystych linii gdzieniegdzie będzie brakować, będę szukał dalej.
  • #13
    lamer.
    Level 33  
    Quote:
    No więc przypomnijmy jak te widzenia udały się poprzednim razem:

    lamer. napisał:

    Dobra, gadaj co z tym drugim, bo z pierwszym nie masz szans.


    No no tam rzeczywiście dałeś popis, (z dziura w scalaku) aż w końcu temat wylądował a koszu.