Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TERMET TERMAQ electronic (zapłon)

Miśka75 18 Sep 2010 15:48 33327 22
  • #1
    Miśka75
    Level 1  
    Witam serdecznie
    Pisze do Was poniewaz od dluzszego czasu mam problem z piecykiem. Pomimo kilku wizyt "specjalistow" zarowno serwisowych jak i "zlotych raczek" problem nie zniknąl.Chodzi o to ze piecym zapala kiedy mu sie podoba. CZasem sa di bezawaryjne tzn pali i nie gasnie w trakcie np. mycia glowy ( :!: ) czy prysznica kiedy stoisz namydlony ;(. Bardzo czesto jednak nie zapal wcale, lub zapali na kilkanascie sekund do 3-4 minut i gasnie.
    Nie musze chyba nikomu mowic jak bardzo jest w stanie sytuacja ta wyprowadzic mie z rownowagi oraz jakie straty ponosze. Piecyk ma 5 lat a problemy zaczely sie jakies pol roku temu. Piecyk byl czyszczony, reszta podobno jest ok...
    Bardzo prosze o jkas rade poniewaz nie mam zamiaru kolejnemu "specjliscie" serwowac 100 za nic... :(
  • #2
    serwo66
    Level 25  
    Strasznie wiele tych awarii;
    - gaśnięcie po 3-4 min. prawdopodobnie jeden z dwóch czujników, lub brak ciągu kominowego,
    - zapalenie na kilkanaście sekund problem z elektrodą lub łączeniem z elektrodą,
    - nie zapala wcale opisz dokładniej czy odpala świeczkę i przestaje podawać iskrę czy iskrzy dalej.
    Sprawdź łączenie kostki na sterowniku oraz łączenia na cewkach gazowych.
  • #3
    właścicielescorta
    Level 2  
    Witaj

    Może i mnie coś poradzisz... Ogrzewacz - jak wyżej - w "wieku" około 6 lat.

    Do tej pory w zasadzie nie było z nim problemów. Zapalał całkiem sprawnie, nie wyłanczał się, trzymał temperaturę. I tylko od czasu do czasu trzeba było wymienić mu baterię.

    Jakiś miesiąc temu nie było mnie kilka dni w domu. Nikt nie puszczał wody. Po powrocie, z kranu pociakła brązowa breja a ogrzewacz nie zaskoczył. Stwierdziłem za to, że "ciepła - zimna" woda jakoś kiepsko leci. Ponieważ iskrownik nie iskrzył, wymieniłem baterie. A skoro to nic nie dało, zakręciłem wodę i oczyściłem filtr wody założony przed ogrzewaczem. W zasadzie nie był nawet specjalnie brudny - ot kilka kawałków rdzy i kamienia ze starch rur. Tak czy inaczej, po odkręceniu wody piec "cudownie" zaczął działać.
    I nie było z nim problemów do dzisiaj.

    Znowu nie było mnie chwilę.
    Woda leci aż miło - czysta. Baterie sprawne. Nic nie przegryzło kabli. Gaz jest. A iskrownik nie iskrzy. Ciąg jest. Jakieś sugestie?
  • #4
    zybie
    Level 30  
    kolego właścicieleskorta wydaje mi się że masz uszkodzoną mębranę (membranę) w aparacie wodnym lub uszkodzony mikro wyłącznik

    Moderated By mirrzo:

    Poprawiłem błąd: membranę

  • #5
    właścicielescorta
    Level 2  
    Zybie - dziękuję za podpowiedź.
    Dzisiaj pozwoliłem sobie zdjąć obudowę z ogrzewacza i wziąć do ręki miernik/klucz/śrubokręt.
    I tak:
    Filtry wody czyste.
    Po ręcznym wciśnięciu mikrołącznika pięknie zagrała iskra. Pojawił się płomyk świeczki - który pojawiał się i znikał. Ta sama procedura po odkręceniu wody nie dała żadnego więcej efektu.
    Wydaje mi się także, że nie jest to także problem złej regulacji mikrołącznika (tak czy inaczej nie ma zapłonu palnika).

    Połączenie "na krótko" czujników wypływu spalin i przegrzania wymiennika ciepła nic nie zmieniło.

    Sprawdzenia napięcia na zaciskach cewek ciśnieniowego zaworu różnicowego:
    cewka I (przed pojawieniem się płomienia) - napięcie zbyt niskie (ok 0,4 V zamiast 0,9 - 1,5 V).
    cewka II (po pojawieniu się płomienia) - napięcie poprawne (ok 1,5 V).

    Instrukcja użytkowania sugeruje także uszkodzenie przepony wodnej lub "mechanizmu układu sterującego grzybkiem zaworu gazowego".
    A może jednak trefny generator iskry?

    Dodano po 1 [godziny] 31 [minuty]:

    WIEM, WIEM, WIEM !!! ZNALAZŁEM!!!

    Mikrołącznik jest załączany przez małą plastikową dźwigienkę.
    A ta dźwigienka jest poruszana przez inną dżwigienkę, też plastikową.
    A ta druga dźwigienka jest poruszana przez metalową dźwigienkę wystający z wodnej części armatury. No i to metalowe cholerstwo ani drgnie.
    Chyba, że za pomocą siły fizycznej poryszy się ww metalowe cholerstwo. Wtedy wszystko gra, iskrzy i buczy.

    Co wymienić żeby dźwigienki same z siebie przesuwały się w odpowiednich kierunkach?
  • #6
    mirrzo

    Moderator on vacation ...
    właścicielescorta wrote:
    Co wymienić żeby dźwigienki same z siebie przesuwały się w odpowiednich kierunkach?


    Cały zespół wodny
  • #7
    magda ch
    Level 2  
    Witam,
    Od kilku miesięcy użytkuję piecyk termaq, starszy model. Niedawno zauważyłam, żw podczas grzania wody miga na czerwono światełko położone między dwoma "pokrętłami" do regulacji. Czy coś szwankuje? Z góry dziękuję za odpowiedź. Magda
  • #8
    bro2004
    Level 29  
    Jeśli to typ 19-02 electronic to pewnie baterie trzeba wymienić. Wejdź na stronę termet-u i ściągnij instrukcję obsługi, tam jest to opisane. Czy stary czy też nowy to będzie to samo.
  • #9
    magda ch
    Level 2  
    Bardzo dziękuję za odpowiedź. Życzę zdrowych, spokojnych Świąt.
    Magda
  • #10
    krisi3
    Level 20  
    Info dla kolegi właścicielescorta rozkręć zespół wodny zdemontuj membranę, sprawdź dźwigienkę w pokrywce wodnej i przy okazji membranę
  • #11
    apper
    Level 11  
    Dołączę się do tematu. Posiadam piecyk gazowy Termet Termaq Electronic. Piecyk trochę starszego typu niż te obecne (ma jakieś 6 lat). Problem jest taki, że bardzo często (i niestety coraz częściej) piecyk nie chce się odpalić. Kiedy odkręcam ciepłą wodę widzę, że jest iskra. Od iskry zapala się świeczka, która jednak po kilku sekundach gaśnie i piecyk nie odpala. Trzeba próbować do skutku czasami nawet kilka minut i za którymś razem odpali. Jeśli już odpali to pracuje dobrze i nie gaśnie. Dodam, że między dwoma pokrętłami miga w trakcie zapalania czerwona dioda. Co może być przyczyną tej usterki?
  • #13
    mixelko
    Level 1  
    Witam.
    Mój podgrzewacz termaq od pewnego czasu ma problem z zapalaniem.
    Po wymianie baterii kiedy są nowe przez około 3 tygodnie zapala dobrze a później już coraz gorzej, pomimo że iskra "cyka" często i wizualnie widać mocną iskrę to trzeba czekać kilkanaście sekund, czasem zapali się i znów zgaśnie jeszcze kilka razy zanim zapali się na dłużej.
    Wcześniej baterie wystarczały na rok, teraz po 3 tygodniach muszę wymieniać aby zapalał od razu.
    Czy ktoś ma jakieś sugestie, co sprawdzić, wyczyścić, od czego zacząć?
    Z góry dziękuję za pomoc.
  • #14
    krisi3
    Level 20  
    Na początek zacznij od przeczyszczenia :elektrodę od iskrownika,elektrodę jonizacyjną i podzespół palnika zapalającego.
  • #15
    domisnis
    Level 2  
    Witam serdecznie!
    Potrzebuję bardzo pilnie pomocy. Nie wiem jaki to model ale przesyłam zdjęcie:
    TERMET TERMAQ electronic (zapłon)
    Nie mam pieniędzy na wzywanie "fachowców" tzn jeśli nie będzie wyjścia to wezwę ale żebym wiedział tak mniej więcej o co może chodzić.
    Problem mam następujący:
    wymieniłem już po raz trzeci w ciągu tego tygodnia baterie na nowiutkie za każdym razem alkaliczne różnych firm lecz każdy komplet pochodzi ok dwóch dni/trzech dni i wymiana.
    Bardzo proszę o pomoc!
  • #16
    Bobbo
    Level 22  
    Problem w tym , że w poprzednich postach jest najprawdopodobniej opisane rozwiązanie Twojego. Należy rozebrać urządzenie wyczyścić pomierzyć Postawić właściwą diagnozę i dopiero dobrać odpowiednie lekarstwa.
  • #17
    domisnis
    Level 2  
    rewelacja. Uważasz że gość po ogólniaku podwinie rękawy i pójdzie rozbierać piecyk gazowy?
    Nie znam się na tym i nie mam kasy żeby wezwać ot tak fachowca ale jednak będę musiał, a pytam tylko dlatego bo może to być jakaś błahostka z którą bym sobie poradził sam.
  • #19
    mirrzo

    Moderator on vacation ...
    domisnis wrote:
    rewelacja. Uważasz że gość po ogólniaku podwinie rękawy i pójdzie rozbierać piecyk gazowy?


    Czyli co, ktoś z nas ma to zrobić dla sportu ?
  • #22
    1ja_cek
    Level 9  
    Witam,mam problem, po wyczyszczeniu elektrod pojawiła się nowa usterka. Piecyk odpala bez problemów, ale po paru sekundach znowu powtarza odpalanie pomimo działania. Zauważyłem że gdy gaśnie płomień przy rurce doprowadzającej gaz do elektrod iskra znowu zaczyna przeskakiwać pomimo działającego piecyka. W skutek tego piecyk gaśnie i zapala się znowu i tak bez przerwy. Im dłużej to trwa tym bardziej piecyk coraz "głośniej odpala" (wybucha)

    Dodano po 1 [godziny] 17 [minuty]:

    I jeszcze uzupełnienie; kiedy odkręcę regulację temperatury na max. a wody na min. to na jakiś czas objawy ustępują (tylko woda jest trochę za gorąca :D )
  • #23
    1ja_cek
    Level 9  
    No i pojawiła się nowa usterka (niesamowite). Jest iskra (dość mocna) ale świeczka się nie zapala. Przeczyszczenie elektrod pomaga ale na krótko. Ale jak już piecyk się odpali (po wielu próbach) to z kolei dioda sygnalizująca stan baterii nie przestaje "migać". I tyle (na razie).
    Pomoc niestety niezbędna chociaż ostrzegłem już moje Urządzenie - Termet-Termaq, że wyląduje na najbliższym złomowisku. Pozdrawiam.