Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Połączenie jest ale netu nie ma - brak dostępu do routera

kooniuu 18 Wrz 2010 19:00 2561 5
  • Połączenie jest ale netu nie ma - brak dostępu do routera

    #1
    Poziom 8  

    Witam,

    Sieć domowa bezprzewodowa oparta na routerze (Linksys WAG200G), dwóch laptopach i jednym PC.

    Oba laptopy działają bezproblemowo, natomiast na komputerze stacjonarnym wciąż nie udało mi się uruchomic internetu. Poprzednio internet był, podłączony przez kabel sieciowy, jednak byłem zmuszony przestawić router dalej i postanowiłem zwykłą kartę sieciową zastapić kartą wifi.

    Windows na pececie twierdzi, że połączenie jest i "ma się świetnie", ale internetu nie ma. Zbadałem sprawę wszechstronnie:

    1. Stałe IP

    Wszystkie komputery miały i upewniłem się że nadal mają stałe IP. Numery DNS wszystkie takie same, bramy i maski również. Na PC oczywiście próbowałem również ustawić automatyczne ustalanie IP, ale wtedy wyskakuje "ograniczenie połączenia".

    2. PING

    Spróbowałem ping w różne strony.

    Ping 127.0.0.1 - trafia.
    Ping localhost - trafia.
    Ping 192.168.1.2 - trafia. (numer IP peceta)

    Ping 192.168.1.1 - nie trafia

    Oczywiście ping ze strony laptopów do peceta nie trafia, w ustawieniach routera, na liście połączonych odbiorników wifi istnieją tylko ip laptopów.

    3. ipconfig /all
    Dla każdego komputera takie same wyniki, poza nrami ip oczywiście.

    4. winxphostfix.exe
    W akcie desperacji wypróbowałem również tej aplikacji, jednak bez efektu (poza "wyzerowaniem" ustawień)

    Podsumowując, problem tkwi w tym, że nie istnieje połączenie z routerem, wbrew temu co mówi system. Oba laptopy działają świetnie, mogę zmieniać ich IP do woli, nawet przy zmiennym IP jest połączenie z internetem. Co zrobić z tym nieszczęsnym pecetem?

    Od ponad czterech godzin walczę z tym problemem, przeszukałem internet wzdłuż i wszerz, również elektrodę - i podobne problemy mieli już inni, ale odpowiedzi nie znalazłem.

    Proszę o pomoc!

    0 5
  • #2
    Specjalista Sieci, Internet

    Ustaw IP automatycznie na PC na karcie WIFI.
    Załącz "ipconfig /all"

    Jaki OS na PC ?

    0
  • #3
    Poziom 8  

    po ustawieniu automatycznego ustalania IP przez bardzo długi czas trwa "Pobieranie adresu sieciowego". Jak już się ustali ten adres, "Ograniczenie lub brak łączności".

    ipconfig:

    DHCP włączone: tak
    autokonfiguracja włączona: tak
    Adres IP: 169.254.106.251
    Maska podsieci: 255.255.0.0
    Brama domyślna: ____ (BRAK!)

    Na PC jest Windows XP.

    0
  • Pomocny post
    #4
    Specjalista Sieci, Internet

    Czyli nie dostajesz IP od DHCP z routera. Skoro ustawiłeś IP ręcznie i nadal nie ma komunikacji to może coś w routerze blokuje.

    w routerze:
    Może masz MAC Filter ustawiony ? wyłącz.
    Zabezpieczenia Wireless: wyłacz - bez szyfrowania.

    Zainstaluj inssider-a i przeskanuj sieć, załacz wynik.

    1
  • #5
    Poziom 8  

    Nie ma blokady MAC, już to sprawdzałem.

    Sieć na PCie ruszyła bezproblemowo jak wyłączyłem wszelkie zabezpieczenia. W takim razie tu leżał problem. :) Zabezpieczenie jakiego uzywałem to WEP. Jakie zabezpieczenie sieci najlepiej teraz włączyć?

    0
  • #6
    Specjalista Sieci, Internet

    Najlepiej to WPA2-PSK, hasło 12znaków lub więcej
    jak nie pociągnie to WPA-PSK,
    WEP zabezpiecza przed przypadkowym podłączeniem do AP-eka.

    0