Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung T260 - problem z niskimi rozdzielczościami

18 Wrz 2010 20:47 1362 1
  • Poziom 10  
    Czy ktoś spotkałw się z takimi objawami?

    Samsung T260 po ponad roku eksploatacji znienacka przestał wyświetlać poprawnie niskie rozdzielczości.
    Objawy:
    po uruchomieniu komputera początkowe ekrany w trybie tekstowym poprawnie [po kilku dniach już także nie poprawnie], ekran ładowania systemu Windows (XP Home) rozrzucony po ekranie na sześć małych, zniekształconych [widoczna pełna wysokość, około polowy szerokości]. Po przejściu do ekranu logowania już poprawnie.
    Przy załadowanym systemie sprawdzałem co się dzieje, zmieniając rozdzielczości ekranu.
    - 800x600 jeszcze poprawnie [tj. rozciągnięty na całym ekranie monitora]
    - wyższe rozdzielczości- bez problemu;
    - 640x480 / 60 Hz - 6 małych, zniekształconych (jak opisałem już wyżej) obrazów;
    - 640 x 480 / 75 Hz - problem, jak powyżej;
    - 640 x 480 / 85 Hz - POPRAWNIE - obraz na pełnym ekranie

    Żadne regulacje na samym monitorze nie zmieniały sytuacji, w tym ustawienie w menu rozmiaru obrazu (Picture size) Automat / Wide nie wpływało na zmianę objawów, poza tym, że w większych rozdzielczościach ale niższych od natywnej obraz był odpowiednio mniejszy, niż ekran monitora - zachowanie w pełni poprawne.
    Domyślnie mam ustawione "Wide", czyli mniejsze rozdzielczości są rozciągane do pełnego ekranu.
    Ponadto działanie automatycznego dopasowania ( przycisk Auto) w pełni poprawne, ale tylko, w rozdzielczościach wyższych niż te dolne, problematyczne. Kiedy obraz w niskiej rozdzielczości był wyświetlany niepoprawnie ( 6 małych), nie zauważyłem żadnej reakcji monitora na przycisk Auto. Poza tym OSD menu nie było wyświetlane po naciśnięciu przycisków monitora - żadnej reakcji na przyciski.

    Poprzez podłączenie innego monitora wykluczyłem winę karty graficznej.
    Wymiana przewodów sygnałowych i tego rodzaju zabiegi - bez zmian.

    Zadzwoniłem na linie serwisową SAMSUNGA, miła Pani, po kilkuminutowej konsultacji potwierdziła, że objawy kwalifikują monitor do naprawy, itd.

    Niestety, naprawa gwarancyjna odpadła: brak paragonu i niepodbita gwarancja.

    PRÓBA NAPRAWY:

    Zacząłem rozbierać obudowę. Właściwie odkręciłam podstawkę, próbowałem zdjąć ozdobną obwódkę monitora, ale bałem się, że pęknie, więc w końcu dałem spokój.
    Zdecydowałem, że poczekam, aż pójdzie dym z monitora, bo w zasadzie objawy przeszkadzały tylko w niektórych grach, gdzie czasem ekrany menu były w niższych rozdzielczościach.
    Do pracy korzystałem z rozdzielczości natywnej, oczywiście [ nie ma jak dwie pełne - nawet większe - strony A4 obok siebie na ekranie ;))], więc postanowiłem, że nie jest tak źle, żeby ryzykować.

    CUDOWNE UZDROWIENIE:

    Po skręceniu i podłączeniu monitor działa .. POPRAWNIE.
    Objawy ustąpiły.

    ERGO:
    podejrzewam zimny lut / zły montaż/ itd.
    Przy próbie demontażu w praktyce poruszałem obudową, nieco zawartością i objawy ustąpiły "same".

    ALE NA JAK DŁUGO ???

    Stąd byłbym wdzięczny, jeśli dałby znać ktoś, kto spotkał się z podobnymi objawami w T260.

    Pozdrawiam.
  • Poziom 10  
    Póki co monitor żyje i ma się dobrze. Myślę, że chodziło jakiś "luźny" montaż lub coś podobnego.

    Będę wdzięczny, gdyby ktoś podzielił się uwagami z eksploatacji/naprawy takiego monitora - jeśli, oczywiście, jakikolwiek monitor tego typu na świecie jeszcze komukolwiek sprawiał jakieś problemy...;)