Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWE 6515/P - tylko pierze

19 Wrz 2010 00:14 10700 9
  • Specjalista AGD
    Witam mam problem z pralką Whirlpool AWE 6515/P. Otóż po wybraniu programu np. pranie codzienne 40 stopni 60 minut, pralka pobiera wodę, podgrzewa ją i zaczyna prać, tak prać może 4 godziny, nie wypuszcza wody, nie wiruje i nie płucze. Kiedy podczas prania wyłączę ja i zmienię program na wypuszczanie wody i wirowanie, słuchać zmianę nastawienia programatora i wykona polecenie.
    Proszę o radę co może być uszkodzone. Ze swojej strony wyczyściłem pozapychany układy hydrostatu, sprawdziłem grzałkę - sprawna, czujnik temperatury przy niej ma w temp. pokojowej 14,9 kΩ, więc również zakładam że jest sprawny.

    Ostatnie sprawa odn. sprawdzenia triaka z0103MA, otóż sprawdzając go w znanym układzie z żarówki i zasilacza (+ na A1, masa na A2 i impuls + na bramkę żaróweczka zaświeca się, jednak po odwróceniu anod nie działa. Czy jest on uszkodzony ?

    Dodano po 2 [minuty]:

    Pozostałe elementy na płycie programatora sprawdziłem, są sprawne. Nie sprawdzałem zaś µP Atmega 32 ponieważ nie posiadam odpowiedniego sprzętu.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Pomocny post
    Specjalista AGD
    Sprawdź czy pralka utrzymuje temperaturę wody zgodnie z wybranym programem, jeśli jest za niska to może okresowo przerywa przekaźnik grzałki i elektronika czeka na właściwą temperaturę i nie przesuwa dalej nastawnika. Jeśli tu będzie wszystko w porządku to pozostaje-jeśli masz taką możliwość-wgrać w moduł nową zawartość pamięci,jeśli to nic nie da to wiesza się procek i niestety wymiana modułu.Odnośnie triaka to po co sprawdzać,wstaw nowy.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Specjalista AGD
    Witam po przerwie. Bardzo dokładnie sprawdziłem całą elektronikę obok programatora mechanicznego, wszystko sprawne za wyjątkiem jednego triaka, który wymieniłem. Teraz sprawa wygląda następująco pralka pobiera wodę, zaczyna pranie i podgrzewa wodę do odpowiedniej temperatury programator pod obudową obraca sie o pewną odległość co jakiś czas, następnie zatrzymuje się po jakiś 15 min. pracy i dalej nie idzie. Pralka nawet po wymuszeniu nie wypompowuje wody nawet po ustawieniu tylko tego programu. Cały czas pierze.
    Tak więc na 98% wina tkwi w module, a konkretnej programie. Teraz pytanie, tylko czego szukać ? Nowej płyty z programatorem, czy tej płytki z której wychodzi pokrętło do wybierania programu.

    ps. Nie posiadam nowego wsadu pamięci i nie mogę takowego znaleźć w sieci.
    pozdrawiam
  • Poziom 18  
    Nie znam wszystkich modeli ale czy przypadkiem w tym modelu na module jest wlutowana druga płytka w pionie ? jeżeli tak to spróbuj prze lutować ścieżki łączące trafiają się martwe luty
  • Specjalista AGD
    Programator daje się naprawić w 100 procentach wraz z wymianą Atmegi o ile jest taka potrzeba,co zdecydowanej większości nie jest potrzebne.Tylko czy komuś opłaca się naprawa.Osobiście lubię naprawiać te programatory.Nie opisałeś który triak był uszkodzony, a to jest ważne.
  • Specjalista AGD
    Jak dobrze Cię odczytałem teraz pralka nie wypompowuje wody nawet po ustawieniu programu na wypust.Jak piszesz wymieniłeś uszkodzonego triaka, czy to nie był przypadkiem triak od sterowania pompy?Sprawadź bardzo dokładnie kostkę zasilania pompy , bo w tym miejscu potrafi kapnąć woda z rozszczelnionego połączenia pojemnik proszku - zbiornik,niszcząc triak..Najlepiej ją wyciąć i zastąpić izolowanymi konektorkami.Sprawdź jeszcze rezystory w sterowaniu bramki triaka.
  • Specjalista AGD
    Tak, tam jest na płytce w pionie wlutowana Atmega 32. Spróbuję poprawić luty. Kostka zasilania pompy jak i sama pompa dokładnie sprawdzone.
    Wymiana programatora nie jest opłacalna (lekko 400zł), Panie Wiesiekba, jaki jest koszt regeneracji takiego programatora ?
    pozdrawiam
  • Specjalista AGD
    Odpowiedź na PW,bo na forum nie podaje się cen.
  • Poziom 10  
    kolego sprawdź na początek pompe lub wąż który do niej idzie czy nie jest zapchany lub czy do pompy coś nie wpadło i nie zablokowało jej jak będzie wszystko ok to podłącz ja na krótko i sprawdź czy działa?
  • Specjalista AGD
    Samą pompę jak i drożność przewodów sprawdziłem na początku roboty. Pompa nie dostaje napięcia nawet w momencie gdy powinna. Na wirowaniu pompa też nie dostaje napięcia, silnik główny obraca powoli bębnem, ma tylko jeden szybszy zryw i koniec. Pompa podłączona na krótko działa jest sprawna. Jak pisałem całkowicie zapchany układ hydrostatu wyczyściłem, sprawdziłem grzałkę i termistor oraz wszystkie elementy na płycie głównej za wyjątkiem µP Atmega, w którym najprawdopodobniej tkwi problem. teraz tylko pozostała ocena opłacalności naprawy. Dziękuję za rady odn. sprawdzenia i temat uważam za wyczerpany.
    pozdrawiam