Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Ariston AVD88 - nie rozpoczyna cyklu prania.

Jacu$ 19 Wrz 2010 14:32 7496 3
  • #1 19 Wrz 2010 14:32
    Jacu$
    Poziom 27  

    Po ostatnim praniu pralka zatrzymała się, otworzyła blokadę zamka drzwi i pozostała na wyświetlaczu liczba 0:01. Długo nie zmieniało się to na napis END, więc żona otworzyła drzwiczki i wyjęła ubrania do rozwieszenia.
    Po ponownym załadowaniu pralki, ustawieniu parametrów programu i naciśnięciu przycisku START pralka nic nie robi. Na wyświetlaczu wszystko jest prawidłowe.
    Nie tak dawno zdarzyło się, że pranie nie chciało się rozpocząć, bo były źle domknięte drzwiczki, ale na wyświetlaczu nie było wtedy żadnego komunikatu o tym. Dziwne, ponieważ instrukcja przewiduje wówczas komunikat DOOR. Braku wody (komunikat H2O w/g instrukcji) też nigdy nie sygnalizowała w przypadku, gdy zapomniałem odkręcić zawór.
    Położyłem pralkę, odpiąłem przewody biegnące od wyłącznika w drzwiczkach i sprawdziłem omomierzem działanie tego wyłącznika. Było o.k.
    Sprawdziłem obwody elektrozaworów, silnika głównego, grzałki, pompy i wszystko było o.k.
    Podłączyłem przewody, włączyłem pralkę i wystartowałem pranie (na sucho). Elektrozawór zaczął brzęczeć, więc zresetowałem program, poskładałem pralkę, podłączyłem wodę i na próbę uruchomiłem pranie 30-minutowe.
    Pralka nabrała wody i... dalej nic. Bęben pozostał nieruchomy. Zresetowałem program i ustawiłem wypompowywanie wody (miało trwać 2 minuty). Wodę wypompowało, blokada zwolniła zamek drzwiczek a na wyświetlaczu pozostał czas 0:01 i nie zmieniło się na END. Od tego momentu żaden program nie startuje a na wyświetlaczu brak jakichkolwiek oznak nieprawidłowości.
    Nie mam pomysłów, co może być nie tak a pralki nie są moją specjalnością, więc liczę na podpowiedzi od szanownych Kolegów serwisantów.

    1 3
  • #2 19 Wrz 2010 18:16
    irek19
    Poziom 33  

    Jednak bym sprawdził programator.

    2
  • Pomocny post
    #3 20 Wrz 2010 09:09
    Trull
    Poziom 28  

    Sprawdź okablowanie hydrostatu. Z własnego doświadczenia wiem ze styki są do bani na kostce i często powodują takie niepożądane skutki.

    0
  • #4 20 Wrz 2010 16:38
    Jacu$
    Poziom 27  

    Pralka naprawiona. Okazało się, że szczotki silnika osiągnęły graniczne zużycie. Po wymianie "wkładów" pralka działa prawidłowo.
    Do zdiagnozowania uszkodzenia przyczynił się kolega Trull, który zalecił mi zainteresowanie się hydrostatem. Odłączenie tego ostatniego powoduje błąd F10, po którym (po podłączeniu hydrostatu) można od nowa wystartować program prania z pobieraniem wody, włączaniem grzania i próbami obracania bębnem.
    Dziękuję za zainteresowanie i pomoc!

    1