Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Technics SU-V670 nie ma nic na wyjściu

wortigern 19 Sep 2010 15:51 2133 9
  • #1
    wortigern
    Level 11  
    Po włączeniu zapala się dioda voltage control ale nie ma dźwięku na wyjściu. Dioda current drive jest wygaszona. Co może być przyczyną?
  • #2
    pandre342
    Level 14  
    Po kilku sekundach od wlaczenia powinno byc slychac klikniecie[zalaczenie] przekaznika podajacego sygnal na wyjscie glosnikowe, jednoczesnie powinna zaswiecic czerwona dioda -curent drive.Jesli tak nie jest swiadczy to o usterce ukladu sterowania przekaznika lub samego przekaznika. Mozliwa przyczyna moze byc tez zwarcie na wyjscu [kable lub glosniki] lub co najgorsze-pojawienie sie napiecia stalego na wyjsciu koncowki mocy jesli jest uszkodzona.
  • #3
    wortigern
    Level 11  
    czyli powinienem pomierzyc napiecia na przekaźniku? Kumpel mówił, że przy poruszeniu przekaźnika kiedyś się załączał. Myśle, że to może być przyczyna.
  • #4
    caras
    Level 17  
    sprawdź luty na przekaźniku ewentualnie sprawdź po wylutowaniu sam przekaźnik czy dziala i tak jak kolega wyżej pisal zobaz czy nie masz napięcia stałego na przekaźniku albo zwarcia od przekaźnika do tranzystorów mocy
  • #5
    hiv_sick
    Level 22  
    Sprawdź zimne luty przy końcówce mocy (o ile się nie myle to jest tam pewnie STK).
  • #6
    pandre342
    Level 14  
    Przed wczoraj napisalem tu ze na koncowce w tym wzmacniaczu jest uklad SVI3206 a nie jak ktos duzo wyzej napisal ze tranzystory mocy i moj post wykasowano Mam takiego Technicsa i wiem napewno co w nim jest ale ktos zbiera widocznie punkty u moderatora
  • #7
    karoll76-76
    Level 10  
    Witam w moim suv670 czerwona dioda wyłacza się /odcinając głośniki/ po tym jak wzmacniacz pogra trochę z czterema głośnikami . Pytanie , czy to brak dobrego chłodzenia czy raczej uszkodzony svi ? Z jedną parą głośników gra ok , chociaż nie testowałem go tak ostro jak ostatnio z tymi czterema kiedy mnie zawiódł.
  • #8
    hiv_sick
    Level 22  
    Ilu ohmowe są te kolumny?
  • #9
    karoll76-76
    Level 10  
    4x8 ohm, dosyć szybko sie nagrzał fakt że grał ta na 3/4 mocy
  • #10
    karoll76-76
    Level 10  
    Decyzja zapadła, zamontuje mu dwa wiatraki na radiator plus termostat. Do cichego grania wystarczy bez wiatraków a na imprezie i tak nie będzie ich słychać.