Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP nx 6310 działa ale nie ładuje baterii

rutersik 20 Wrz 2010 00:35 3624 9
  • #1 20 Wrz 2010 00:35
    rutersik
    Poziom 11  

    Witam mam problem z laptopem hp nx6310 a mianowicie nie ładuje mi baterii wkładam od 2 lapka bateryjkę i lata tylko że nie ładuje , ładowarka od 2 też nie ładuje, do wyczerpania baterii działa ok
    pomóżcie coś bo niewiem co jest

    podlutowałem gniazdo ladowania , pomieżyłem wokoło gniazda elementy, wyglądają na ok no i niewiem czego to umarło tak.
    czekam na propozycje co można zrobić żeby powstał
    pozdrawiam

    pomieżyłem na wyjętej płycie napiecie na gnieździe i jest 15,5-16V czy tak ma być czy coś obciąża?

    0 9
  • #2 26 Wrz 2010 23:52
    rutersik
    Poziom 11  

    Witam inaczej zapytam może bo nikt nie odpisuje
    Gdzie na płycie są bezpieczniki lub coś co zabezpiecza...
    i czy jest jakiś układ ładujący i gdzie się znajduje ...

    szukam co się stało że nie ładuje i nie mam pojęcia gniazdo sprawne a chciał bym sprawdzić bezpieczniki i ten układzik który odpowiada za ładowanie ale nie wiem gdzie się znajdują

    0
  • #3 26 Wrz 2010 23:56
    SHOT-COMP
    Poziom 14  

    poszukaj układu maxim

    0
  • #4 01 Lis 2010 11:05
    rutersik
    Poziom 11  

    Witam trochę zaniedbałem tamecik ale już wracam do niego duże problemy z dostawcą neta
    Wracając do tematu znalazłem foto płyty może ktoś podpowie gdzie można jakieś diody zabezpieczające czy bezpieczniki na płycie znaleźć bo przyczyna tkwi na płycie gdzieś w układzie ładowania a ja nie znalazłem ale musi być jakieś zabezpieczenia.
    Prosił bym o pomoc bo zależy mi na lapku.
    Pozdrawiam
    HP nx 6310 działa ale nie ładuje baterii
    TO FOTO JEST Z NETU NIE MOJEJ PŁYTY WIĘC TEN UKŁADZIK JEST U MNIE CAŁY
    Swoje foto dodam wieczorem:)

    Przepraszam nie dodam zdjęć bo aparat mi wcieło ale jak znajdę to wstawię zdjęcia wilka prośba o pomoc zależy mi na lapku.

    0
  • #5 06 Lis 2010 01:46
    fortronik
    Admin Sprzętu Medycznego

    Podaj do tych informacji jaka platforma i nr wersji. To może będę mógł pomóc.

    0
  • #6 11 Lis 2010 20:54
    rutersik
    Poziom 11  

    podmiana lm 393 nic nie dało dalej nie ładuje jeszcze jakieś koncepcje? po podpięciu zasilacza i jak się załacza to miga 8 razy potem nie miga działa na baterii,
    Zasilacz daje 19,2 na wewnętrzym odczepie wtyczki na środkowym nic
    zasilacz działa na takim samym lapku także nie kwestia zasilacza jest może jakiś układ który kontroluje napięcie ... (środkowy bolec) ?

    0
  • #8 12 Lis 2010 18:51
    rutersik
    Poziom 11  

    szukałem tych elementów i nie znalazłem nie ma nigdzie PQ ani PU są tylko Q i U to może być to? dodam foto (w przyszłości komuś może się przydadzą ) później postaram się lepsze fotki wstawić całej płyty :)
    HP nx 6310 działa ale nie ładuje bateriiHP nx 6310 działa ale nie ładuje bateriiHP nx 6310 działa ale nie ładuje baterii HP nx 6310 działa ale nie ładuje baterii

    0
  • #9 06 Gru 2010 00:19
    rutersik
    Poziom 11  

    Witam nie poradziłem sobie z płytą teraz mam pytanie jak nie da się jej naprawić to czy można podłączyć na krótko znaczy się¶ zasilacz pod baterie. Jak ma ktoś na to patent to proszę o odp.

    0
  • #10 19 Mar 2011 13:14
    rutersik
    Poziom 11  

    witam odświeżę temacik bo teraz mnie już przypiliło z laptopem, nie mam na czym pracować a na nowy .... kupić .... kiepsko z funduszem stoję.
    Jak ktoś by podrzucił koncepcje na naprawę zasilania.
    Od tamtej pory nic się nie zmieniło odpala tylko z baterii i działa aż nie rozładuje się bateria, testowałem na 2 zasilaczach żaden nie ładuje baterii i nie startuje bez baterii co z własnego doświadczenia wiem że powinien aczkolwiek nie mam 100% pewności.
    Mam pewne podejrzenia co do oryginalnego zasilacza ponieważ po wczorajszym podłączeniu do sieci miał prawidłowe napięcie (nie sprawdzałem pod obciążeniem)
    Po wymianie kabla (pies zgryzł stary ) zasilacz---->wtyk do laptopa zauwazyłem ze środkowa żyła w kablu była poprzerywana w setkach miejsc i nie było to spowodowane pogryzieniem przez psa. Wydaje mi się że środkowa żyła to jakaś kontrola napięcia /prądu , ale nie jestem pewien. Czy to mogło spowodować uszkodzenie płyty głównej?
    Posiadam jeszcze 2 płyty jedna na 100% jest spalona a druga zachowuje się tak samo a powinna działać do momentu instalacji systemu bo wtedy się restartował laptop.
    Pozdrawiam rutersik

    0