Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satellite A300 resetuje się, sam się wyłącza

Winri 20 Wrz 2010 14:17 5263 11
  • #1 20 Wrz 2010 14:17
    Winri
    Poziom 2  

    Jak w temacie. Jest to laptop Toshiba MODEL:PSAGCE-04N00GPL.
    Sprawdzałem bezpieczniki(w porządku) i kondensatory(nie odlutowywałem, patrzyłem tylko czy zwierają i niby nic ciekawego).
    Wylutowałem baterie biosu, po 30min wlutowałem z powrotem, dalej nic.
    Jak macie jakieś pomysły piszcie?
    Na zdjęciach zaznaczyłem sprawdzane elementy.
    Do tego w załączniku wszystkie zdjęcia.
    PS. Przez jakiś czas używałem zasilacza od innego modelu Toshiby, o takim samym prądzie na wy ale napięcie już było o 2,4V niższe. Lap działał poprawnie nie sądzę, żeby to była przyczyna ale warto napisać.
    Pierwszy raz się wyłączył, bo nie reagował na zasilanie z sieci i nie ładował baterii.

    Satellite A300 resetuje się, sam się wyłącza Satellite A300 resetuje się, sam się wyłącza Satellite A300 resetuje się, sam się wyłącza Satellite A300 resetuje się, sam się wyłącza Satellite A300 resetuje się, sam się wyłącza

    0 11
  • #2 20 Wrz 2010 15:58
    sebweb
    Poziom 20  

    Restartuje się od razu po włączeniu, czy tez podczas ładowania systemu? Jeśli w tym drugim przypadku, czy towarzyszą temu jakieś komunikaty?

    MfG

    0
  • #3 21 Wrz 2010 23:19
    Winri
    Poziom 2  

    Resetuje się po kilku sekundach od włączenia. Czasem zdąży się zalogować a czasem nie.
    Komunikatów brak.

    0
  • #4 29 Wrz 2010 18:09
    TimooNeK
    Poziom 12  

    Mam identyczny problem z tym laptopem. Resetuje się różnie, czasem po kilku sekundach, gdy ledwo co wejdę do BIOSU, bądź po b długim ładowaniu systemu. Dodam, że gniazdo zasilania było "wyrobione" i nie zawsze łączyło.


    pozdr

    0
  • #5 29 Wrz 2010 23:31
    radzio2202
    Poziom 12  

    A wentylator działa? Jeśli nie, to możliwe, że układ zabezpieczający przed przegrzaniem automatycznie wyłącza laptopa, jeśli wentylator się nie uruchamia. Możliwe, że wentylator Ci padł, jeśli nie, to możliwe, że masz zimny lut.

    Napisz, czy na baterii też Ci się tak restartuje, czy tylko na zasilaczu? Jak będziesz sprawdzał na zasilaczu, to wyjmij baterię, a potem spróbuj z baterią uruchomić.

    Napisz też jakiego zasilacza używasz - iluamperowego i sprawdź na tabliczce od spodu, ile ten laptop potrzebuje amperów do zasilania, jeśli np. 5A, a Ty masz zasilacz 2A, to będzie Ci się restartował, jeśli masz 3-4A to jest ok.

    0
  • #6 10 Paź 2010 15:36
    Winri
    Poziom 2  

    Wentylator chodzi bez problemu i restartuje się nie zależnie czy jest podłączona bateria, zasilacz czy bateria z zasilaczem. Zasilacz mam 3,95A a na lapie pisze 4,7A. Ale to raczej nei jestr problem bo na tym zasilaczu pracował ten lapek długo i nie było problemu.

    0
  • #7 17 Sty 2012 20:28
    mag240
    Poziom 2  

    Wiem że już sporo czasu minęło od powstania tematu, ale czy może ktoś napisać czy udało się rozwiązać ten problem? Mam właśnie taka A300 i dokładnie te same objawy. Podejrzewam mostek, ale pewności nie mam. Będę wdzięczny za jakąkolwiek podpowiedź.

    0
  • #8 16 Paź 2012 10:41
    magic9
    Redaktor

    Miałam to samo w Toshibie A665, tyle że przed każdym wyłączeniem się laptopa wentylator zawył głośniej. Laptop nie zdążył nawet wejść do systemu i już się wyłączał :/
    Okazało się, że miał zapchany kurzem i kłębami sierści (mam koty) cały układ wentylacyjny. Trzeba było przedmuchać go sprężonym powietrzem (z tym ostrożnie!!! Trzeba wiedzieć jak, żeby niczego nie uszkodzić).
    Jeśli nie chcemy rozkręcać laptopa, żeby oczyścić układ chłodzący, to wystarczy do jego wlotu psiknąć strumień sprężonego powietrza, a do wylotu przystawić ssawkę odkurzacza.

    0
  • #9 15 Cze 2015 18:52
    7omaszek
    Poziom 10  

    Rozwiazania widze nie ma, wentyl i radiator czysciutki wyczyszczony a laptop resetuje sie ciagle.. Czy to taki urok tego sprzetu?

    0
  • #10 15 Cze 2015 22:00
    slawmix1234
    Poziom 31  

    Czy płyta zawiera słynny kondensator NecTokin pod procesorem?, zasilacz sprawdzony pod obciążeniem?

    1
  • #11 15 Cze 2015 22:13
    Argennto_1
    Poziom 33  

    Jak się zachowuje na samym akumulatorze? Pierwsze co trzeba sprawdzić to ten kondensator pod procesorem, o którym kolega wyżej wspomniał.

    0
  • #12 15 Cze 2015 22:58
    maras2003
    Poziom 29  

    Obstawiam wspomnianego NecTokina...

    1