Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jaka karta graficzna do Amilo M3438g

server2010 21 Wrz 2010 13:02 3114 3
  • #1 21 Wrz 2010 13:02
    server2010
    Poziom 8  

    Witam
    mam problem , mianowicie padła mi grafika w lapku było to NVIDIA GEFORCE GO 6800, czy mogę zamiast zainstalowac NVIDIA GEFORCE 8600M GT MXM II.
    Nigdzie nie ma 6800 w rozsądnej cenie ewentualnie jaką inną mogę ją zastapić.
    Jak miałam jakis problem to tutaj zawsze otrzymywałam pomoc mam nadzieję że tym razem tez tak będzie.
    Pozdrawiam

    0 3
  • #2 26 Wrz 2010 20:48
    Raper419
    Poziom 9  

    Mam ten sam problem z moim Amilo m3438g padla mi grafika i probowalem zamianic na GF8600m GT i nie pasuje gdyz zlacze mxm2 ma inaczej rozstawiony uklad chlodzenia i mocowania karty. A takze moze byc problem ze zgodnoscia biosow radze kupic karte na zlaczu mxm3 taka jak jest w laptopie nie koniecznie gf 6800go

    0
  • #3 06 Paź 2010 18:06
    Jarwa
    Poziom 10  

    Witam
    Ja robiłem model jak w temacie.Osobiście założyłem karte Ati X1400 z modelu PI 1536.Znowu do modelu PI 1536 wkładalem Ati HD 2400XT nie mialem juz M3438g ale podejrzewam że powinna też zadziałać.Jedyny problem z HD 2400XT sterowniki w XP ale do zrobienia.
    Pozdrawiam

    0
  • #4 12 Paź 2010 01:24
    jurand87sca
    Poziom 15  

    Witam. Nie dawno miałem laptop FSC amilo M1437G. Gdzie zamiast starej ATI X700 włożyłem HD2400XT. Po lekkiej przeróbce chłodzenia <dziura na dławik z GPU V-core> i miedziana podkładka między hat-pipe a GPU. Temp max. 63'C. Teraz mam małą komplikacje z amilo M3438G. po wsadzeniu GF 9500GS brak jest obrazu na monitorze zewnętrznym podpiętym pod DVI. Dopiero za nie długo do kupie matryce. Czym może być spowodowany brak obrazu na DVI? Karta GF 9500GS testowana. 100% sprawna. Jakieś pomysły? Dodam że w nim ponoć jest taka sama płyta jak w M1437G. Gdzie na testy wkładałem GF 9600GT. Problemem był tylko brak sterowników pod XP

    0