Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilanie radia

creat 18 Wrz 2004 15:06 1599 9
  • #1 18 Wrz 2004 15:06
    creat
    Poziom 10  

    Witam

    Mam takie pytanie raczej banalne pytanie :) - co zrobic, aby radio sie automatycznie nie wylaczalo podczas uruchamiania silnika (odciecie, automatyczne wylaczanie odbiornikow)? Czy wystarczy podlaczyc ten sam kabelek dotyczacy podtrzymania z kostki iso pod zasilanie 12V? Ewentualnie czy to nie bedzie przeszkadzac, nie zaszkodzi radiu itd.? Slyszalem gdzies, ze mozna podlaczyc jeszcze jakis maly kondensatorek - Jaki?

    0 9
  • #2 18 Wrz 2004 16:37
    damiancz
    Moderator Radia Samochodowe

    Stałe dwa plusy powinny załatwić sprawę

    0
  • #3 18 Wrz 2004 17:23
    iNTELL
    Poziom 30  

    Aby się nie wyłaczało podczasz uruchamiania silnika zastosuj kondensator, tylko duży kondensator, ja mam 1Farad i się nie wyłacza, ale jak masz diesla to może być problem.

    0
  • #4 18 Wrz 2004 22:28
    kraz73
    Poziom 27  

    Witam!

    Cytat:
    Slyszalem gdzies, ze mozna podlaczyc jeszcze jakis maly kondensatorek - Jaki?
    ja dorzuciłem przed kondziorkiem diodę, po co ma pomagać akumulatorowi w przekręcaniu rozrusznika? :D

    0
  • #5 19 Wrz 2004 11:00
    creat
    Poziom 10  

    kraz73 napisał:
    ja dorzuciłem przed kondziorkiem diodę, po co ma pomagać akumulatorowi w przekręcaniu rozrusznika? :D


    No tak :lol: . Chodzi o diode prostownicza - Jaka? I kondensator o jakiej wartosci zastosowac?

    Ponoc warto kombinowac z kondensatorkiem, bo spadki napiecia sa dla radyjka szkodliwe... Ale od razu 1F to przesada, rozumiem dla mocnego wzmacniacza / wzmacniaczy, ale dla radia to niepotrzebnie za duzo. Poza tym u mnie (jak narazie) radio wylaczane jest przez instalacje elektryczna, a nie przez spadek napiecia, bo jeszcze nie sprawdzalem jaki on jest, a silnik to benzynka, o nieduzej pojemnosci ;).

    Edit:
    Sprawdzilem i chyba jednak radio wylacza sie ze wzgledu na spadek napiecia :oops: - podczas krecenia rozrusznikiem do 9,77V! 8O
    Teraz widze, ze to co producent auta napisal w instrukcji, to co innego niz rzeczywistosc :evil: . Spadek jest raczej spory, do <10V, wiec jak ma byc z tym kondensatorkiem??

    0
  • #6 19 Wrz 2004 16:04
    kraz73
    Poziom 27  

    Dioda prostownicza o amperażu większym niż bezpiecznik zastosowany na zabezpieczeniu w radiu, żeby się nie okazało, iż to dioda zabezpiecza radio.

    Problem z kondensatorem polaga na tym, iż radio pobiera jednak sporą ilość prądu natomiast kręcenie rozrusznikiem /a zatem spadek napięcia >10V/ trwa czasami nawet powyżej 5 sekund. W tym czasie radio pobiera wystarczającą ilość prądu aby rozładować nawet całkiem spory kondensator.

    0
  • #7 20 Wrz 2004 01:27
    soundman
    Poziom 17  

    Mozesz sprobować jeszcze podłączyć radyjko bezposrednio pod akku czasami a raczej zawsze radia fabrycznie podłączane są w miejscu gdzie występują dość duze spadki napięcia myslę ze jesli nie załatwi sprawy to chociaż pozwoli na zastosowanie mniejszego kondziołka.

    0
  • #8 20 Sty 2007 12:31
    Wicio
    Poziom 11  

    ja sądzę że jeśli podłączysz zasilanie radyjka prosto z Akku to nie powinno byc zadnego problemu. no chyba ze radyjko jest strasznie czułe na spadki napięcia albo... masz słaby akku i ledwo co kreci rozrusznikiem przez co powstaje na nim az tak wielki spadek napiecia.

    0
  • #9 20 Sty 2007 12:43
    antek124
    Poziom 32  

    Najlepiej będzie jak podłaczysz dodatkowo zasilanie pod MEMORY+12V.Ja robie tak mostkuje główne zasilanie radia +12V z memory+12v.I jest ok.A jak nie jest podłączony bespośrednio do memory +12V to po wyłaczeniu stacyjki radio zostaje wyłączone i rozprogramowane.Więc należy podpiąc +12V memory omijając stacyjke.I jest ok.A roboty to około 5 min.Powodzenia.

    0
  • #10 20 Sty 2007 19:51
    kaczmi
    Poziom 15  

    Witam
    wszystko fajnie, ale czemu nikt nie pomyślał :idea: o tym że jeżeli jest to w miarę nowy samochód to podczas rozruchu silnika rozłączane sa wszystkie zbędne odbiorniki energii (radio, światła i inne) zostają tylko te które są konieczne żeby odpalić silnik.
    I jeżeli chcesz, aby radio wciąż grało to podłącz kable czerwony i żółty razem (w większości modeli radi) do +12 V nie rozłączanego podczas startu silnika. Oczywiście radio będzie grało tylko wtedy jeżeli spadek napięcia nie będzie zbyt duży :D :idea:

    0