Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OKI B4350 - słabe wydruki

pawelgdn 24 Wrz 2010 12:29 7045 16
  • #1 24 Wrz 2010 12:29
    pawelgdn
    Poziom 9  

    Drukarka działa, ale:
    - na wydruku są pionowe (wzdłuż) niezadrukowane paski (szerokości 1 lub 2 pix)
    - na odwrocie kartka jest lekko zabrudzona

    Trochę o drukarce:
    - kupiona poleasingowa
    - wydrukowałem na niej 6000 stron (niemało map, czyli pełnych zadruków)
    - toner zamiennik Katun, początkowo na tym tonerze drukarka drukowała dobrze
    - sam bęben był niedawno wymieniany (zamiennik), ale nie przyniosło to większego skutku (tylko minimalnie się poprawiło), kaseta bębna stara

    Co w tym wszystkim nie działa poprawnie?

    0 16
  • #2 24 Wrz 2010 13:11
    endriuf
    Spec od drukarek

    "na wydruku są pionowe (wzdłuż) niezadrukowane paski (szerokości 1 lub 2 pix)"
    Wyczyść na początek głowicę znajdującą się na pokrywie.
    "na odwrocie kartka jest lekko zabrudzona "
    Zrób konserwację. Odkurz i wyczyść na sucho wałek transferowy. Puść klika krotnie czyszczenie z panela.

    0
  • Pomocny post
    #3 24 Wrz 2010 14:42
    vonKlauS
    Poziom 16  

    "Bęben niedawno zmieniany", "kaseta bębna stara"
    Znaczy się wymieniałeś tylko sam wałek światłoczuły?
    Objaw cienkich niepokryć robi też stosowanie tonera zamiennika.Jeśli nie pomoże to co kol.endriuf radzi,to wyczyść w bębnie(mam na myśli cały proces unit) metalową listwę zgarniającą toner. Zamiennik lubi się do niej przyklejać w postaci małych grudek,wielkości kilku pikseli ;)

    0
  • Pomocny post
    #4 27 Wrz 2010 08:50
    cadam
    Poziom 10  

    Moze też byc zużyty gumowy wałek przenoszący toner na bęben światłoczuły.
    Mam takie nowe.
    adam.cupial(malpa)wp.pl

    0
  • #5 01 Paź 2010 21:12
    pawelgdn
    Poziom 9  

    Wymieniany był oczywiście wałek światłoczuły.
    Czyszczenie ledów nie pomogło i w przeszłości nie pomagało. To była pierwsza rzecz za którą się zabrałem.
    Pisząc o listwie masz na myśli ten metalowy wałek? Jeżeli tak, to nie w tym leży problem, bo był czyszczony i nie dało to rezultatów.

    @cadam czy zużycie tego gumowego wałka jest jakoś widoczne przy rozbieraniu bębna albo osunięciu tonera?


    Macie jakieś doświadczenia z tonerami do oki?

    EDIT:
    Na wydruku czyszczącym też są białe paski. Najwięcej przy marginesach.

    0
  • #6 03 Paź 2010 18:57
    pawelgdn
    Poziom 9  

    Dodaję zdjęcie wydruku grafiki. Jak widać paski są na całej szerokości strony i powtarzają się dokładnie w tych samych miejscach na każdym wydruku. Czy wałek transmisyjny może to powodować? Czy pozostaje już tylko toner?

    OKI B4350 - słabe wydruki

    0
  • #7 05 Paź 2010 10:00
    wieslaw1967_40
    Poziom 18  

    Witam.
    VonKlaus pisząc o metalowej listwie miał zapewne na myśli blachę która zgarnia nadmiar nabieranego tonera ze zbiornika. Listwę tą trzeba wyczyścić wacikiem tak by toner był równomiernie rozłożony na gumowym wałku .

    0
  • #8 06 Lis 2010 19:47
    asterusss
    Poziom 1  

    Panowie czy wiadomo, dlaczego takie pasy pionowe powstają, co z tym defektem zrobić, czyszczenie metalowej blachy nie pomaga

    0
  • #9 08 Mar 2011 21:54
    pawelgdn
    Poziom 9  

    Drukarkę odłożyłem na jakiś czas, ale w końcu zdobyłem się na dogłębne rozebranie modułu bębna. Wynik był następujący:
    - było sporo tonera przyklejonego do metalowej listwy zgarniającej toner
    - wałek transmisyjny (ten gumopodobny tuż przy wałku światłoczułym) ma widoczne wytarcia - jest trochę zużyty

    Przy pierwszym wydruku po czyszczeniu nie było białych kresek na wydruku (żadnych) więc póki co wszystko jest ok, ale jeżeli sytuacja powróci to jedynym wyjściem będzie wymiana wałka transmisyjnego.

    Ciekawe tylko co było pierwsze, niewłaściwy toner i przyklejenie się go do listwy, czy zużycie wałka transmisyjnego?

    0
  • #10 09 Mar 2011 12:38
    vonKlauS
    Poziom 16  

    oryginalny toner nie robi takich objawów do końca życia bębna.Bęben sypie z uszczelnień,wałek światłoczuły plami wydruk na czarno,ale ten wałek transmisyjny/napylający oraz listwa metalowa są w dobrym stanie.
    Toner zamiennik przyklejając się do listwy i skorupiejąc(bo przy czyszczeniu trzeba go zdrapywać)tak dokładnie przywiera do wałka napylającego,że nie pozwala sypkiemu tonerowi się po wałku rozprowadzić.Więc w tym miejscu są niepokrycia białe.Ale że cały czas ta skorupka szoruje po wałku napylającym to i żłobi w nim rowki.

    0
  • #11 24 Sie 2011 09:08
    chris0
    Poziom 14  

    Sorry ze odgrzebuje temat ale mam ten sam problem i chcialbym dowiedziec sie jak zabrac sie za wyczyszczenie tej listwy (jak dobrac sie do niej)

    0
  • #12 04 Paź 2011 21:28
    mborkowski
    Poziom 8  

    Witam,

    Przepraszam, że odświeżam temat. Mam podobny kłopot z urządzeniem OKI C3530MFP.

    Posiadam urządzenie wielofunkcyjne OKI C3530MFP. Jest to urządzenie posiadające drukarkę laserową na cztery tonery, skaner, jest to też kopiarka. Do niedawna wszystko było w porządku. Obecnie działa ale w sposób nie do końca zgodny z moimi oczekiwaniami :) Mianowicie drukuje, kopiuje pobiera papier ze wszystkich podajników lecz na tym prawidłowe działania się kończy. Gdy już wyjdzie kartka wydruku widać, treść w całości a na nim na prawie całej powierzchni kartki jest czarna prześwitująca lekko plama. Przeczyściłem delikatnie bębny, pas transmisyjny, nawet kosz pod pasem transmisyjnym. Lecz nadal jest ta sama sytuacja. Komunikacja z komputerem idealna przez kabel usb. Lecz wydruki są makabryczne. Tak jakby za dużo czarnego tonera wypuszczone na pas transmisyjny. Bo jest ubrudzony tylko czarnym tonerem. Przeprowadziłem kalibrację i to nie pomogło. Czy może ktoś ma pomysł co jeszcze powinienem wykonać? Z góry dziękuję za pomoc i pozdrawiam forumowiczów.

    Dołączam jeszcze zdjęcia dwóch kartek.

    http://www.pabmedia.pl/01.jpg
    http://www.pabmedia.pl/02.jpg

    Czy takie objawy mogą oznaczać że pas transmisyjny jest do wymiany?

    0
  • #13 04 Paź 2011 22:05
    Tomek H
    Poziom 28  

    a przed tą usterką nie było żadnej ingerencji w podzespoły? wygląda to na problem z ładowaniem bębna czarnego.

    pozdr

    0
  • #14 04 Paź 2011 22:06
    endriuf
    Spec od drukarek

    Tonery i bębny oryginalne? Ja bym stawiał bęben lub toner.

    0
  • #15 04 Paź 2011 22:11
    Tomek H
    Poziom 28  

    endriuf napisał:
    Tonery i bębny oryginalne? Ja bym stawiał bęben lub toner.


    ja potwierdzę bębenek :D

    0
  • #16 04 Paź 2011 22:41
    mborkowski
    Poziom 8  

    tonery jak najbardziej oryginalne.

    co do ingerencji w podzespoły, wcześniej drukarka wyświetlała komunikat "TONER SENSOR ERROR" czego przyczyną są malutki blaszki właśnie w bębnach. Po włożeniu i zapięciu oryginalnych tonerów blaszki powinny się unosić i odsłaniać łączenie między czujnikami w drukarce i bębnach. Tak się nie działo. Na innych forach znalazłem informację aby po założeniu oryginalnych tonerów delikatnie unieść te blaszki plastikowym szpikulcem. Tak też zrobiłem i komunikat przestał się pojawiać. Więc taka była ingerencja moja w drukarkę. Nikt inny się do drukarki nie dotyka.

    Czyli wychodzi na to że bęben czarny do wymiany, czy dobrze zrozumiałem?

    0
  • #17 02 Wrz 2013 20:14
    bkolakowski
    Poziom 8  

    Witam!

    moja drukarka również drukuje pionowe pasy... jak rozebrać ten bęben? chce go wyczyścić. muszę to zrobić gdyż muszę wydrukować karty pokładowe na samolot i sprawa pilna

    0