Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z działaniem gry - CivCity Rome

Powerjet 24 Wrz 2010 17:37 1709 27
  • #1 24 Wrz 2010 17:37
    Powerjet
    Poziom 9  

    Witam. Tą grę mam od około 3 lat. Na początku chodziła okej, później zaczęły się kłopoty - nie ładowała się przy właczaniu itp. Różne błędy wyskakiwały, ale nie wiem dokładnie bo nie pamiętam. Odłożyłem ją i więcej nie uruchamiałem - dziś tak nagle zaszła mnie ochota w nia zagrać. Zainstalowałem, wybrałem poziom "niski" i... ku mojemu zdziwnieniu... działa !! Ale radość nie trwała długo - postanowiłem zwiększyć poziom na "średni" - czyli domyslany, czy jakoś tam. Załadowała się, właczyłem, zaczynam grać a tu mi się monitor sam wyłącza ! No to jeszcze zrestartowałem komputer, ustawiam poziom gry "niski", włączam, i w czasie ładowania wyskakuje mi błąd :cry: Bardzo dziwna sprawa ! Pewnie coś z grafiką, ale pojęcia nie mam... może płyta PC DVD-ROM za bardzo zarysowana i to przyczyna... ale nie wiem... jak pisałem, kiedyś działała i maiła ładną grafikę (na co ustawiałem to zapomniałem już)

    Tutaj wymagania sprzętowe gry :

    Procesor 2.0 GHz lub szybszy *** 512 MB RAM *** 128 MB karta graficzna, zgodna z DirectX 9.0c

    Są jeszcze minimalne, ale to już nie bedę pisał bo są o wiele "niższe" od tych.

    A to specyfikacja mojego komputera PC:

    procesor 2.3 GHz *** 512 MB + 256 MB RAM (mam dwie "kostki" RAM) *** karta graficzna 128 MB *** DirectX 9.0c (zainstalowałem razem z grą)

  • #2 24 Wrz 2010 18:37
    kondziu jah
    Poziom 33  

    Nie sądzisz, że treść tego błędu może coś ciekawego oznajmić?

  • #3 24 Wrz 2010 19:40
    Powerjet
    Poziom 9  

    Treść błędu powiadasz ? Wyświetla mi się okienko windowsowe, (raport o błędach) pisze, że... zresztą nie będę cytował - tam nic konkretnego dla moich oczu raczej nie ma.

    PS. Może mam coś konkretnie zrobić, zbadać, dyski zeskanować itp. ? Może podać treść raportu ? Coś tam znajdziecie ?

  • #4 24 Wrz 2010 20:01
    jankolo
    VIP Zasłużony dla elektroda

    Powerjet napisał:
    Wyświetla mi się okienko windowsowe, (raport o błędach) pisze, że... zresztą nie będę cytował - tam nic konkretnego dla moich oczu raczej nie ma.

    Jasne! jak dla Twoich oczu tam nic konkretnego nie ma to i my, maluczcy, też niczego tam nie dojrzymy. Przecież to Ty jesteś wielki! Tylko po co zawracasz nam głowę na forum?

  • #5 24 Wrz 2010 20:07
    Powerjet
    Poziom 9  

    jankolo napisał:
    Powerjet napisał:
    Wyświetla mi się okienko windowsowe, (raport o błędach) pisze, że... zresztą nie będę cytował - tam nic konkretnego dla moich oczu raczej nie ma.

    Jasne! jak dla Twoich oczu tam nic konkretnego nie ma to i my, maluczcy, też niczego tam nie dojrzymy. Przecież to Ty jesteś wielki! Tylko po co zawracasz nam głowę na forum?


    Ejejej ! Za daleko zaszłeś ! Ja się kłócić z wami nie chcę ! Gdybym był wszechwiedzący to bym tu nie pisał - dobra zaraz postaram się Wam te treści raportu podać.

    Po edycji: Mam print screeny z pulpitu. Całego teksyu nie wiem jak przepisac, bo kopiować się nie da, a jest tyle tego, że nie dał bym rady tego przepisać...

    Załączniki:
  • #6 25 Wrz 2010 18:42
    Powerjet
    Poziom 9  

    I co ? Da się coś rozwiązać ? Problem nadal występuje - chociaż zainstalowałem grę jeszcze raz.

  • #7 25 Wrz 2010 19:33
    kondziu jah
    Poziom 33  

    Obawiam się, że nikt (w tym i ja) ci nie pomoże do czasu, gdy zdejmiesz prowizję z pliku ;)

  • #8 25 Wrz 2010 19:47
    Powerjet
    Poziom 9  

    Przepraszam, jaką znowu prowizję ? Ja dla testu plik pobrałem, uruchomiłem i zdjęcia mi się normanie uruchamiają ;)

  • #10 25 Wrz 2010 20:17
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Tą :
    Problem z działaniem gry - CivCity Rome
    A poza tym wklejaj regulaminowo.

  • #11 25 Wrz 2010 20:22
    Powerjet
    Poziom 9  

    Spróbuję:

    Po edycji :-: pisze, że moje obrazki posiadają niedozwolone rozszeżenia, nie mam pojęcia jak je inaczej Wam wysłać :cry:

  • #12 25 Wrz 2010 20:25
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Zmień rozszerzenie w paincie z bmp na jpg i da się. Klikasz otwórz za pomocą paint a następnie zapisz jako i typ wybierasz jpg.

  • #13 25 Wrz 2010 20:31
    Powerjet
    Poziom 9  

    Przepraszam za problemy, ale ja taki roztrzepany jestem i nowy tutaj... proszę bardzo:

    a więc wyświetla mi się takie okienko - wcześniej gra się ładuje i zacina w tym momęcie:

    Problem z działaniem gry - CivCity Rome Problem z działaniem gry - CivCity Rome Problem z działaniem gry - CivCity Rome Problem z działaniem gry - CivCity Rome

  • #14 25 Wrz 2010 20:41
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    A jeżeli być dokładnym to cały raport znajduje się tam :
    Problem z działaniem gry - CivCity Rome

    czyli : E:\\Documents and Settings\UKASZM....\Ustawienia lokalne\Temp\270f_appcompat.txt

  • #15 25 Wrz 2010 21:01
    Powerjet
    Poziom 9  

    eeee... tam... nigdzie tego znaleźć nie mogę - uruchamiam tak jak jest w adresie, ale nie mogę znaleźć nigdzie "ustawienia lokalne" - szukałem nawet przez "wyszukaj" - nic takiego nie ma ! :cry:

  • #16 25 Wrz 2010 21:05
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Bo może być taki problem że w momencie kliknięcia anuluj plik jest automatycznie kasowany z plików tymczasowych więc jak ci to okienko wyskoczy to szukaj takiego pliku ale z nazwą podaną w tym samym miejscu bo może być inna.

  • #17 25 Wrz 2010 21:10
    Powerjet
    Poziom 9  

    Nadal nie mogę znaleźć...

  • #18 25 Wrz 2010 21:19
    jankolo
    VIP Zasłużony dla elektroda

    Bo folder Ustawienia lokalne jest folderem ukrytym. Nakaż Windowsowi pokazywać wszystkie pliki i foldery, w tym ukryte.

  • #19 25 Wrz 2010 21:39
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Przepraszam za pomyłkę oczywiście że trzeba zaznaczyć tę opcję bo inaczej nie znajdziesz folderu ustawienia lokalne.

  • #20 26 Wrz 2010 10:05
    Powerjet
    Poziom 9  

    Wiem, że tak trzeba zrobić - tak też zrobiłem - i nic nie ma... dziwna sprawa... kilka razy sprawdzałem ! Naprawdę ten folder nigdzie się nie pokazuje !

  • #21 26 Wrz 2010 12:22
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    To spróbuj jeszcze odznaczając opcję ukryj chronione pliki systemu operacyjnego, oczywiście z włączona opcją pokaż ukryte pliki i foldery.

  • #23 26 Wrz 2010 15:47
    kondziu jah
    Poziom 33  

    Wejdz w folder swojego profilu w Documents and Settings i dopisz w pasku adresu \ustawienia lokalne

  • #24 26 Wrz 2010 16:30
    Powerjet
    Poziom 9  

    Już mi się udało wejść do \Temp\, ale dalej nic nie idzie... nie mogę znaleźć tego pliku...

  • #25 26 Wrz 2010 16:51
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Bo jak wcześniej pisałem może on być kasowany po kliknięciu anuluj. Powinieneś znowu wygenerować ten kod błędu i poszukać tego pliku wtedy sprawdzając jego nazwę ale nie wyłączaj folderu temp.

  • #26 26 Wrz 2010 17:55
    Powerjet
    Poziom 9  

    Chyba już go mam - to pewnie ten plik. Nie widziałem go wcześniej dlatego, że za każdym razem jak uruchamiałem błąd, plik zmieniał nazwę.

    Mam nadzieję, że coś uda się wyciągnąć z niego... ;)

  • #27 05 Paź 2010 20:02
    koloalu
    Poziom 1  

    błagam mam ten sam problem co Powerjet co robic?
    gra bardzo mi się podoba a teraz dupa :/

  • #28 05 Paź 2010 20:26
    Powerjet
    Poziom 9  

    Także ponawiam prośbę o pomoc !

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson