Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung ML-2010PR - zblokowany bęben

25 Wrz 2010 16:28 1294 1
  • Poziom 9  
    Zrobiłem wszystko wg tej instrukcji (oprócz smarowania "conductive lube" i "cartridge lube", ale to chyba nie jest przyczyną problemu). Po załadowaniu wszystkiego z powrotem do drukarki, drukarka buczy i nie chce ruszyć. Rozkręciłem wszystko i skręciłem na nowo, ale dalej do samo. Próbowałem kręcić bębnem ręcznie - nie da rady za cholerę, a wydaje mi się, że wszystko złożyłem prawidłowo.

    Szczegółowo wygląda to tak:
    dokąd założone są 3 tryby, kręci się jeszcze w miarę OK. Przy założeniu czwartego, tego od "developer roller" (głębszego wałka), trzeba już się mocno wysilić, żeby to ruszyło. Kiedy wszystko już jednak zatkam "drive side end plate" (bocznym panelem), za nic tego ustrojstwa nie ruszy.
    Do tego jeszcze teraz nowy toner jest wsypany i ciągle mi się wysypuje przy ponownym rozkręcaniu/skręcaniu .

    Ktoś ma jakieś pomysły?
  • Specjalista - kserokopiarki
    Najprawdopodobniej metalowa listwa zbieraka blokuje Ci wałek magnetyczny (ten nakładający toner) i to cała filozofia ! A bębnem nie przekręcisz , bo napędza on wałek magnetyczny który jest zblokowany :D ! Rozbierz wszystko jeszcze raz i poskładaj na nowo. Dobrze żeby na wałku magnetycznym było trochę tonera i zaraz po jego założeniu delikatnie nim pokręć żeby wykluczyć możliwość jego zablokowania przez zbierak.

    C.