Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Amica PC5580A425 Optimum-błąd E04

sumrako 27 Wrz 2010 09:11 3665 9
  • #1 27 Wrz 2010 09:11
    sumrako
    Poziom 16  

    Witam. Trafiła mi się ww pralka do naprawy i problem w tym iż moduł sygnalizuje mi błąd E04. Hydrostat jest dobry. Podejrzewam zimny lut na module, ale gdzie go szukać (pod lupą nic w obwodzie hydrostatu nie znalazłem podejrzanego). Są momenty, że błąd nie wyskakuje. Może jakiś element jest uszkodzony na module? Proszę o sugestie gdzie szukać.

    0 9
  • #2 27 Wrz 2010 09:14
    nares
    Specjalista AGD

    sumrako napisał:
    Witam. Trafiła mi się ww pralka do naprawy i problem w tym iż moduł sygnalizuje mi błąd E04 . Hydrostat jest dobry..

    Podstaw nowy hydrostat i koniecznie sprawdź połączenia wiązki od niego do modułu.

    0
  • #3 27 Wrz 2010 09:30
    sumrako
    Poziom 16  

    Hydrostat zmieniałem i to samo było . Po załączeniu jakiegokolwiek programu załącza się pompa i wyskakuje błąd E04. Gdy wyjmę kostkę z hydrostatu to pompa się nie załącza, ale hydrostat i kable sprawdziłem i są dobre.

    0
  • #4 27 Wrz 2010 10:09
    axxx
    Specjalista AGD

    Może są zmiany w ciśnieniu wody.

    0
  • #5 28 Wrz 2010 09:56
    sumrako
    Poziom 16  

    Ciśnienie jest dobre. Pralka tak się zachowuje nawet jak wody nie ma.

    0
  • #6 28 Wrz 2010 17:15
    skryn
    Admin grupy AGD

    sumrako napisał:
    Są momenty że błąd nie wyskakuje.

    sumrako napisał:
    Ciśnienie jest dobre. Pralka tak się zachowuje nawet jak wody nie ma.


    Do wyszorowania "kubek":

    Pralka Amica PC5580A425 Optimum-błąd E04

    Trochę dziwne na ten kod błędu, ale prawdziwe.
    :D

    Pralka Amica PC5580A425 Optimum-błąd E04

    PS. Aha, i wpisz prawidłowy typ sprzętu w tytule tematu (np. PC5580xxx). Zawór przesterowania też tutaj ma z tym związek, a nie wiemy, czy jest, nie znając konkretnego typu. Amica optimum, to nazwa handlowa, a nie konkretny typ urządzenia.

    0
  • #7 28 Wrz 2010 21:13
    AGDPorucznik
    Poziom 9  

    sprawdź wąż miedzy hydrostatem a zbiornikiem może gdzieś jest przetarty i hydrostat łapie blędy

    0
  • #8 28 Wrz 2010 23:09
    cezet
    VIP Zasłużony dla elektroda

    To raczej tranzystory na module do wymiany.

    0
  • #9 29 Wrz 2010 09:53
    sumrako
    Poziom 16  

    Też podejrzewam że to jakiś element na module poszedł albo gdzieś jest zimny lut. Ale gdzie ? To druga pralka w ostatnim czasie tego typu z takim samym problemem. W poprzedniej po wyciągnięciu modułu wizualnym oglądnięciu sprawdzeniu paru elementów na module od sterowania pompą (podejżewałem wówczas że triak cały czas podaje napięcie ) zamontowałem go spowrotem do pralki i pralka ruszyła. Ale na tydzień i znów to samo.
    Dodam tylko że gdy pralkę próbuję uruchomić w trybie serwisowym z wpiętym hydrostatem to nie mogę tego zrobić , załącza mi się od razu pompa i wyskakuje błąd E04 . Gdy wypnę kostkę z hydrostatu to udaje mi się to zrobić, ale mogę sprawdzić tylko funkcję bez potrzebnej wody.
    Typ pralki to PC558014235
    Wiem że wszystko wskazuje na uszkodzony hydrostat, ale to nie on jest winny. Na razie moduł oddałem elektronikowi do dokładnego sprawdzenia może coś znajdzie. O wynikach poinformuje.

    0
  • #10 14 Mar 2011 23:18
    sumrako
    Poziom 16  

    Uszkodzony był zespół czterech oporników w pobliżu procesora .Po wymianie pomogło. Dzięki za pomoc.

    1