Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung CLP-510 - czterokolorowy pasek na bębnie.

28 Wrz 2010 12:25 1815 3
  • Poziom 12  
    Witam serdecznie!
    Problem z bębnem w drukarce Samsung CLP-510 lub CLP-500 polegający
    na nadrukowywaniu poprzecznych czterech pasków (C, M, Y, K).
    Na wydrukach czarno-białych widoczny tylko czarny pasek.
    Licznik Imaging unit skasowany przez menu serwisowe.
    Czy możliwe jest pozbycie się tych pasków. Co ciekawe nie są nadrukowywane przez LSU (zasłonięty) bo wtedy brak obrazu a paski są.
    Zapraszam do dyskusji...
    I jeszcze jedno jak drukarka rozpoznaje konkretny bęben (na innym bębnie problem nie występuje).
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 21  
    Problem raczej tkwi z napięciem podawanym na bęben. Wyczyść styki.
    To tak na początek.
  • Poziom 12  
    Styki poczyszczone- perfekt. Obraz na wydruku jest bez zarzutu - tonery oryginalne, wydruk czysty bez tła itp. Te kreski są niejako dodatkowo.
    Analiza bębna wskazuje że jest to konkretne miejsce na bębnie (oznaczyłem pisakiem) paski nakładają się dokładnie w tym samym miejscu na bębnie.
    Nie ma tam wad fizycznych (porysowania, itp. plamy) Paski są szerokości 1mm jeden pod drugim.
    Czyżby Samsung wypalał coś na bębnie - tylko dlaczego są to logicznie poukładane paski i to w nie zmieszanych kolorach - tylko podstawowe.
    Zapraszam do wymiany spostrzeżeń....
  • Poziom 16  
    Na pewno to bęben? Miałem identyczny problem, po wymianie pasa transmisyjnego jest ok.