Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor ROYAL 5575 szukam schematu

puchalk 15 Paź 2001 10:45 4310 21
  • #1 15 Paź 2001 10:45
    puchalk
    Poziom 11  

    Poszukuje schematu Royal 5575
    puchalk(malpa)poczta.onet.pl

    0 21
  • #2 16 Paź 2001 02:42
    Stef
    Poziom 31  

    Chyba mam w zakładzie, jeżeli dalej będzie problem i nie znajdziesz w internecie, to odpisz (tylko na skrzynkę, nie zawsze mam czas na przegladanie FORUM) i podaj która część Cię interesuje! Postaram się zeskanować i przesłać Ci ten fragment lub całość!
    A może napiszesz co się dzieje i obejdzie się bez schematu?
    _________________


    [ Ta wiadomość została zmieniona przez: Stef dnia 2001-10-16 02:44 ]

    0
  • #3 16 Paź 2001 02:45
    Stef
    Poziom 31  

    Chyba mam w zakładzie, jeżeli dalej będzie problem i nie znajdziesz w internecie, to odpisz (tylko na skrzynkę, nie zawsze mam czas na przegladanie FORUM) i podaj która część Cię interesuje! Postaram się zeskanować i przesłać Ci ten fragment lub całość!

    0
  • #4 16 Paź 2001 07:54
    ormin
    Poziom 15  

    Posiadam ten schemat w postaci papierowej natomiast nie mam dostępu do skanera.
    W razie czego służę pomocą.

    0
  • #5 23 Paź 2001 08:31
    ormin
    Poziom 15  

    Cześć
    Próbowałem odpowiedzieć na twoje pytanie mailem ale wiadomość ta nie dotarła dlatego odpowiadam na forum.

    Twoja wiadomość:
    "Cze Dzięki za pomoc.
    Po włączeniu słychać przez chwilę załączenie się transformatora i cisz nic więcej chwilowe Piii i nic jak byś miał schemat to bym był wdzięczny. Oraz kilka porad,co to może być?"

    Moja odpowiedź:
    Schemat Royala TV5575 posiadam w formie papierowej i niestety nie mam
    dostępu do skanera.
    Przetwornica dostarcza dwóch napięć:
    a) 15V za diodą D905
    b) 112V za diodą D904(nap. linii)
    pozostałe napięcia wytwarzane są z trafopowielacza:
    c) 12V na diodzie Zenera ZD402(12V,1W)
    d) 25V za diodą D402
    Na płycie występują jeszcze dwa stabilizatory napięcia: 12V oznaczony jako
    IC103 oraz 5V oznaczony IC901
    Pytanie czy słychać jak przetwornica pracuje pod obciążeniem. Jeśli tak to
    sprawdź przetwornicę na żarówce (napięcie 112V).
    Zaobserwuj podczas załączania sygnał na nóżce 41 procesora (sygnał STANDBY).
    Jeśli sygnał ten jest podawany przez procesor sprawdź tranzystory Q605(chyba
    2SC1615-niewyraźne xero) oraz Q905(2SC2230A), Q906(2SA1013) i Q907(2SC2335)
    które są odpowiedzialne za załączenie napięcia 112V z przetwornicy na
    trafopowielacz.
    Daj znać co zaobserwowałeś


    0
  • #6 26 Sie 2002 21:09
    puchalk
    Poziom 11  

    Witam ponownie po przerwie zasiadlem do tego TV i oto moje badania
    Przetwornica dostarcza dwóch napięć:
    a) 15V za diodą D905 (jest)
    b) 112V za diodą D904(nap. linii)(jest)
    pozostałe napięcia wytwarzane są z trafopowielacza:
    c) 12V na diodzie Zenera ZD402(12V,1W)(brak)
    d) 25V za diodą D402 (brak)
    Na płycie występują jeszcze dwa stabilizatory napięcia: 12V oznaczony jako
    IC103(jest) oraz 5V oznaczony IC901 (jest)
    Pytanie czy słychać jak przetwornica pracuje pod obciążeniem. Jeśli tak to
    sprawdź przetwornicę na żarówce (napięcie 112V).(żarówka świeci lecz przetwornica nie wydaje dzwięku )
    Zaobserwuj podczas załączania sygnał na nóżce 41 procesora (sygnał STANDBY). (jest)
    Jeśli sygnał ten jest podawany przez procesor sprawdź tranzystory Q605(chyba
    2SC1615-niewyraźne xero) oraz Q905(2SC2230A), Q906(2SA1013) i Q907(2SC2335)
    które są odpowiedzialne za załączenie napięcia 112V z przetwornicy na
    trafopowielacz. (jest)
    to co mnie martwi to brak napiecia z trafopowielacza dochodzi 112V na piny 1,2,3 ale nic nie wychodzi i co dalej? :(

    0
  • #7 26 Sie 2002 21:20
    witt69
    Poziom 23  

    Opisz dokładniej problem co mu dolega,po za prośbą o schemat niewiele wiadomo...

    0
  • #8 26 Sie 2002 22:51
    puchalk
    Poziom 11  

    Co dolega a wiec po właczeniu słychac załączenie sie przetwornicy (taki chwilowy pisk) i tak było od nowosci ale gdy w dalszej kolejności chce go właczyc czy z pilota czy z przycisku na telewizorze ponownie słychac chwilowy pisk i nic wiecej nie startuje ni wizja ni fonia jak widzisz zabrałem sie do niego bez schematu i sprawdziłem to co widzisz w postach z dzis na trafopowielaczu jest napiecie 112V ale nic z niego nie wychodzi czy to wlasnie on?

    0
  • #9 26 Sie 2002 22:56
    Wojtek27
    VIP Zasłużony dla elektroda

    Na kolektorze tranzystora odchylania poziomego w stanie stby jest te 112V?

    0
  • #10 26 Sie 2002 23:03
    puchalk
    Poziom 11  

    (który to?) wiesz nie jestem tak biegły nawet nie mam schematu,ale jesli jest zasilany z przetwornicy to napewno jest 112V brak tylko napiec z trafo powielacza

    0
  • #11 26 Sie 2002 23:11
    Wojtek27
    VIP Zasłużony dla elektroda

    Jest zasilany z gałęzi głównej 112V przetwornicy poprzez uzwojenie trafopowielacza. W czasie normalnej pracy TV uzwojenie to jest kluczowane tym tranzystorem i dopiero wtedy na pozostałych uzwojeniach pomocniczych pojawiają się napięcia.
    Jeżeli brak tych napięć po przełączeniu w tryb pracy to mażna się spodziewać:
    1. Zwarcia w gałęzi głównej 112V (trazystor odchylania poziomego, kondensator powrotu)
    2. Uszkodzenia trafopowielacza
    3. Wogóle odchylanie poziome nie "rusza", tj. pomimo wysłania w NZS rozkazu załączenia tranzystor nie jest sterowany.

    To tak w wielkim skrócie.

    0
  • #12 26 Sie 2002 23:20
    puchalk
    Poziom 11  

    To od czego zaczac? jak sprawdzic? co do tranzystora to jestem pewny ze jest ok kondensator powrotu to musze sprawdzic jest gdzies przy trafopowielaczu?
    Jak sprawdzic trafopowielacz?
    Co to NZS?
    chce go naprawic i nauczyc sie czegos

    0
  • #13 26 Sie 2002 23:26
    Wojtek27
    VIP Zasłużony dla elektroda

    Przykro mi ale to nie takie proste.
    NZS to Nadajnik Zdalnego Sterowania czyli pilot.
    Kondensator powrotu jest włączony pomiędzy kolektor i emiter tranzystora odchylania poziomego.
    Trafopowielacz najlepiej sprawdzić testerem.

    To tyle co mogę pomóc Tobie na tym etapie znajomości serwisu RTV

    0
  • #14 26 Sie 2002 23:29
    puchalk
    Poziom 11  

    dzieki bede musial sobie radzic sam

    0
  • #15 26 Sie 2002 23:45
    Wojtek27
    VIP Zasłużony dla elektroda

    Tak odrazu tego wszystkiego nie załapiesz.
    Zawsze możesz o coś zapytać na forum.

    Powodzenia

    0
  • #16 26 Sie 2002 23:59
    puchalk
    Poziom 11  

    juz wiem gdzie to i który to tranzystor to 2sd1555 ale tu sa trzy kondensatory powrotu a nie jeden :) natomiast baza jest połaczona z T401 i wszystko jest ok z tranzystorem i z kondensatorami

    0
  • #17 27 Sie 2002 00:03
    Wojtek27
    VIP Zasłużony dla elektroda

    To jak masz oscyloskop sprawdź przebiegi na tym tranzystorze i jego temperaturę.

    0
  • #18 28 Sie 2002 22:34
    puchalk
    Poziom 11  

    brak oscyloskopu ale tranzystor mam juz nowy i nic to nie dało nadal brak napiec na trafopowielaczu

    0
  • #19 29 Sie 2002 22:47
    Wojtek27
    VIP Zasłużony dla elektroda

    To odsaj go do naprawy zanim coś więcej uszkodzisz.

    0
  • #20 30 Sie 2002 19:04
    puchalk
    Poziom 11  

    Szukam pomocy przy naprawie mam juz schemat wydaje mi sie ze brak jest sygnału który jest podawany z pinu scalaka pin oznaczony jako (gen) przez Tr2 na tranzystor czy to prawda ?Czy mozesz mi to wyjasnic?

    0
  • #21 01 Wrz 2002 21:37
    michalk
    Poziom 17  

    prawdopodobnie masz uszkodzony trafopowielacz,sprawdz jeszcze diody przy (wszystkie )trafie

    0
  • #22 17 Mar 2006 16:13
    artelektron
    Poziom 23  

    Witam
    Sprawdz zenerek ZD402 czy nie jest zwarta i dioda D402 ??

    0