Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xbox 360 spalony napęd lite-on

29 Wrz 2010 16:06 9543 30
  • Poziom 14  
    Witam podobny temat już był założony, i podobny przypadek już mnie spotkał i udało mi się z niego wybrnąć. Podczas próby wyciągniecia klucza z napędu(nie w celach modyfikacji fw lecz wgrania go do innego napędu) metodą ciecia ścieżek i zastosowania opornika 22ohm po podłączeniu pod zasilanie usłyszałem tylko dwa pyknięcia. Te pyknięcia to odgłos uszkodzenia dwóch elementów r204 i r207. Zamiast nich zastosowałem zworki nie stety nic to nie dało napęd nie reaguje na nic, nie widać do pod dosem jak i jungle. Zna ktoś sposób jak wskrzesić ten napęd lub wyciągnąć z niego klucz. Dodam że to wersja v3 fw 9....
  • PCBway
  • Poziom 37  
    Jaki dokładnie model napędu.?
    Jeśli nie chcesz się bawić w lutowanie to zawsze możesz wydobyć key z płyty głównej i wrzucić do innego napędu.
  • PCBway
  • Poziom 14  
    5v a ile powino być ?
  • Poziom 14  
    Czyli nie ma szans żeby wydobyć key?
  • Poziom 37  
    Jasne ze jest. Podmień mosfeta i powinno byc ok.
  • Poziom 14  
    Podmieniłem dalej nic. Laser po podłączeniu świeci cały czas. Poskładałem do kupy wysyłam do microsoftu. Jeżeli nie przejdzie to bedzie trzeba myśleć co dalej.
  • Poziom 37  
    Coś mi tu nie pasuje. Podmieniłeś mosfeta i laser świeci cały czas?? Hmmm dziwne...
    Czy mosfet aby na pewno sprawny?
  • Poziom 14  
    Tak mosfet sprawny wyjęty z napędu benq. Wcześniej laser nie świecił. Po wymianie napiecia te same próbowałem wszystkiego. Znajomy podesłał mi taką fotkęXbox 360 spalony napęd lite-on
    i niby po tym mostku powinno ruszyć ale lipa. No zobaczymy jeżeli w microsof... tego nie zrobią to bedziemy myśleć dalej. Lub zlecę to osobie która potrafi wyciągnąć ten key.
  • Poziom 2  
    Ja mam podobny problem tylko spowodowane to zostało w inny sposób troszeczkę. Przy podłączaniu napędu do konsoli koleszka mnie zagadał i odwrotnie zasilanie podłączyłem efekt - poszedl dymek z jednego miejsca a ja mam problem Open Tray. Dodam, że napęd normalnie wykrywa jednak nie chce czytać płytek. Najprawdopodobniej ten "dymek" był przyczyną takiego stanu rzeczy Napęd to Lite-On 74850 Jesli ktoś może mi powiedzieć co tam powinno być to byłbym bardzo wdzięczny - chciałbym ten element przelutować Poniżej fotka i zaznaczone miejsce "dymka". Poszedł jeden element:

    Xbox 360 spalony napęd lite-on
  • Poziom 14  
    Porównaj ze zdjęciem powyżej , zobacz też na moje iinne tematy miałem ten sam problem wątpie że ten napęd wstanie.
  • Poziom 2  
    Widzisz tylko u Ciebie tam nie ma nic a ja widziałem jak się tam jakiś element zjarał :/ Było to przed flashowaniem napędu. Napęd jednak wykryło i udało mi się go potraktować z powodzeniem dosflashem. To jest dziwne właśnie. Nie pocieszyłeś mnie :D
    edit: Patrząc po innych tematach... może ścieżka po prostu mi się zjarała?
    edit kolejny: Miałem zjarane przejście między obiema warstwami, wszystkie rezystory całe a te r204 i 207 to są zworki najzwyklejsze. Odnowiłem połączenie, sflashowałem jeszcze raz napęd i nadal open tray więc bida straszna. Musze kupić nowy napęd:|
  • Poziom 13  
    Tak jak piszesz przepaliłeś przelotki na wylot. W tamtym miejscu jeśli dobrze pamiętam powinieneś mieć 5V ale sprawdź jeszcze czy masa poprawnie przechodzi z jednej strony płytki na drugą. Nie mam zdjęć, ale też przez przypadek podłączyłem zasilanie na odwrót i wypaliło w laminacie dziurkę o średnicy 9mm. Po połączeniu wszystkich ścieżek na nowo napęd nie chciał czytać ale okazało się, że uszkodzone było jedno z przejść masy i napęd udało się ożywić bez problemu.
  • Poziom 2  
    Kupiłem już nowy napęd i złożyłem konsolę. Na nowym śmiga bez lipy. Będę miał teraz kilka dni wolnego to sprawdzę to o czym piszesz i spróbuję znowu. Może akurat uda się go podnieść to za parę dyszek będzie do pogonienia albo na zapas :) thx jak wszystko posprawdzam to dam znać czy dało radę podnieść napęd
  • Poziom 9  
    ja mam podobne pytanie, mam xboxa z liteonem i coś mi tacki nie wysuwał wiec go rozebrałem i dalej lipa coś tam chodzi ale silniczek nie działa a w dodatku uwaliłem mechanizm co rusza laserem... :) i teraz jak włączam to tylko miga laser jak próbuje odczytać grę ale się nie rusza....

    teraz pytanie czy mogę kupić nowy napęd na allegro i go przełożyć do tego xboxa? czy muszę robić coś jeszcze?
  • Poziom 2  
    Oczywiście możesz kupić nowy ale jak ze starego nie masz klucza zgranego to na nic się Tobie nowy napęd nie przyda jeśli chcesz konsolę uruchomić "domowymi" sposobami :) Wtedy pozostaje tylko serwis konsol i zczytanie z płyty głownej konsoli klucza.
    Jesli masz problem tylko z mechaniką to możesz ew. kupić sprawny napęd na alledrogo czy tam gdzie będziesz chciał i przełożyć do nowego napędu swoją starą elektornikę i też będzie chodziło jeśli wybierzesz taki sam model napędu.
  • Poziom 9  
    ok dzięki wielkie , kupiłem nowy napęd i przełożę elektronikę... mam nadzieje ze będzie ok bo nie widać żadnych uszkodzeń na płytce....
  • Poziom 15  
    McKanar napisał:
    Ja mam podobny problem tylko spowodowane to zostało w inny sposób troszeczkę. Przy podłączaniu napędu do konsoli koleszka mnie zagadał i odwrotnie zasilanie podłączyłem efekt - poszedl dymek z jednego miejsca a ja mam problem Open Tray. Dodam, że napęd normalnie wykrywa jednak nie chce czytać płytek. Najprawdopodobniej ten "dymek" był przyczyną takiego stanu rzeczy Napęd to Lite-On 74850 Jesli ktoś może mi powiedzieć co tam powinno być to byłbym bardzo wdzięczny - chciałbym ten element przelutować Poniżej fotka i zaznaczone miejsce "dymka". Poszedł jeden element:

    Xbox 360 spalony napęd lite-on


    Trafiła do mnie konsola w której źle podlaczono wtyczke zasilania i poleciał dymek z r207. Zrobiłem zworę jak wyżej pisano lecz czy zwora jest czy też nie grzeje się układ zalany klejem. Nie wiem czy wykrywa ją komp bo nie chce aby wykopcił sie scalak.
    Jakieś sugestie ?
  • Poziom 20  
    Jak ktoś po dziś dzień się poddał z tymi konsolami to mogę pomóc w tej zabawie.Kwestia przysłania płytki PCB do mnie.Jeśli tylko sami nie dobiliście elektroniki nawet jak microsoft się nie podjął naprawy jestem w stanie to zrobić.

    Moderowany przez Dzimi:

    Proszę korzystać z PW przy takich wiadomościach.

  • Poziom 15  
    A nie lepiej napisać rozwiązanie?

    Może ktoś da sobie z tym rade.

    Doszedłem do tego:
    Na U7 są inne opory oraz na przelotkach przy CB51 i r707. Wszystko przy U7
  • Poziom 14  
    Kilka postów wyżej pisałem zrób mostek od tego pinu ten pierwszy napęd powinien ruszyć.
  • Poziom 15  
    Podmiana ścieżek nic nie pomogła :(
  • Poziom 14  
    Podeslij mi ten naped moze ci go zrobie
  • Poziom 20  
    Jak masz już totalnie martwą elektronikę i nie wiesz jak dojść z tym do ładu a masz jakieś inne sprawne PCB na zbyciu przelutuj sobie po prostu układ zalany klejem i odczytaj klucz. Klej po podgrzaniu łatwo schodzi a samo lutowaniu to chyba już żaden problem.
  • Poziom 15  
    Scalak zalany klejem ma zwarcie na dwóch wejściach napięcia w tym jedno to główne wejście napięcia- czyli jednym słowem "lipa" nic z tego napędu nie będzie.
    W jaki sposób można wyciągnąć key z konsoli? Kto się tym zajmuje?
  • Poziom 15  
    Jak masz stary dashboard np: 2.0.7371.0 lub niższy to bez problemu możesz key wyciągnąć z konsoli.
  • Poziom 26  
    A co jeśli po odwróceniu tych wtyczek napęd czyta płyty ale wyrzuca np. przeczysz płytę miękką szmatką. Pomoże ta solucja?
  • Poziom 14  
    Nie wymiana laseru ci zostaje.