Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Akai AM55 - uszkodzony prawy kanał

Tomek_GZ 29 Sep 2010 16:57 2939 24
  • #1
    Tomek_GZ
    Level 20  
    Witam. Trafił do mnie po tym, jak na blok Voltage Amp. w prawym kanale wylało się piwo.. Oczywiście kliknął przekaźnik i tak już od tego momentu się nie odezwał.. No cóż, więc w pierwszej kolejności oczywiście miernik i sprawdzam tranzystory w tym bloku (TR15-TR22) i o dziwo żaden nie ma zwarcia... Lece dalej, czyli tr. sterujące i końcowe i nic.. Wszystkie dobre.. Za to w emiterach tr. końcowych jest 42V.. Wylutowałem je i normalnie przekaźnik załączył się i na wyjściu 0V.. Zamieniłem je miejscami ze sprawnym kanałem ale usterka nadal pozostaje w tym samym kanale.. O dziwo one wogóle się nie nagrzewają i nic w układzie się nie grzeje, ani nie pali.. Dodatkowo zamieniłem także tr. sterujące w tym kanale (TR25-28) i nadal usterka w prawym kanale.. Napięcia zasilające prawidłowe. Nawet porównując napięcia w tym bloku ze sprawnym kanałem są prawie że identyczne, więc nie wiem co może być nie tak... Na bazach tr. końcowych przy wlutowanych jak i wylutowanych w uszkodzonym kanale jest 42V, natomiast w sprawnym kanale przy wlutowanych końcowych jest 0,6V a przy wylutowanych jest też 42V.. Pozdrawiam..
    Dodaje schemat : Link
  • #2
    Ireneo
    Level 42  
    Sprawdź resztę tranzystorów w końcówce.Nie tylko końcowe i sterująxe lecą.Tylko nie przy piwie!
  • #3
    Tomek_GZ
    Level 20  
    Sprawdziłem je pod kątem zwarć i wszystkie są sprawne.. chodzi o TR15-TR22...
  • #4
    000andrzej
    Level 37  
    tomek1guz wrote:
    ... Na bazach tr. końcowych przy wlutowanych jak i wylutowanych w uszkodzonym kanale jest 42V...]


    No to mamy problem.

    A pozostałe tranzystory (jak mam dobry schemat to jest tam do od TR15 do TR30)? Daję głowę, że te na końcówce lub sterujące są padnięte.
  • #5
    Ireneo
    Level 42  
    Nie patrz pod kątem zwarć tylko wylutuj je i sprawdź poprawnie.
  • #6
    Tomek_GZ
    Level 20  
    No i zamieniłem kanałami wszystkie tranzystory, a usterka nadal pozostaje w tym samym kanale... Nic z tego nie rozumiem.. W dodatku wydaje mi się, że nawet jeśli bym źle zmierzył i sterujące lub końcowe by były spalone to wywaliło by mi rezystory emiterowe albo inne elementy, a tu nic.. Kompletna cisza, nic się nie grzeje ani nie pali... Tam też wstawiona jest dioda LED, i w tym sprawnym kanale po włączeniu się lekko żarzy a w tym uszkodzonym w ogóle się nie świeci.. Może to was jakoś naprowadzi, bo ja już nie wiem co może być przyczyną... :( Pozdrawiam.

    A czy może być tak, że jakiś element nie wykazuje zwarcia na mierniku a po podłaczeniu zasilania okazuje się że jest uszkodzony? Bo nie wiem na co już mam patrzeć. Po wylutowaniu tranzystorów TR19-22 dioda zaświeciła się, na wyjściu 0V, ale przecież te tranzystory są zamienione ze sprawnego kanału, więc one nie mogą byc przyczyną, więc co?
  • #7
    Tomek_GZ
    Level 20  
    Kurcze forumowicze, pomóżcie, przecież jakaś przyczyna musi być... Sprawdziłem, przelutowałem wszystkie tranzystory w tym kanale, diody, kondensatory też i nic.. Kiedy nie ma końcówek oba kanały mają identyczne napięcia, a gdy wlutuje końcówy w sprawnym kanale napięcie na bazach spada do 0,6V i - 0,6V i jest OK a w tym uszkodzonym ciągle jest 42-45V. Co może jeszcze powodować taką usterkę...
  • #8
    techno4ever
    Level 12  
    Piwo w bebechach Akai to chyba eksportowy towar hehehe,swego czasu też miałem rozlane piwo,jakiś idiota nalał do środka,robiłem wtedy z kumplem zabawy i imprezy,wywaliło bezpiecznik,oddałem do serwisu,spalone były wszystkie tranzystory,które w tamtych czasach tylko oryginalne posiadał serwis,koszt naprawy jak na owe czasy bardzo duży ale piec gra do tej pory,jak nie dasz rady naprawić to mogę ci dać namiar na ten serwis...ostatnio gość z łodzi z forum korzystał z tego serwisu,to serwis akai.
  • #9
    Tomek_GZ
    Level 20  
    Ehh.. Spróbuje jeszcze podmienić IC2, zobaczymy czy coś da... Tylko że kurcze u mnie w sklepach jest tylko M5218L, a w układzie powinno być z końcówką P.. Czy te układy są zamienne ?
  • #10
    000andrzej
    Level 37  
    A jak podłączysz się do tranzystorów sterujących jakimiś słuchawkami to gra?
    Postępuj zgodnie z zasadami naprawy wzmacniaczy mocy. Jeśli bez końcowych masz prawidłowe napięcia na sterujących i sygnał przechodzi - możesz mieć padnięty któryś końcowy. Jeśli na bazie masz praktycznie zasilanie to znaczy, że końcówka padnięta. Zobacz jeszcze rezystory emiterowe czy nie wiszą w powietrzu.
  • #11
    Tomek_GZ
    Level 20  
    Wylutowałem wszystkie tranzystory i po dokładnych poszukiwaniach znalazłem spalone dwa elementy FR2 i FR3.. Co to wogóle jest? To nie są chyba normalne rezystory... Na schemacie jest napisane 1/4W 220Ω.
  • Helpful post
    #12
    Grzegorz Markowski
    VIP Meritorious for electroda.pl
    Myślę, że FR to od ang. "fuse resistor" czyli rezystor bezpiecznikowy/zabezpieczający.

    GM
  • #13
    Tomek_GZ
    Level 20  
    Może faktycznie.. A czy znacie jakieś zamienniki tranzystora 2SK170BL? Bo u mnie w Toruniu nigdzie nie moge tego badziewia dostać...
  • #15
    Tomek_GZ
    Level 20  
    Dzięki Ci bardzo.. Przypadkowo zwarłem dwie nóżki właśnie od tego tr. i się spalił.. Po wstawieniu tych BF teraz grzeje mi się strasznie R24.. Co może być przyczyną.. ? Wymieniłem również 2SA907 i nic dalej to samo.. Gdy wylutuje te 907 to przestaje się grzać i wszystko wraca do normy.. Diody które tam są nie wykazują zwarcia..
    Ok, przyczyną były inne wyprowadzenia tych BF, teraz już wszystko wraca do normy.. Wczoraj na krótko tylko włączyłem i normalnie dioda LED świeci, wszystko ładnie pracuje. Dzisiaj jak wróce z pracy to dokładnie pomierzę i sprawdzę, czy już działa.. Czyli główną przyczyną były rezystory FR2 i FR3, i nie potrzebnie sprawdzałem te tranzystory.. No cóż, ważne że działa.
  • #16
    Tomek_GZ
    Level 20  
    Mam problem również z tranzystorem 2SC2909.. Jest to tranzystor NPN 180V, 0.07A 0.6W, czy w jego miejsce można wstawić BC394? Bo w żadnym sklepie nie moge znaleźć tego 2SC.. No chyba że instnieją inne zamienniki.. Z góry dziękuję.
  • Helpful post
    #17
    000andrzej
    Level 37  
    Może być: BF 298...299, BF 422A, 2SC3248, 2SC3467.
    BC394 też powinien być dobry.
  • #18
    Tomek_GZ
    Level 20  
    Ok, dziękuje Ci bardzo. A jeszcze jedno pytanko, otóż z mojej winy uwaliłem tr. końcowe :/ i teraz u mnie w Toruniu zamiast 2SC3856 dostałem tylko BD249C, bo takie mieli najmocniejsze. Patrząc na dokumentacje tego BD249C ma on dopuszczalne napięcie VCBO 115V, w układzie mierząc bez tranzystorów między bazą a kolektorem jest ok. 102V, natomiast ten 2SC ma zapas aż 200V. Jednak VCEO 2SC3856 ma 180V a BD tylko 100V. Nie wiem czy zaryzykować i wstawić tego BD czy ściągać 2SC z internetu. Napięcie symetryczne końcówki mocy to ok 52V±...
  • Helpful post
    #19
    000andrzej
    Level 37  
    Według mnie możesz wstawiać.
  • #20
    andrzej lukaszewicz
    Level 40  
    Całkowicie błędna kolejność...naprawy? Mam wątpliwości, czy ślepe podmienianie elementów jest naprawą- widać po efektach popsułeś na dobre prawdopodobnie lekko uszkodzony wzmacniacz, a teraz będziesz teraz wymieniał połowę elementów.
    Współczuję Twojemu klientowi.
    Należało zacząć od UMYCIA sprzętu spirytusem/denaturatem i wysuszenia, a metodą myślenia i analizy napięć znaleźć przyczynę...
    BD 249/250 nie sa odpowiednikami tych oryginałów- o rząd wielkości niższa częstotliwość Ft i kilka razy mniejsze wzmocnienie Hfe ( w konsekwencji zbyt duże Ucesat) dyskwalifikują te tranzystory i mogą wywołać wzbudzenia przy zbyt wolnym stopniu końcowym,- choć może to zadziałać, ale parametrów oryginału nie osiągnie.
  • #21
    Tomek_GZ
    Level 20  
    No fakt, przyznaje swoją bezmyślność.. Nie mam zakładu, więc i odbiorca nie jest klientem. Naprawiam go dla siebie. Tak już czasem bywa, że człowiek popełnia błędy i potem ma nauczkę na przyszłość...
  • Helpful post
    #22
    andrzej lukaszewicz
    Level 40  
    Jak zaczynasz jakąkolwiek naprawę wzmacniacza w miejsce bezpieczników na uzw. wtórnym stosuj rezystory od 10-220ohm 5-10W i zaczynasz od tej wiekszej wartości , a jak zaczyna poprawnie działać, to zmniejszasz do tych 10ohm- w ten sposób nie "uwalisz" - jak napisałeś stopnia mocy.
  • #23
    Tomek_GZ
    Level 20  
    Ok, dziękuje za porady. A czy mogę wstawić jako parę tranzystory BD249C i 2SA1492 ? Bo skoro mówisz, że tak się od siebie różnią to nie wiem czy można tak mieszać... 2SA1492 to tranzystor komplementarny do 2SC3856
  • #24
    andrzej lukaszewicz
    Level 40  
    Na odpalenie i naprawę - możesz, ale docelowo szukaj oryginału lub mocniejszego odpowiednika. I pamiętaj o tych rezystorach, mierząc spadek na nim ( powinno być- zależnie od wartości R- kilka woltów, powiedzmy max. 10V) i z prawa ohma wiesz jaki prąd pobiera wzmacniacz.
  • #25
    Tomek_GZ
    Level 20  
    Sprzęcik gra elegancko :) Dziękuje za pomoc Panowie. Słuchałem na 1/4 głośności i wszystko jest w normie. Zamówiłem oryginalnego 2SC3856. Jak dotrze to wymienie i mam nadzieje, że już bedzie śmigał jak należy. Pozdrawiam.