Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Creative Muvo T100 nie włącza się

arek92.ns 01 Oct 2010 18:01 2921 2
  • #1
    arek92.ns
    Level 9  
    Mam problem z tym odtwarzaczem: otóż po sformatowaniu i ponownym zgraniu muzyki gdy próbuje go włączyć zapala się na chwilkę żółta dioda, potem czerwona trzy razy mrugnie i koniec (nie działa). Odtwarzacz przed chwilką zaktualizowałem i dalej to samo !!!
    Proszę o pomoc!!!
  • #2
    szur
    Level 2  
    dołącze swoje pytanie dotyczą tego samego odtwarzacza...

    otóz pewniego dnia podłączyłem go do komputera w bilbliotece uczelnianej (oczywiście strasznie zawirusowane te komputery są). Nie wykryło go. Ponieważ mieliśmy do zgrania sprawko do druku, koleżanka podłączyła swojego pendrive'a, ale jego też nie wykryło. Plik poszedł na maila i na innym komputerze z którego zawsze korzystałem(zawsze bez zarzutu, poza wirusami) po podłączeniu t100 nie został wykryty, podobnie jak koleżanki pendrive. Po podłączeniu do komputera (np mojego) od tej pory nie był wykrywany wcale, na win xp, na viscie, ani na linuksie(nie wiem jaki ale moge sie dowiedziec) nie dzialal wcale. Pendrive kolezanki również nadaje się bardziej do wbijania gwoździ niż do rpzenoszenia danych...

    Dzis go podłączylem łudząc się że może mu się odmieniło i odziwo urządzenie zostało wykryte, ale jako "nieznane urządzenie". Z tego powodu próba wgrania firmware jest niemożliwa. Dodam że przy dłuższym czasie podłączenia urządzenie sie grzeje co chyba świadczyłoby o tym, że bateria się ładuje. Diody absolutnie nie świecą i odtwarzacz nie reaguje na żaden przycisk.

    Pytanie: czy odtwarzacz utracony bez powrotnie? czy istnieje jakaś opcja uratowania go? i chciałbym dowiedzieć się prawdopodobnej przyczyny uszkodzenia... możliwe, że w jakiś cudowny sposób na stykach USB było większe napięcie ??
  • #3
    arek92.ns
    Level 9  
    Odtwarzacz naprawiony :D
    Wystarczyło sformatować poprzez FAT32 a nie NFTS. Początkowo sformatowałem zwykłym FATem ale bateria słabo trzymała, a teraz jest wszystko w porządku.