Elektroda.pl
Elektroda.pl
X
Fabryka prądu
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BEAM - pytanie dotyczące układu i budowy

02 Paź 2010 11:33 2061 3
  • Poziom 13  
    Witam,

    chciałbym stworzyć układ bazujący na schemacie BEAM :
    BEAM - pytanie dotyczące układu i budowy

    Posiadam 3 kondensatory wymontowane z płyty głównej połączone równolegle (6.3V 3300uF ma każdy z osobna) oraz "własnej roboty" panel słoneczny, dający ≈1.2V w pokoju.

    Chciałbym zmusić go do działania nawet w niepełnym słońcu (tj. przy zachmurzeniu/w pokoju). Układ ma więc ładować kondensator i zgromadzony prąd przepuszczać np.przez silnik.

    W schemacie mamy dwa tranzystory, dlaczego tego układu nie można zrobić na jednym (tym NPN) ? Polutowałem taki układ, ze schematu wyrzuciłem PNP a bazę NPN podłączyłem do rezystora. Układ niestety nie działał jak trzeba, ale nie rozumiem dlaczego. Kondensatory się ładują i diody zaczynają przewodzić (dałem 2x 1n007, czyli spadek napięcia 1.2V), za nimi jest dodatkowy rezystor ograniczający prąd na bazie tranzystora NPN. Tranzystor powinien zacząć przepuszczać prąd zebrany w kondensatorach, aż spadek napięcia na diodach i rezystorze wyłączy go.

    Bez diód i na samym rezystorze też probowałem, dzieje się to samo. Tj tranzystor przepuszcza prąd praktycznie cały czas.

    Proszę o pomoc i pozdrawiam
  • Fabryka prądu
  • Pomocny dla użytkowników
    A czy ten silnik pracuje przy tak małym napięciu ?
  • Fabryka prądu
  • Poziom 13  
    Jest to malutki silniczek ze starego aparatu. Podłączam go do baterii 1.5V przez diodę 1n4007 i działa.

    Aczkolwiek w tym momencie sam silniczek nie jest problemem, nie lutowałem go w swoim układzie, zamiast niego włączyłem sam amperomierz, pokazywał wartości rzędu 0.5 - 1.5mA. Sam panel daje ok 2mA w moim pokoju, nieskierowany w stronę okna (wtedy są to wartości rzędu 5mA i więcej).
  • Pomocny dla użytkowników
    Tu muszą być dwa tranzystory, bo układ działa impulsowo:

    - tranzystory nie przewodzą: fotoogniwo ładuje kondensatory,
    - gdy napięcie przekroczy wartość progową tranzystory się włączają (to działa jak tyrystor) i ładunek zgromadzony na kondensatorze uruchamia silnik,
    - po rozładowaniu kondensatora tranzystory się wyłączają i układ przechodzi do stanu ładowania kondensatora.

    Spróbuj układ z dwoma tranzystorami ale z jedną diodą, to obniży próg włączania "tyrystora" ale może być problem, bo przy niskim napięciu zasilania układ może nie wystartować. Tu by się przydały dwa fotoogniwa połączone szeregowo.

    Druga sprawa,to taki "tyrystor" wymaga określonej prędkości narastania napięcia na kondensatorze zasilającym i jeżeli napięcie narasta zbyt wolno, to się może nie włączyć. Jeżeli fotoogniwo ma dużą rezystancję wewnętrzną, to trzeba dać mniejszą pojemność kondensatora akumulującego energię czyli raczej daj jeden kondensator 3300 uF.