Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alpine 9812R i Rockford jednostajny pisk z głośników

BrowLee 02 Paź 2010 14:14 1374 1
  • #1 02 Paź 2010 14:14
    BrowLee
    Poziom 11  

    Witam, mam następujący problem:

    Instalacja audio w aucie oparta na Alpine 9812RR, wzmacniaczu Rockford Fosgate i zestawie 16.5cm w drzwiach z tweeterami. Po uruchomieniu radia słychać pisk alternatora, ale jest on jednakowy w całej skali głośności, czy radio ściszam, czy podłgaśniam jest on dokładnie taki sam.

    Co ciekawe, rano po uruchomieniu silnika jest on DUŻO głośniejszy, w miare rozgrzewania się silnika, czy czegoś odpowiedzialnego za tę sytuację pisk uspokaja się. Po wjechaniu w dużą kałużę pisk w ogule potrafi zniknąć.

    Ktoś poradzi o co tu chodzi ? Kupiłem kiedyś filtr przeciwzakłóceniowy z allegro, na kable zasilające ale kompletnie nic nie dał.

    Ps. Jeszcze piszczy mi gasnąca lampka wnętrza, nawet przy zgaszonym silniku.

    0 1
  • #2 04 Paź 2010 17:45
    Jerzy Majkut
    Poziom 24  

    Witam!
    "Co ciekawe, rano po uruchomieniu silnika jest on DUŻO głośniejszy, w miare rozgrzewania się silnika, czy czegoś odpowiedzialnego za tę sytuację pisk uspokaja się. Po wjechaniu w dużą kałużę pisk w ogule potrafi zniknąć." Może problem leży po stronie auta, trzeba sprawdzić instalację w komorze silnika; może zgniło umasienie. Pozdrawiam.

    0
  Szukaj w 5mln produktów